


<!DOCTYPE html>
<html>
    <head>
        <title>Sean O'Mahony's Club Notes: Seniors honour Sean Maguire with brave win over Geraldines - Dundalk Democrat</title>
<meta name="description" content="There was a real feeling of sadness around the Point Road area last week following the untimely&nbsp;passing of 25 year old Sean Maguire, following his brave ba..." />
<meta name="Keywords" content="Sean O'Mahony's,Sean Maguire,Louth GAA,Dundalk" />
<meta name="news_keywords" content="Sean O'Mahony's,Sean Maguire,Louth GAA,Dundalk" />
<meta name="sections" content="Home,News,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_7.ico?v=1518188320000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_7.ico?v=1518188320000" type="image/x-icon" />

<base href="https://www.dundalkdemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Sean O'Mahony's Club Notes: Seniors honour Sean Maguire with brave win over Geraldines"      >
<meta property="og:description" content="There was a real feeling of sadness around the Point Road area last week following the untimely&nbsp;passing of 25 year old Sean Maguire, following his brave battle with cancer. Sean played underage football with the club for years, the highlight would have been the historic Feile win, and&nbsp;was ...">
<meta property="og:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1628856204304.jpg--sean_o_mahony_s_johnathan_connolly_vs_st_brides_.jpg?1628856204000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html">
<meta property="fb:app_id" content="4204365029625637">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/dundalkdemocrat">
<meta property="twitter:creator" content="@https://twitter.com/dundalkdemocrat">
<meta property="twitter:title" content="Sean O'Mahony's Club Notes: Seniors honour Sean Maguire with brave win over Geraldines">
<meta property="twitter:description" content="There was a real feeling of sadness around the Point Road area last week following the untimely&nbsp;passing of 25 year old Sean Maguire, following his brave battle with cancer. Sean played underage f...">
<meta property="twitter:url" content="https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html">
<meta property="twitter:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1628856204304.jpg--sean_o_mahony_s_johnathan_connolly_vs_st_brides_.jpg?1628856204000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.dundalkdemocrat.ie/resizer/600/315/true/1628856204304.jpg--sean_o_mahony_s_johnathan_connolly_vs_st_brides_.jpg?1628856204000" />
<meta itemprop="url" content="https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html" />
<link rel="canonical" href="https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html" /><meta property="articleID" content="656467">
    <meta property="datePublished" content="2021-08-13T14:00:1Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.domainId = 2;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionId = 90;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Sean O\'Mahony\'s Club Notes: Seniors honour Sean Maguire with brave win over Geraldines';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-08-13 16:00';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html';

</script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.2
  Updated:   05/08/2021 by ICN (Iconic Newspapers)
  Note:      Remove Oswald Font.  
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>
  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // 26/06/2021: ICN: Fix mobile/desktop tag for Google DFP by using a googletag_targeting variable.
  var googletag_targeting='';
  
  if(isMobile()){
    googletag_targeting='mobile';
  } else {
    googletag_targeting='desktop';
  }

  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [970,250]).build();
    var adUnitPath='/154725070/' + virtualcmsPageInfo.channelName.toLowerCase();
    console.log('googletag.defineSlot adUnitPath = "' + adUnitPath + '"');
    console.log('googletag_targeting = "' + googletag_targeting + '"');

    var slot1 = googletag.defineSlot(adUnitPath, [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb1");
    var slot2 = googletag.defineSlot(adUnitPath, [[728, 90], [320, 50]], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb2");
    var slot3 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu1");
    var slot4 = googletag.defineSlot(adUnitPath, [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu2");
    var slot5 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu3");
    var slot6 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu4");
    var slot7 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu5");
    var slot8 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu6");
    var slot9 = googletag.defineSlot(adUnitPath, [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","wp");
    var slot10 = googletag.defineSlot(adUnitPath, [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x3");
    var slot11 = googletag.defineSlot(adUnitPath, [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x1");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
      var contentid = articlemeta.getAttribute("content");
      googletag.pubads().setTargeting("articleID", contentid);
      }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }
    // request pbjs bids when it loads
      pbjs.que.push(function() {
      pbjs.rp.requestBids({
      callback: callAdserver,
      gptSlotObjects: [slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]
      });
    });
    // failsafe in case PBJS doesn't load
    setTimeout(function() {
    callAdserver([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]);
    }, 3500);
  });
</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<meta name="google-signin-client_id" content="488131915716-crptlt5rmuv101la6u3pascojbp3gp8q.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=656467&amp=false';
      var fb_appId = '4204365029625637';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=656467&amp=false';
    </script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/google.js?v=1628785753000" ></script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.dundalkdemocrat.ie/css/style_site.css?v=1628809842000" rel="stylesheet" type="text/css" />        
          <link href="https://www.dundalkdemocrat.ie/css/style_site_7.css?v=1623185427000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1626217653000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_home "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      dundalkdemocrat                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1624115623000" />





<!-- Domain -->
<div id="domain" style="display:none">www.dundalkdemocrat.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">dundalkdemocrat.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">dundalkdemocrat</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Dundalk Democrat Express website or newspapers, please contact our editorial team on 042 9334058. Or you can email <a href="mailto: news@dundalkdemocrat.ie">news@dundalkdemocrat.ie</a>. at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.dundalkdemocrat.ie">Read more from Dundalk Democrat.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Dundalk Democrat</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.dundalkdemocrat.ie/section/1234/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_4dc7aae5-30ea-4354-8f88-4fd0a0e3a8da">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_700 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/700/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1234 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1234/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1217 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1209 404">
<a rel="nofollow" href="https://epaper.dundalkdemocrat.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-3"></div>
              <div class="col-sm-3 col-md-3">
                  


<div id="923dc2d4-4761-4da0-babc-085d8e1974b6"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":7,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"656467","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#923dc2d4-4761-4da0-babc-085d8e1974b6').html(data);
            $('#923dc2d4-4761-4da0-babc-085d8e1974b6 > div.login').unwrap()
        }
    });
    </script>
                  <!-- 25/05/2021: ICN: Show Current Date -->              
                  <div class="current_date">
                    <p class="date">13/08/2021 <span class="ora_attuale_clock"></span></p>


                  </div>
                  
<div class="cerca vc_search_horizontal" id="cerca16ece491-849a-4bbc-ac08-fc32cabe0069" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca16ece491-849a-4bbc-ac08-fc32cabe0069 input[name="q"]').example('|');
      
      $('#cerca16ece491-849a-4bbc-ac08-fc32cabe0069 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca16ece491-849a-4bbc-ac08-fc32cabe0069 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1621868409000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="social_icons">
                      
                      <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank">
              <img src="upload/1452794767265.png" alt="1452794767265" title="">
              </a>
        </div><!-- CACHED -->


<!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored2 vc_box_social_colored_left2" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

                  </div>
                  <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/foto66285f575b3a7a145f493fc222baef12.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(1890);</script>
</div>
      
      
      
                      <!-- <img src="https://www.theweather.com/wimages/fotoc9214069c18e6fcb75a002aafe0ba28b.png"> -->
                    </div>                    
                  <!-- Weather Widget End -->
                
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_26787367-78a4-4b52-9b5a-357c2c877e64">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  >
<span>Home</span>
</a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  >
<span>News</span>
</a>
</li>
<li class="national sezione_388 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/388/national"  >
<span>National</span>
</a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  >
<span>Sport</span>
</a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/what-s-on"  >
<span>What's On</span>
<p class="vc_menu_description">Keep up with all that's happening in Dundalk 24/7 with dundalkdemocrat.ie. Dundalk and Proud! </p></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="property sezione_814 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/814/property"  >
<span>Property</span>
</a>
</li>
<li class="coronavirus sezione_1109 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1109/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  >
<span>Deaths</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_3121c522760f493aa2c81481cc5bb903 = undefined;
                            
                            $('#box_26787367-78a4-4b52-9b5a-357c2c877e64 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_3121c522760f493aa2c81481cc5bb903 != 'undefined') {
                                    $('#box_26787367-78a4-4b52-9b5a-357c2c877e64 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_3121c522760f493aa2c81481cc5bb903.code);
                                    incrementAdvImpression(bannerbox_3121c522760f493aa2c81481cc5bb903.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background -->

        
        
      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://www.dundalkdemocrat.ie/section/1234/advertise-with-us', '/userUpload/billboard_dundalkdemocrat.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1821);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      function set_google_ad_background_to_white(){
        try {
          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                $(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                $(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              $(".leaderboard_1 div div iframe").css("background","white");
            }
            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          $(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        console.log("Setting white background timer on");
        setTimeout(function() {
          set_google_ad_background_to_white();
        }, 2500);
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    




<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_black.jpg?v=1622828965000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- InImageEnableVideo - required for TEADS video -->
            
        
        <div data-render="true"  class="bannervcms banner_InImageEnableVideo " format="InImageEnableVideo" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      

            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/dundalk_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1673);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_90 home">
                                <a href="https://www.dundalkdemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Sean O'Mahony's Club Notes: Seniors honour Sean Maguire with brave win over Geraldines</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_fe4340af-dc01-4e43-91f8-330ed952b9d4">                
            <meta itemprop="thumbnailUrl" content="https://www.dundalkdemocrat.ie/resizer/835/603/true/1628856204304.jpg--sean_o_mahony_s_johnathan_connolly_vs_st_brides_.jpg?1628856204000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Sean O'Mahony's Johnathan Connolly vs ST Brides " src="resizer/835/603/true/1628856204304.jpg--sean_o_mahony_s_johnathan_connolly_vs_st_brides_.jpg?1628856204000" alt="Sean O'Mahony's Johnathan Connolly vs ST Brides " height="603" width="835" />
                        <p class="didascalia">Sean O'Mahony's Johnathan Connolly. Pic: Arthur Kinahan </p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">13 Aug 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@dundalkdemocrat.ie</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 656467 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>There was a real feeling of sadness around the Point Road area last week following the untimely&nbsp;passing of 25 year old Sean Maguire, following his brave battle with cancer.</p> 
<p>Sean played underage football with the club for years, the highlight would have been the historic Feile win, and&nbsp;was held in the highest regard by all who coached him or played with him,&nbsp;a true gentleman, may he rest in peace. The Club would like to express our sincere condolences to Jackie, Elaine, Eddie, Karen, Clare, Jake plus close friends and extended family.&nbsp;</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p><strong>The Seniors</strong></p> 
<p>The Sean O'Mahony's&nbsp;Senior Team had a important four point win over the Geraldines on Sunday afternoon&nbsp;on the Point Road. With a strong breeze blowing from the town end on the home team's backs from the start, Ben McLaughlin ignited the match early when he followed a well taken point with a great solo goal, firing low into the net after turning his marker smartly.</p> 
<p>Thomas Rice raised a second green flag moments later, when he tucked the rebound into the corner of the net with his left foot after a strike from Stephen Kilcoyne's which was teed up by a great solo run up the middle that was parried by the keeper.</p>
<div class="bannervcms banner_rectangle_300x250_2"> 
 <div id="div-gpt-ad-mpu2"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1677);</script> 
<p>Kilcoyne then floated a beauty over the bar from wide on the right, before Stephen Fisher was upended in the square to allow Kilcoyne to bury&nbsp;the resulting penalty into the bottom corner of the net, leaving the score 3-2 to 0-1 with only a quarter&nbsp;the match played.</p> 
<p>The visitors did manage to kick a great goal and convert two frees in the opening half, while two frees from Kilcoyne and another from near the left touchline from Thomas Rice left the home side leading at the break on a scoreline of 3-5 to 1-2.</p> 
<p>Following some early O'Mahony's pressure in the second half, Stephen Kilcoyne converted two more frees to stretch the lead out to 11 points before the Haggardstown side started to take advantage of the breeze and kicked three frees of their own followed by a second goal to reduce the deficit to only five point at the second waterbreak.</p>
<div class="bannervcms banner_taboola_mid_article_desktop"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1797);</script> 
<p>However first Sean Mathews and then the evergreen Stephen Fisher landed two fantastic kicks despite the strong breeze, to ease the home supporters nerves and while the Gers raised three more white flags before the final whistle, the final score of 3-9 to 2-8 left the Quay lads with their first, but well deserved win of the season.</p> 
<p>Team &amp; Scorers: Kevin Brennan, Kian McEvoy, John O'Brien, Stephen Kettle, Colin Finan, Jonathon Connolly, David Redmond, Gavin Smyth, Conor Martin, Kyle Carroll, Thomas Rice 1-1(1 Free), Sean Mathews 0-1, Ben McLaughlin 1-1, Stephen Kilcoyne 1-5(1 Pen, 3 Frees) Stephen Fisher 0-1. Subs Used: Sean Cassidy, Shane Brennan, Ciaran Jameson.</p> 
<p><strong>Underage Update</strong></p> 
<p>Last week the Sean O'Mahony's U13's put up a brilliant display to beat the Geraldines on a scoreline of 3-12 to 1-7.<br />The Sean O'Mahony's/Na Piarsaigh/DHill's U17's lost out to a strong&nbsp;Glen Emmets side.</p> 
<p>On Friday evening at 7pm The Sean O'Mahony's/Na Piarsaigh/DHill's U17's travel to Collon to take on Mattock/Hunterstown.<br />The Sean O'Mahony's Seniors travel to Monasterboice&nbsp;to face the Martins at 4.30pm on Sunday afternoon for their third league game in 8 days.</p> 
<p>Well done to Eamon Doyle on the three day Skills Coaching Camp that he organised at the O'Mahony's recently. Having many of our players from 11 to 18 year olds being coached by the highest calibre of professional coaches should help improve these young player's&nbsp;skills and technique.</p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.dundalkdemocrat.ie/news/home/656456/cian-gorham-the-toast-of-st-peter-s-ac-as-he-returns-from-tullamore-a-national-champion.html" class="vc_cont_image"><img class="vc_image" src="https://www.dundalkdemocrat.ie/resizer/150/-1/true/1628855004792_1628855031.jpg--cian_gorham_the_toast_of_st_peter_s_ac_as_he_returns_from_tullamore_a_national_champion.jpg?1628855031000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656456/cian-gorham-the-toast-of-st-peter-s-ac-as-he-returns-from-tullamore-a-national-champion.html">Cian Gorham the toast of St Peter's AC as he returns from Tullamore a national champion</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.dundalkdemocrat.ie/news/home/656391/dundalk-s-european-journey-agonizingly-comes-to-an-end-as-vitesse-hang-on-for-vital-win.html" class="vc_cont_image"><img class="vc_image" src="https://www.dundalkdemocrat.ie/resizer/150/-1/true/1628847330663.jpg--dundalk_s_european_journey_agonizingly_comes_to_an_end_as_vitesse_hang_on_for_vital_win.jpg?1628847332000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656391/dundalk-s-european-journey-agonizingly-comes-to-an-end-as-vitesse-hang-on-for-vital-win.html">Dundalk's European journey agonizingly comes to an end as Vitesse hang on for vital win</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.dundalkdemocrat.ie/news/news/656426/going-on-staycation-read-this-advice-from-gardai-to-protect-your-home-and-property.html" class="vc_cont_image"><img class="vc_image" src="https://www.dundalkdemocrat.ie/resizer/150/-1/true/GN4_DAT_14685018.jpg--going_on_staycation__advice_from_garda__to_protect_your_home_and_property.jpg" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656426/going-on-staycation-read-this-advice-from-gardai-to-protect-your-home-and-property.html">Going on Staycation? Read this advice from garda&iacute; to protect your home and property</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p>
                  </div>
    </div>  


          
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  <div class="mpu1">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  mpu" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_776a9a05-482f-4161-af4c-91c55e4fcdeb"  articleid="656329"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656329/man-30s-arrested-as-650-000-worth-of-benzodiazepine-tablets-seized-in-dundalk-yesterday.html"><img class="lazy" alt="Man (30s) arrested as &euro;650,000 worth of benzodiazepine tablets seized in Dundalk yesterday" title="Man (30s) arrested as &euro;650,000 worth of benzodiazepine tablets seized in Dundalk yesterday" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628841384535_1628841403.jpg--.jpg?1628841403000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656329/man-30s-arrested-as-650-000-worth-of-benzodiazepine-tablets-seized-in-dundalk-yesterday.html">Man (30s) arrested as €650,000 worth of benzodiazepine tablets seized in Dundalk yesterday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_fcf5b5db-6cba-43e7-b0a2-7d0f1be63677"  articleid="656001"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/656001/rob-kearney-set-for-remarkable-gaa-return-with-cooley-kickhams.html"><img class="lazy" alt="Rob Kearney in Cooley training" title="Rob Kearney in Cooley training" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628700976639.jpg--.jpg?1628700976000"  width="165" height="93"></a>
			
			<p class="didascalia">Former Irish Rugby International Rob Kearney training with his boyhood club Cooley Kickhams last night. Photo Credit: The Loose Head Twitter</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656001/rob-kearney-set-for-remarkable-gaa-return-with-cooley-kickhams.html">Rob Kearney set for remarkable GAA return with Cooley Kickhams</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_ed7254ff-3263-45a4-8efe-0707049e6329"  articleid="655974"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/655974/m1-southbound-just-outside-dundalk-to-close-from-7-30pm-tonight.html"><img class="lazy" alt="Vehicle on fire on M1 outside Dundalk" title="Vehicle on fire on M1 outside Dundalk" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1517589586459.jpg--.jpg?1517589586000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/655974/m1-southbound-just-outside-dundalk-to-close-from-7-30pm-tonight.html">M1 Southbound just outside Dundalk to close from 7:30pm tonight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_c2bad4f1-ba4b-4768-aafb-c039c703ab9c"  articleid="656081"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656081/dundalk-man-s-books-of-poems-raises-over-30-000-for-good-causes.html"><img class="lazy" alt="Dundalk man's books of poems raises over &euro;30,000 for good causes" title="Dundalk man's books of poems raises over &euro;30,000 for good causes" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628758838677.jpg--.jpg?1628758840000"  width="165" height="93"></a>
			
			<p class="didascalia">Noel Sharkey has released a new collection of poems 'Testament'</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656081/dundalk-man-s-books-of-poems-raises-over-30-000-for-good-causes.html">Dundalk man's books of poems raises over €30,000 for good causes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_45ec637c-389c-4145-a373-3462ae11138e"  articleid="655999"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/655999/dkit-pay-out-almost-190-000-in-rates-on-ice-dome-since-buying-the-vacant-building-in-2014.html"><img class="lazy" alt="DKIT pay out almost &euro;190,000 in rates on Ice Dome since buying the vacant building in 2014" title="DKIT pay out almost &euro;190,000 in rates on Ice Dome since buying the vacant building in 2014" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1623833479696.jpg--.jpg?1623833481000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/655999/dkit-pay-out-almost-190-000-in-rates-on-ice-dome-since-buying-the-vacant-building-in-2014.html">DKIT pay out almost €190,000 in rates on Ice Dome since buying the vacant building in 2014</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_abed75b2-884c-49a9-b35c-6da3ae3da6fb"  articleid="656359"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656359/man-20s-arrested-in-dundalk-for-tallaght-murder-to-appear-before-courts-this-morning.html"><img class="lazy" alt="Man (20s) arrested in Dundalk for Tallaght murder to appear before courts this morning" title="Man (20s) arrested in Dundalk for Tallaght murder to appear before courts this morning" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1538751865798.jpg--.jpg?1538751865000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656359/man-20s-arrested-in-dundalk-for-tallaght-murder-to-appear-before-courts-this-morning.html">Man (20s) arrested in Dundalk for Tallaght murder to appear before courts this morning</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_712550e6-7c81-45a3-995c-27290bc0c227"  articleid="656120"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/656120/ladbrokes-to-offer-odds-on-rob-kearney-playing-for-louth-in-2022.html"><img class="lazy" alt="Rob Kearney Louth Minors" title="Rob Kearney Louth Minors" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628762617685.jpg--.jpg?1628762617000"  width="165" height="93"></a>
			
			<p class="didascalia">Rob Kearney togging out for the Louth Minors back in 2003. Pic: Arthur Kinahan</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656120/ladbrokes-to-offer-odds-on-rob-kearney-playing-for-louth-in-2022.html">Ladbrokes to offer odds on Rob Kearney playing for Louth in 2022</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_945985c4-c8ef-49b7-a88e-3c4a2357dcdf"  articleid="656097"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656097/pop-up-covid-19-test-centre-to-reopen-in-dundalk-this-weekend-as-case-numbers-remain-high-in-the-town.html"><img class="lazy" alt="Pop-up Covid-19 test centre to reopen in Dundalk this weekend, as case numbers remain high in the town" title="Pop-up Covid-19 test centre to reopen in Dundalk this weekend, as case numbers remain high in the town" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628162763584.jpg--.jpg?1628162764000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656097/pop-up-covid-19-test-centre-to-reopen-in-dundalk-this-weekend-as-case-numbers-remain-high-in-the-town.html">Pop-up Covid-19 test centre to reopen in Dundalk this weekend, as case numbers remain high in the town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_d2df4371-6924-420b-a10d-8ece6d36b4bb"  articleid="656525"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656525/local-dundalk-postmistress-retires-after-60-years.html"><img class="lazy" alt="Local Dundalk postmistress retires after 60 years" title="Local Dundalk postmistress retires after 60 years" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628861466406_1628861510.jpg--.jpg?1628861510000"  width="165" height="93"></a>
			
			<p class="didascalia">Anne Boyle retired after 60 years</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656525/local-dundalk-postmistress-retires-after-60-years.html">Local Dundalk postmistress retires after 60 years</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_f1c12cc4-59bc-4833-b58d-a0091a5395f4"  articleid="656269"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656269/m1-motorway-southbound-to-close-again-tonight-between-dundalk-and-ardee.html"><img class="lazy" alt="Vehicle on fire on M1 outside Dundalk" title="Vehicle on fire on M1 outside Dundalk" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1517589586459.jpg--.jpg?1517589586000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656269/m1-motorway-southbound-to-close-again-tonight-between-dundalk-and-ardee.html">M1 Motorway Southbound to close again tonight between Dundalk and Ardee</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  <div class="mpu3">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  mpu" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
                  </div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
           id="box_c8ab3318-cc70-4b0c-96f2-27808c757c8c"  articleid="640066"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/640066/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html"><img class="lazy" alt="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" title="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/3b1dbf66d9f17281c6c7e24ffb7efbb7.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/640066/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html">HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_multimedia vc_macro_section_dundalkdemocrat multimedia video cms_article "
           id="box_9bae44f8-6052-4494-9a84-9615712890a1"  articleid="638644"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/multimedia/638644/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html"><img class="lazy" alt="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" title="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/57da09a7638cb25c808a49e3b3ea97f0.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/multimedia/638644/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html">HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_multimedia  multimedia video cms_article "
           id="box_75751a4d-eaca-40d5-a67b-8991e322a177"  articleid="638096"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/multimedia/638096/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html"><img class="lazy" alt="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" title="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/5680edea22480dac58b718fb8cd9123b.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/multimedia/638096/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_multimedia vc_macro_section_dundalkdemocrat multimedia video cms_article "
           id="box_fff1b017-2a54-4c56-8bc0-8b49c7e80255"  articleid="637648"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/multimedia/637648/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html"><img class="lazy" alt="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" title="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1622480807255.png--.png?1622480807000"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/multimedia/637648/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html">HOSPITALITY HEROES: Whatever you’re looking for, you’ll find it in the heart of Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home  home video cms_article "
           id="box_68ade290-b60a-4952-8fe7-fbd2a19cf393"  articleid="637084"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/637084/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html"><img class="lazy" alt="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" title="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/c54a3415435174ce701d41e686ea599f.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/637084/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home  home video cms_article "
           id="box_f9cebce4-ac56-4e63-a9cb-4fd8b7c281a1"  articleid="636803"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/636803/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html"><img class="lazy" alt="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" title="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/51c5ac59c97085b541b289661443835e.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/636803/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
           id="box_77cb0df6-3d80-4cf1-be70-0d7325b41c5b"  articleid="636517"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/636517/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html"><img class="lazy" alt="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" title="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/a2e4ee185df311ad1fd8f179d359c856.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/636517/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
           id="box_3b888008-85c1-4623-becf-22593433feea"  articleid="635818"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/635818/hospitality-heroes-irish-open-venue-mount-juliet-estate-looking-forward-to-giving-a-five-star-service-once-again.html"><img class="lazy" alt="HOSPITALITY HEROES: " title="HOSPITALITY HEROES: " data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/e40acf5377fe99d1160cc6b1537666df.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/635818/hospitality-heroes-irish-open-venue-mount-juliet-estate-looking-forward-to-giving-a-five-star-service-once-again.html">HOSPITALITY HEROES: Irish Open venue Mount Juliet Estate looking forward to giving a five star service once again</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_business vc_macro_section_news vc_macro_section_dundalkdemocrat business video cms_article "
           id="box_92437330-d0fb-4296-ad07-39b7f2a51012"  articleid="634503"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/business/634503/hospitality-heroes-lough-rynn-s-ruth-conlon-always-has-a-warm-welcome-for-all-the-hotel-s-guests.html"><img class="lazy" alt="HOSPITALITY HEROES: " title="HOSPITALITY HEROES: " data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/6180328cfe2456a370bb59cc71aafd10.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/business/634503/hospitality-heroes-lough-rynn-s-ruth-conlon-always-has-a-warm-welcome-for-all-the-hotel-s-guests.html">HOSPITALITY HEROES: Lough Rynn's Ruth Conlon always has a warm welcome for all the hotel's guests</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null DonegalLive vc_section_donegallive  donegallive articolo cms_article "
           id="box_0c34a237-72f7-4d8f-8cfa-02e50643f6e1"  articleid="522381"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.donegallive.ie/news/donegallive/522381/second-case-of-coronvirus-confirmed.html"><img class="lazy" alt="SECOND CASE OF CORONVIRUS CONFIRMED" title="SECOND CASE OF CORONVIRUS CONFIRMED" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1583276710697.jpg--.jpg?1583276710000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.donegallive.ie/news/donegallive/522381/second-case-of-coronvirus-confirmed.html">SECOND CASE OF CORONAVIRUS CONFIRMED</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  <div class="mpu4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  mpu" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>

                  <!-- Twitter widget -->
                  <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 5 -->
                  <div class="mpu5">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  mpu" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Facebook widget -->
                  <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="XdnXr9WJ"></script>
<div class="fb-page" data-href="https://www.facebook.com/DundalkDemocrat" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/DundalkDemocrat" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/DundalkDemocrat">Dundalk Democrat</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1784);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 6 -->
                  <div class="mpu6">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_6  mpu" format="rectangle_300x250_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 7 -->
                  <div class="mpu7">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  mpu" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.dundalkdemocrat.ie/clickhere.jsp?id=1752&mode=adv&l=https%3A%2F%2Fepaper.dundalkdemocrat.ie%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1605195153613.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1752);</script>
</a></div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 8 -->                
                  <div class="mpu8">
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                  </div>                 
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_f9b2f633-b47a-4e9f-bb65-0866022d390b"  articleid="656467"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html"><img class="lazy" alt="Sean O'Mahony's Johnathan Connolly vs ST Brides " title="Sean O'Mahony's Johnathan Connolly vs ST Brides " data-original="https://www.dundalkdemocrat.ie/resizer/750/421/true/1628856204304.jpg--.jpg?1628856204000"  width="750" height="421"></a>
			
			<p class="didascalia">Sean O'Mahony's Johnathan Connolly. Pic: Arthur Kinahan </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656467/sean-o-mahony-s-club-notes-seniors-honour-sean-maguire-with-brave-win-over-geraldines.html">Sean O'Mahony's Club Notes: Seniors honour Sean Maguire with brave win over Geraldines</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_49335090-fca2-42ef-86cf-9640d9f3a1ea"  articleid="656525"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656525/local-dundalk-postmistress-retires-after-60-years.html"><img class="lazy" alt="Local Dundalk postmistress retires after 60 years" title="Local Dundalk postmistress retires after 60 years" data-original="https://www.dundalkdemocrat.ie/resizer/750/421/true/1628861466406_1628861510.jpg--.jpg?1628861510000"  width="750" height="421"></a>
			
			<p class="didascalia">Anne Boyle retired after 60 years</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656525/local-dundalk-postmistress-retires-after-60-years.html">Local Dundalk postmistress retires after 60 years</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_e2541d0e-0240-42c5-af06-421d9976df02"  articleid="656456"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/656456/cian-gorham-the-toast-of-st-peter-s-ac-as-he-returns-from-tullamore-a-national-champion.html"><img  alt="Cian Gorham the toast of St Peter's AC as he returns from Tullamore a national champion" title="Cian Gorham the toast of St Peter's AC as he returns from Tullamore a national champion" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628855004792_1628855031.jpg--.jpg?1628855031000"  width="165" height="93"></a>
			
			<p class="didascalia">Cian Gorham celebrates as he crosses the finish line in first place in the National U17 800M final at Tullamore Stadium</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656456/cian-gorham-the-toast-of-st-peter-s-ac-as-he-returns-from-tullamore-a-national-champion.html">Cian Gorham the toast of St Peter's AC as he returns from Tullamore a national champion</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_827cd17f-4318-44d3-8c82-32e688e19a78"  articleid="656427"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/656427/your-guide-to-the-weekend-s-live-sport-on-tv.html"><img  alt="Live Sport on TV this weekend" title="Live Sport on TV this weekend" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/imported_images/5337de1c2c728b3b5ed6608bf8e4a1e9.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656427/your-guide-to-the-weekend-s-live-sport-on-tv.html">Your guide to the weekend's live sport on TV</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat news articolo cms_article "
           id="box_dcf154d0-9553-4908-9748-729c62ee7b0f"  articleid="656426"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/656426/going-on-staycation-read-this-advice-from-gardai-to-protect-your-home-and-property.html"><img  alt="Going on Staycation? Advice from garda&iacute; to protect your home and property" title="Going on Staycation? Advice from garda&iacute; to protect your home and property" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/GN4_DAT_14685018.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/656426/going-on-staycation-read-this-advice-from-gardai-to-protect-your-home-and-property.html">Going on Staycation? Read this advice from garda&iacute; to protect your home and property</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_4765f481-b34b-4720-a159-0534e6d5f1ac"  articleid="656391"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/656391/dundalk-s-european-journey-agonizingly-comes-to-an-end-as-vitesse-hang-on-for-vital-win.html"><img  alt="Dundalk's European journey agonizingly comes to an end as Vitesse hang on for vital win" title="Dundalk's European journey agonizingly comes to an end as Vitesse hang on for vital win" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628847330663.jpg--.jpg?1628847332000"  width="165" height="93"></a>
			
			<p class="didascalia">Michael Duffy after his side's defeat to Vitesse in their UEFA Europa Conference League third qualifying round second leg match at Tallaght Stadium. Photo by Seb Daly/Sportsfile</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/656391/dundalk-s-european-journey-agonizingly-comes-to-an-end-as-vitesse-hang-on-for-vital-win.html">Dundalk's European journey agonizingly comes to an end as Vitesse hang on for vital win</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1624116745000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_9c8ba0df-0c14-40a6-a5e0-c7f5394f29e0">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="national sezione_388 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/388/national"  ><span>National</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="coronavirus sezione_1109 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1109/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="send-us-your-news sezione_700 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/700/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1234 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1234/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=656467" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_4dc7aae5-30ea-4354-8f88-4fd0a0e3a8da\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_700 sezione\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/700/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1234 pagina-bianca\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/1234/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1217 sezione\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/1217/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1209 404\">\n<a rel=\"nofollow\" href=\"https://epaper.dundalkdemocrat.ie/\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_446 pagina-bianca\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/446/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_4dc7aae5-30ea-4354-8f88-4fd0a0e3a8da').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>