



















    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic - Dundalk Democrat</title>
	<meta name="description" content="A considerable number of children experienced significant abuse, neglect, trauma or other ill-effects that might not have occurred if the pandemic had not happe..." />
<meta name="Keywords" content="IN1,CC1,CCPA,Child protection" />
<meta name="news_keywords" content="IN1,CC1,CCPA,Child protection" />
<meta name="author" content="Ireland-Live Staff Reporter" />
<meta name="sections" content="National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
	<link rel="icon"             href="favicon_7.ico?v=1631634361824" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_7.ico?v=1631634361824" type="image/x-icon" />

	<base href="https://www.dundalkdemocrat.ie/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic">
	<meta property="og:description" content="A considerable number of children experienced significant abuse, neglect, trauma or other ill-effects that might not have occurred if the pandemic had not happened, a report has found. According to the 2021 annual report by Ireland&rsquo;s Special Rapporteur on Child Protection, the lives of many ch..."><meta property="og:image:secure" content="https://www.dundalkdemocrat.ie/resizer/1200/700/true/pa/2022_01_28/1643385320512_0.jpg--_considerable__number_of_children_endured_abuse_and_trauma_during_pandemic.jpg?1643385320592"><meta property="og:image" content="https://www.dundalkdemocrat.ie/resizer/1200/700/true/pa/2022_01_28/1643385320512_0.jpg--_considerable__number_of_children_endured_abuse_and_trauma_during_pandemic.jpg?1643385320592">
		<meta property="og:image:alt" content="&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic"><meta property="og:image:width"  content="1200" >
			<meta property="og:image:height" content="700"><meta property="og:url" content="https://www.dundalkdemocrat.ie/news/national-news/731013/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html"><meta property="fb:app_id" content="4204365029625637"><meta property="twitter:card" content="summary_large_image">
		<meta property="twitter:site" content="@https://twitter.com/dundalkdemocrat">
		<meta property="twitter:creator" content="@https://twitter.com/dundalkdemocrat"><meta property="twitter:title" content="&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic">
	<meta property="twitter:description" content="A considerable number of children experienced significant abuse, neglect, trauma or other ill-effects that might not have occurred if the pandemic had not happened, a report has found. According to th...">
	<meta property="twitter:url" content="https://www.dundalkdemocrat.ie/news/national-news/731013/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html"><meta property="twitter:image" content="https://www.dundalkdemocrat.ie/resizer/1200/700/true/pa/2022_01_28/1643385320512_0.jpg--_considerable__number_of_children_endured_abuse_and_trauma_during_pandemic.jpg?1643385320592"><meta property="twitter:image:width"  content="1200">
				<meta property="twitter:image:height" content="700"><link rel="image_src" href="https://www.dundalkdemocrat.ie/resizer/1200/700/true/pa/2022_01_28/1643385320512_0.jpg--_considerable__number_of_children_endured_abuse_and_trauma_during_pandemic.jpg?1643385320592" /><meta name="url" content="https://www.dundalkdemocrat.ie/news/national-news/731013/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html" /><link rel="canonical" href="https://www.limerickleader.ie/news/national-news/731013/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html"/>
<meta property="articleID" content="731013"><meta property="datePublished" content="2022-01-28T16:22:47Z">
        


<script type="application/ld+json">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</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie.css?v=1642077382801"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_8.css?v=1642077382881"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_9.css?v=1642077382889"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='articolo';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 7;
		virtualcmsPageInfo.domainId = 2;
		virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
		virtualcmsPageInfo.sectionId = 2117;
		virtualcmsPageInfo.sectionName = 'National News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Generic';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 731013;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = '\u2018Considerable\u2019 number of children endured abuse and trauma during pandemic';
				virtualcmsPageInfo.article.type = 'articolo';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-01-28 17:22';
				virtualcmsPageInfo.article.author = 'Ireland-Live Staff Reporter';
				virtualcmsPageInfo.article.createdBy = 'Ireland-Live Staff Reporter';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'news/national-news/731013/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html';
	</script>

	<script src="https://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1642071937742"></script>
	<script src="https://www.dundalkdemocrat.ie/js/events_handler.js?v=1642071937830"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script>      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>

	
	
	


	

	
	<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   25/01/2022 by Adopstar(Adopstar)
  Note:      Adpostar - MPU1 and MPU5 refresh changed from 14 sec to 30 sec
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>

<!-- //GAM Audience Targeting including Carbon End-->
<!-- //Testing GAM Code From Adopstar 13Dec2021 Version15-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->


<script>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</script>

<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
	<meta name="google-signin-client_id" content="488131915716-crptlt5rmuv101la6u3pascojbp3gp8q.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=731013&amp=false';
      var fb_appId = '4204365029625637';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=731013&amp=false';
    </script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1642071947267" ></script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/google.js?v=1642071947331" ></script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1642071947339" ></script>
    <script src="https://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1642071947275" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.dundalkdemocrat.ie/css/style_site.css?v=1642888903929" rel="stylesheet" type="text/css" />        
          <link href="https://www.dundalkdemocrat.ie/css/style_site_7.css?v=1642077384661" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1642077381489" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/print.css?v=1642077383953" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: ""
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="dundalkdemocrat macrosection_generic  ">

    

    <!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      dundalkdemocrat                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

  <!-- //GreatGrocerySurvey 2022 Start -->
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src="https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd4O8h54tPObeLiIR3kyjF3qmcAW0cnO_2BdVQauPaqSCcy.js",a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
  <!-- //GreatGrocerySurvey 2022 End -->



    
<link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1642077381305" />





<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.29.1/moment.min.js"></script>

<!-- Domain -->
<div id="domain" style="display:none">www.dundalkdemocrat.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">dundalkdemocrat.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">dundalkdemocrat</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Dundalk Democrat Express website or newspapers, please contact our editorial team on <a href="#">042 9334058</a>. Or you can email news@dundalkdemocrat.ie at any time.</p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Dundalk Democrat</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.dundalkdemocrat.ie/section/1234/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<!-- <script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script> -->
<script>
  // 18/01/2022: Disable ad blocking detection for now.
  var e=document.createElement('div');
  e.id='ad-iqdyClY6VoXQPZJ0ntq2';
  e.style.display='none';
  document.body.appendChild(e);
</script>


<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

    
    
        
                    <div class="menu vc_top_header" id="box_71b5468b-d2ba-49fa-b58b-c97f19d3186e">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1234 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1234/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1217 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1209 404">
<a rel="nofollow" href="https://epaper.dundalkdemocrat.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2364 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/2364/contribute"  ><span>Contribute</span></a>
</li>
</ul>

                    </div>
    

              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="e5c3fd1c-fa7e-4396-b12d-8d9264e6acbf"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":7,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"731013","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#e5c3fd1c-fa7e-4396-b12d-8d9264e6acbf').html(data);
            $('#e5c3fd1c-fa7e-4396-b12d-8d9264e6acbf > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca782e25c4-408f-4665-8f32-317ac279535e" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca782e25c4-408f-4665-8f32-317ac279535e input[name="q"]').example('|');
      
      $('#cerca782e25c4-408f-4665-8f32-317ac279535e form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca782e25c4-408f-4665-8f32-317ac279535e input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        <div data-render="true"  class="bannervcms banner_powered_by " data-format="powered_by" ><div id="powered_by_banner"><a><img></a></div>
<script>
  var divId = "powered_by_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '';
      link  = '';
      break;

    case 'corklive':
      image = '';
      link  = '';
      break;

    case 'clarelive':
      image = '';
      link  = '';
      break;

    case 'derrynow':
      image = '/userUpload/powered_by_derrynow.png'
      link  = '/contact-us';
      break;

    case 'donegallive':
      image = '/userUpload/powered_by_donegallive.png'
      link  = '/contact-us';
      break;

    case 'dundalkdemocrat':
      image = '';
      link  = '';
      break;

    case 'kildarenow':
      image = '/userUpload/powered_by_kildarenow.png';
      link  = '/contact-us';
      break;

    case 'kilkennypeople':
      image = '';
      link  = '';
      break;

    case 'leinsterexpress':
      image = '';
      link  = '';
      break;

    case 'leinsterleader':
      image = '';
      link  = '';
      break;

    case 'leitrimobserver':
      image = '';
      link  = '';
      break;

    case 'limerickleader':
      image = '';
      link  = '';
      break;

    case 'longfordleader':
      image = '';
      link  = '';
      break;

    case 'nenaghlive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/powered_by_offalyexpress.png';
      link  = '/contact-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/contact-us';
      break;

    case 'waterfordlive':
      image = '';
      link  = '';
      break;

    case 'inishlive':
      image = '/userUpload/powered_by_inishlive.png';
      link  = '/contact-us';
      break;

    case 'irelandlive':
      image = '';
      link  = '';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2127);</script>
</div>
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_1a97bcdf-ee00-495f-ae23-a04c294a170d">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_388 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/388/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_168 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/168/business"  ><span>Business</span></a>
</li>
<li class="jobs sezione_815 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/815/jobs"  ><span>Jobs</span></a>
</li>
<li class="whats-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_624 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/624/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="horoscope sezione_2192 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/2192/horoscope"  ><span>Horoscope</span></a>
</li>
<li class="puzzles sezione_2134 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/2134/puzzles"  ><span>Puzzles</span></a>
</li>
<li class="property sezione_814 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/814/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1109 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1109/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_700 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/700/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1234 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1234/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1217 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1209 404">
<a rel="nofollow" href="https://epaper.dundalkdemocrat.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2364 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/2364/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_699e46b163f84cc5b67acbd5acb25cf7 = undefined;
                            
                            $('#box_1a97bcdf-ee00-495f-ae23-a04c294a170d ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_699e46b163f84cc5b67acbd5acb25cf7 != 'undefined') {
                                    $('#box_1a97bcdf-ee00-495f-ae23-a04c294a170d .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_699e46b163f84cc5b67acbd5acb25cf7.code);
                                    incrementAdvImpression(bannerbox_699e46b163f84cc5b67acbd5acb25cf7.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca79334378-964c-4895-bfbe-3f971e6f2bce" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca79334378-964c-4895-bfbe-3f971e6f2bce input[name="q"]').example('|');
      
      $('#cerca79334378-964c-4895-bfbe-3f971e6f2bce form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca79334378-964c-4895-bfbe-3f971e6f2bce input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  


		<div class="logo vc_logo vc_logo_head">
			<a href="https://www.dundalkdemocrat.ie/">
				<img  alt="Home" title="Home" src="images/logos/7/logo_colored.jpg?v=1642077486234" />
			</a>
		</div>                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  


		<div class="logo vc_logo vc_logo_head">
			<a href="https://www.dundalkdemocrat.ie/">
				<img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1642077486310" />
			</a>
		</div>                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_whatsapp_icon " data-format="social_whatsapp_icon" ><div id="social_whatsapp_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_whatsapp_icon_banner";
  var image = '/userUpload/whatsapp_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://wa.me/353857484142';
      break;

    case 'corklive':
      link = 'https://wa.me/353857480767';
      break;

    case 'clarelive':
      link  = 'https://wa.me/353858859042';
      break;

    case 'derrynow':
      link  = '';
      break;

    case 'donegallive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'dundalkdemocrat':
      link  = 'https://wa.me/353857480769';
      break;

    case 'kildarenow':
      link  = 'https://wa.me/353857479938';
      break;

    case 'kilkennypeople':
      link  = 'https://wa.me/353857479941';
      break;

    case 'leinsterexpress':
      link  = 'https://wa.me/353858857546';
      break;

    case 'leinsterleader':
      link  = 'https://wa.me/353857479938';
      break;

    case 'leitrimobserver':
      link  = 'https://wa.me/353857480043';
      break;

    case 'limerickleader':
      link  = 'https://wa.me/353858859042';
      break;

    case 'longfordleader':
      link  = 'https://wa.me/353858859731';
      break;

    case 'nenaghlive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'offalyexpress':
      link  = 'https://wa.me/353857480767';
      break;

    case 'tipperarylive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'waterfordlive':
      link  = 'https://wa.me/353857484113';
      break;

    case 'inishlive':
      link  = 'https://wa.me/353867714104';
      break;

    case 'irelandlive':
      link  = 'https://wa.me/353857480767';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2120);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " data-format="social_youtube_icon" ><div id="social_youtube_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_youtube_icon_banner";
  var image = '/userUpload/youtube_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = '';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://www.youtube.com/channel/UCbPpXzRrwTveCiC9liLv1Nw';
      break;

    case 'donegallive':
      link  = '';
      break;

    case 'dundalkdemocrat':
      link  = '';
      break;

    case 'kildarenow':
      link  = 'https://www.youtube.com/channel/UCrSJvosJzPFRr1vCgiC30-g';
      break;

    case 'kilkennypeople':
      link  = 'https://www.youtube.com/channel/UC1_wM5futjUpSqEs0WbEfAg';
      break;

    case 'leinsterexpress':
      link  = 'https://www.youtube.com/channel/UC31BZM65Hok4dnlHOL7DR5Q';
      break;

    case 'leinsterleader':
      link  = 'https://www.youtube.com/channel/UCY2TIiS4swPwJGJlj_JueSw';
      break;

    case 'leitrimobserver':
      link  = 'https://www.youtube.com/channel/UCG4ly9oHNUoHJ9JWO5cD-VA';
      break;

    case 'limerickleader':
      link  = 'https://www.youtube.com/channel/UCNLPdAaF13arHHfHVPQXhfg';
      break;

    case 'longfordleader':
      link  = 'https://www.youtube.com/user/longfordleader1';
      break;

    case 'nenaghlive':
      link  = '';
      break;

    case 'offalyexpress':
      link  = '';
      break;

    case 'tipperarylive':
      link  = '';
      break;

    case 'waterfordlive':
      link  = '';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = '';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2125);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " data-format="social_linkedin_icon" ><div id="social_linkedin_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_linkedin_icon_banner";
  var image = '/userUpload/linkedin_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.linkedin.com/company/carlow-live';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.linkedin.com/company/clarelive';
      break;

    case 'derrynow':
      link  = 'https://www.linkedin.com/company/derrynow';
      break;

    case 'donegallive':
      link  = 'https://www.linkedin.com/company/donegal-live';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.linkedin.com/company/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.linkedin.com/company/kildare-now';
      break;

    case 'kilkennypeople':
      link  = 'https://www.linkedin.com/company/kilkenny-people';
      break;

    case 'leinsterexpress':
      link  = 'https://www.linkedin.com/company/leinsterexpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.linkedin.com/company/leinster-leader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.linkedin.com/company/leitrim-observer';
      break;

    case 'limerickleader':
      link  = 'https://www.linkedin.com/company/limerick-leader-newspaper';
      break;

    case 'longfordleader':
      link  = 'https://www.linkedin.com/company/longford-leader';
      break;

    case 'nenaghlive':
      link  = 'https://www.linkedin.com/company/nenaghlive';
      break;

    case 'offalyexpress':
      link  = 'https://www.linkedin.com/company/offaly-express';
      break;

    case 'tipperarylive':
      link  = 'https://www.linkedin.com/company/tipperary-live';
      break;

    case 'waterfordlive':
      link  = 'https://www.linkedin.com/company/waterford-live';
      break;

    case 'inishlive':
      link  = 'https://www.linkedin.com/company/inish-times';
      break;

    case 'irelandlive':
      link  = 'https://www.linkedin.com/company/IrelandLive';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2124);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " data-format="social_instagram_icon" ><div id="social_instagram_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_instagram_icon_banner";
  var image = '/userUpload/instagram_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.instagram.com/carlowlive';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.instagram.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.instagram.com/derrynownews';
      break;

    case 'donegallive':
      link  = 'https://www.instagram.com/donegallive';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.instagram.com/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = '';
      break;

    case 'kilkennypeople':
      link  = 'https://www.instagram.com/kilkennylive';
      break;

    case 'leinsterexpress':
      link  = 'https://www.instagram.com/laoisnews';
      break;

    case 'leinsterleader':
      link  = 'https://www.instagram.com/leinsterleaderkildare';
      break;

    case 'leitrimobserver':
      link  = 'https://www.instagram.com/leitrimlive';
      break;

    case 'limerickleader':
      link  = 'https://www.instagram.com/limerickleader';
      break;

    case 'longfordleader':
      link  = 'https://www.instagram.com/Longford_Leader1';
      break;

    case 'nenaghlive':
      link  = 'https://www.instagram.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.instagram.com/offalyexpress';
      break;

    case 'tipperarylive':
      link  = 'https://www.instagram.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.instagram.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = '';
      break;

    case 'irelandlive':
      link  = 'https://www.instagram.com/IrelandLiveNews';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2123);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " data-format="social_twitter_icon" ><div id="social_twitter_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_twitter_icon_banner";
  var image = '/userUpload/twitter_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://twitter.com/Carlowlive1';
      break;

    case 'corklive':
      link = 'https://twitter.com/corklivenews';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://twitter.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://twitter.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://twitter.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://twitter.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://twitter.com/KKPeopleNews';
      break;

    case 'leinsterexpress':
      link  = 'https://twitter.com/LaoisNews';
      break;

    case 'leinsterleader':
      link  = 'https://twitter.com/leinsleadernews';
      break;

    case 'leitrimobserver':
      link  = 'https://twitter.com/LeitrimLive';
      break;

    case 'limerickleader':
      link  = 'https://twitter.com/limerick_leader';
      break;

    case 'longfordleader':
      link  = 'https://twitter.com/Longford_Leader';
      break;

    case 'nenaghlive':
      link  = 'https://twitter.com/NenaghLive';
      break;

    case 'offalyexpress':
      link  = 'https://twitter.com/Offaly_Express';
      break;

    case 'tipperarylive':
      link  = 'https://twitter.com/TipperaryLive';
      break;

    case 'waterfordlive':
      link  = 'https://twitter.com/WaterfordLive';
      break;

    case 'inishlive':
      link  = 'https://twitter.com/InishTimes';
      break;

    case 'irelandlive':
      link  = 'https://twitter.com/IrelandLiveNew';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2122);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " data-format="social_facebook_icon" ><div id="social_facebook_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_facebook_icon_banner";
  var image = '/userUpload/facebook_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.facebook.com/www.carlowlive.ie';
      break;

    case 'corklive':
      link = 'https://www.facebook.com/corklivenews';
      break;

    case 'clarelive':
      link  = 'https://www.facebook.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.facebook.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://www.facebook.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.facebook.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.facebook.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://www.facebook.com/kilkennypeople';
      break;

    case 'leinsterexpress':
      link  = 'https://www.facebook.com/LeinsterExpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.facebook.com/leinsterleader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.facebook.com/leitrimobserver';
      break;

    case 'limerickleader':
      link  = 'https://www.facebook.com/LimerickLeader';
      break;

    case 'longfordleader':
      link  = 'https://www.facebook.com/LongfordLeader';
      break;

    case 'nenaghlive':
      link  = 'https://www.facebook.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.facebook.com/OffalyNews';
      break;

    case 'tipperarylive':
      link  = 'https://www.facebook.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.facebook.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = 'https://www.facebook.com/inish.times';
      break;

    case 'irelandlive':
      link  = 'https://www.facebook.com/Ireland-Live-107602495101636';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2121);</script>
</div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">28 Jan 2022 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " data-format="weather_widget" ><div id="weather_widget_banner"><a><img></a></div>
<script>
  var divId = "weather_widget_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = 'https://www.theweather.com/wimages/fotoe96801a0cbcfaeb7b1d219e49ae73bf5.png';
      link = '/weather';
      break;

    case 'corklive':
      image = 'https://www.theweather.com/wimages/foto0c9bb9716fbe2544e14b37dd5fdc33a0.png';
      link = '/weather';
      break;

    case 'clarelive':
      image = 'https://www.theweather.com/wimages/foto7ac27823d9a1261343575b2622694074.png';
      link = '/weather';
      break;

    case 'derrynow':
      image = 'https://www.theweather.com/wimages/fotoa6f2be1739e2f8dac59c9d5f2d460ce3.png';
      link = '/weather';
      break;

    case 'donegallive':
      image = 'https://www.theweather.com/wimages/foto1440b48b119525b69a6f69e8b87682d0.png';
      link = '/weather';
      break;

    case 'dundalkdemocrat':
      image = 'https://www.theweather.com/wimages/fotof862622a5710d38c6289decddf2c5233.png';
      link = '/weather';
      break;

    case 'kildarenow':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'kilkennypeople':
      image = 'https://www.theweather.com/wimages/foto58105cf8dd8dc04fdec36a52ffc5518a.png';
      link = '/weather';
      break;

    case 'leinsterexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'leinsterleader':
      image = 'https://www.theweather.com/wimages/fotoce0ec8aaa57b5619afdfc05b432bcc7d.png';
      link = '/weather';
      break;

    case 'leitrimobserver':
      image = 'https://www.theweather.com/wimages/foto10c9d646c9d11ee4dff642ae58d3c2e6.png';
      link = '/weather';
      break;

    case 'limerickleader':
      image = 'https://www.theweather.com/wimages/fotoe499cc200a1f316ec551d686e0475d8b.png';
      link = '/weather';
      break;

    case 'longfordleader':
      image = 'https://www.theweather.com/wimages/foto0f80521241db9ba706e63cb9944b7e49.png';
      link = '/weather';
      break;

    case 'nenaghlive':
      image = 'https://www.theweather.com/wimages/fotoa5bb64c1925d9c61304ac6c2a60f80ff.png';
      link = '/weather';
      break;

    case 'offalyexpress':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'tipperarylive':
      image = 'https://www.theweather.com/wimages/fotoa06b4cb6dd7ddaf4aebc72c0fec84cc0.png';
      link = '/weather';
      break;

    case 'waterfordlive':
      image = 'https://www.theweather.com/wimages/fotoe6f97be27f7cf6f77b1a2ecd371942e7.png';
      link = '/weather';
      break;

    case 'irelandlive':
      image = 'https://www.theweather.com/wimages/foto70445b04752399364ba08b6016dca79d.png';
      link = '/weather';
      break;

    case 'inishlive':
      image = 'https://www.theweather.com/wimages/foto32327725528aeb21e8e8a7ddd0fb10d6.png';
      link = '/weather';
      break;

    default:
      image = '';
      link = '/weather';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2119);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="menu_bar container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
    
    
        
                    <div class="menu vc_menu_header2" id="box_71b3914e-9686-4e07-a5c7-0381e92ebd66">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  >
<span>Home</span>
</a>
</li>
<li class="local-news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  >
<span>Local News</span>
</a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  >
<span>Sport</span>
</a>
</li>
<li class="national-news sezione_388 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/388/national"  >
<span>National News</span>
</a>
</li>
<li class="business sezione_168 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/168/business"  >
<span>Business</span>
</a>
</li>
<li class="jobs sezione_815 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/815/jobs"  >
<span>Jobs</span>
</a>
</li>
<li class="whats-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">Keep up with all that's happening in Dundalk 24/7 with dundalkdemocrat.ie. Dundalk and Proud! </p></a>
</li>
<li class="multimedia sezione_624 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/624/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_814 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/814/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="covid-19 sezione_1109 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1109/coronavirus"  >
<span>Covid-19</span>
</a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  >
<span>Deaths</span>
</a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_71b3914e96864e07a5c70381e92ebd66 = undefined;
                            
                            $('#box_71b3914e-9686-4e07-a5c7-0381e92ebd66 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_71b3914e96864e07a5c70381e92ebd66 != 'undefined') {
                                    $('#box_71b3914e-9686-4e07-a5c7-0381e92ebd66 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_71b3914e96864e07a5c70381e92ebd66.code);
                                    incrementAdvImpression(bannerbox_71b3914e96864e07a5c70381e92ebd66.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    


                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script>incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>

<!-- big_container Start -->
<div class="big_container">



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " data-format="default_desktop_leaderboard_1" ><div id="default_desktop_leaderboard_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2147);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " data-format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script>incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              


		<div class="logo vc_logo site_logo">
			<a href="https://www.dundalkdemocrat.ie/">
				<img  alt="Home" title="Home" src="images/logos/7/logo_black.jpg?v=1642077486154" />
			</a>
		</div>
              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider contributing and/or subscribing to our free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="contribute_button" type="button" class="btn btn-default btn-secondary contribute" data-dismiss="modal">Contribute</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');

      // 18/01/2022: Disabled logging for now.
      //$.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
      //  add_output('ajax returned=' + result + '.');
      //}});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="xrow all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" data-format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script>incrementAdvImpression(1675);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        






    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
<li>You are in:</li>
                                <li> > </li><li><a href="https://www.limerickleader.ie/section/2111/generic">Generic</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_2117 national-news">
                                <a href="https://www.limerickleader.ie/section/2117/national">National News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  
			<div id="article_731013_elements_3b3b880a-4dab-4568-b13e-0bb217d9b25b" class="vc_article_new_body_header vc_article">
								<h1 class="titolo_articolo titolo">&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic</h1>
			</div>
  <div class="spacer t_15"></div>
  <div class="row">
      
			<div id="article_731013_elements_735a900a-8883-4989-adb8-65f66f74f841" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
						<div class="multimedia articolo" id="multimedia_563380af-c377-4edc-8b5e-140cfe9045aa">
								<meta property="thumbnail" content="https://www.dundalkdemocrat.ie/resizer/800/-1/true/pa/2022_01_28/1643385320512_0.jpg--_considerable__number_of_children_endured_abuse_and_trauma_during_pandemic.jpg?1643385320592" />
									<div class="foto_articolo">
											<img title="&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic" src="resizer/800/-1/true/pa/2022_01_28/1643385320512_0.jpg--_considerable__number_of_children_endured_abuse_and_trauma_during_pandemic.jpg?1643385320592" alt="&lsquo;Considerable&rsquo; number of children endured abuse and trauma during pandemic"  width="800"    />
									</div>
						</div>
			</div>
      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  
			<div id="article_731013_elements_e448b8fb-91cf-4e97-a534-ce91e391b780" class="vc_article_new_body_author_date vc_article">
								<div class="author_name">
									<p class="author_name_label">Reporter: </p>
									<p class="author_name_value">Ireland-Live Staff Reporter</p>
								</div>
						<p class="data_articolo data">28 Jan 2022 5:22 PM</p>
			</div>
              </div>
          </div>
      </div>

      <script>
        $(".vc_article_new_body_author_date .data").not(".time_adjusted").each(function(){
          var oldDate = moment($(this).html());
          console.log("article date is:" + $(this).html());
          var newDate = oldDate.subtract(1, 'h');
          $(this).html(newDate.format('DD MMM YYYY h:mm A'));
          $(this).addClass("time_adjusted");
        });
      </script>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script >

      var addthis_share={
        url: 'https:\/\/www.dundalkdemocrat.ie\/news\/national-news\/731013\/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html',
        title: '\u2018Considerable\u2019 number of children endured abuse and trauma during pandemic',
        description: '',
        media: 'https:\/\/www.dundalkdemocrat.ie\/resizer\/300\/300\/true\/pa\/2022_01_28\/1643385320512_0.jpg--.jpg?1643385320592'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="b4fba1af-d0d8-48a1-beb3-6517a0c629f8" class="share">
<script>
  var sDiv1 = document.getElementById('b4fba1af-d0d8-48a1-beb3-6517a0c629f8');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.dundalkdemocrat.ie\/news\/national-news\/731013\/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html');      
      sDiv2.setAttribute('addthis:title', '\u2018Considerable\u2019 number of children endured abuse and trauma during pandemic');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.dundalkdemocrat.ie\/resizer\/300\/300\/true\/pa\/2022_01_28\/1643385320512_0.jpg--.jpg?1643385320592');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_email" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_compact" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 731013 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          
			<div id="article_731013_elements_eca880d6-f306-47ef-80a4-98a6a9dd39e8" class="vc_article_tag">
						




						




						




						




						




						




			</div>    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          
          <div class="vc_box_attached_images">
              
          </div>
          
			<div id="article_731013_elements_27b8679d-014e-45c1-ba06-eb6937e8f814" class="vc_article_body_new vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>A considerable number of children experienced significant abuse, neglect, trauma or other ill-effects that might not have occurred if the pandemic had not happened, a report has found.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script>incrementAdvImpression(1681);</script> 
<p>According to the 2021 annual report by Ireland’s Special Rapporteur on Child Protection, the lives of many children have “disimproved” during Covid-19.</p> 
<p>Professor Conor O’Mahony said that while many good things were done to protect children and children’s rights, there were also “failures and lost opportunities”.</p> 
<p>Prof O’Mahony said there was a tendency for governments to view children as passive objects during the crisis and their interests were not always prioritised.</p>
<div class="bannervcms banner_content_ad_in_article_placeholder"> 
 <div id="content_ad_in_article_placeholder"></div>
</div>
<script>incrementAdvImpression(2116);</script> 
<!-- EMBED START Twitter --> 
<figure> 
 <blockquote class="twitter-tweet" data-width="525" data-dnt="true"> 
  <p lang="en" dir="ltr">My Annual Report as Special Rapporteur on Child Protection has been published by the Government, and can be downloaded at the following link. Executive Summary in images below. <a href="https://t.co/IGigLogdUs">https://t.co/IGigLogdUs</a> <a href="https://t.co/bFxWD86R37">pic.twitter.com/bFxWD86R37</a></p> 
  <p>— Conor O'Mahony (@ConorUCCLaw) <a href="https://twitter.com/ConorUCCLaw/status/1487036576676945922?ref_src=twsrc%5Etfw">January 28, 2022</a></p> 
 </blockquote> 
 <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script> 
</figure> 
<!-- EMBED END Twitter --> 
<p>He said: “The lives of many children have clearly disimproved during the pandemic, and considerable numbers of children experienced significant abuse, neglect, trauma or other ill-effects that might not have occurred if the pandemic had not happened.</p> 
<p>“In particular, there was a tendency internationally for governments to view children as passive objects during the crisis rather than autonomous agents; and their interests were not always prioritised amid the many difficult decisions that needed to be made.”</p> 
<p>He said that all children were negatively affected throughout the pandemic, with impacts falling disproportionately on disadvantaged and marginalised children.</p> 
<p>The report recommends that efforts be made to forecast the impact of the pandemic on demand for services for children and to provide additional resources to meet this demand.</p> 
<!-- EMBED START PA Quote --> 
<figure> 
 <div class="pa-embed" data-type="quote" data-quote="A huge body of evidence has been accumulated on the impact of school closures and the measures needed to keep schools open" data-source="Prof Conor O'Mahony"></div> 
 <script async="" src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script> 
</figure> 
<!-- EMBED END PA Quote --> 
<p>He also called for a pandemic response plan aimed at keeping schools open.</p> 
<p>Prof O’Mahony said that infrastructure issues, such as proper ventilation in school buildings, should be worked on now so they will be in place in the event of another pandemic.</p> 
<p>“A huge body of evidence has been accumulated on the impact of school closures and the measures needed to keep schools open,” he added.</p> 
<p>“It is imperative that we do not fall into the trap of forgetting all about this evidence as soon as the pandemic ends, because keeping schools open would serve to avoid or greatly mitigate many of the harms experienced by children during a pandemic.”</p> 
<p>The report also said that the impact of school closures on educational development was unevenly spread.</p> 
<p>“Evidence clearly indicates that the biggest impact was concentrated on children with special educational needs and children from disadvantaged backgrounds,” he added.</p> 
<!-- EMBED START Twitter --> 
<figure> 
 <blockquote class="twitter-tweet" data-conversation="none" data-width="525" data-dnt="true"> 
  <p lang="en" dir="ltr">The report was submitted to Govt last June, so some aspects of it have been overtaken by events in the meantime. But key findings and analysis on progress and challenges in child protection; the impact of COVID; and the Mother and Baby Homes Report all remain current.</p> 
  <p>— Conor O'Mahony (@ConorUCCLaw) <a href="https://twitter.com/ConorUCCLaw/status/1487036578853703682?ref_src=twsrc%5Etfw">January 28, 2022</a></p> 
 </blockquote> 
 <script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script> 
</figure> 
<!-- EMBED END Twitter --> 
<p>The report also said the reduction in the number of homeless children is “significant and welcome” but it is set against the extremely high peak of 2019.</p> 
<p>“The fact that over 2,000 children remain homeless is far from being a cause for celebration,” it added.</p> 
<p>“While matters have improved during the reporting period, evidence continues to emerge of the impact that Ireland’s ongoing housing crisis is having on children.”</p> 
<p>“By requiring children to stay at home for extended periods, lockdown measures greatly increased the risk that children living in unsafe home environments be exposed to direct harm or indirect harm.”</p> 
<p>Garda figures show that serious domestic assaults increased by 24% in the first 12 months of the pandemic, while calls for help in relation to domestic abuse during 2020 had increased by 17% on 2019.</p> 
<p>Child protection referrals to Tusla from domestic abuse refuges in the first three months of 2021 were 62% higher than the first three months of 2020.</p></div>
			</div>         
          
          <!-- content_ad_in_article_desktop -->
          <div id="content_ad_in_article_desktop" class="clearfix">
            
        
        <div data-render="true"  class="bannervcms banner_content_ad_in_article_desktop " data-format="content_ad_in_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_2" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script>incrementAdvImpression(2067);</script>
</div>
      
      
      
          </div>

          <script>
              /*
                Note: bannersOnText not working for Storytelling articles so append it to paragraph.              
              */              

              if($('#content_ad_in_article_placeholder').length){
                console.log("Moving content_ad_in_article_desktop to content_ad_in_article_placeholder");
                $("#content_ad_in_article_desktop").detach().appendTo("#content_ad_in_article_placeholder");
              } 
              else if($('.vc_story_telling_text p:nth-of-type(8)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 8");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(8)");
              }
              else if($('.vc_story_telling_text p:nth-of-type(6)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 6");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(6)");
              }
              else if($('.vc_story_telling_text').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text");
              }

              // Move Next button to be under first slideshow image.
              $(".vc_story_telling_link").detach().appendTo($(".vc_story_telling_text>p>img:nth-of-type(1)").parent());
              
              // Make slideshow image click to next page.
              $(".vc_story_telling_text>p>img:nth-of-type(1)").on('click', function(){ $(".vc_story_telling_link").click() } );
            
          </script>
          
          <!-- 19/01/2022: ICN: Added gap to separate story contact details from advert -->
          <div class="clearfix"></div>
          <div class="spacer t_30"></div>
          
          <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
          <div id="story_contact_container">
          </div>
          
          <div class="text_edit vc_textedit_article_page">
    
</div>

          <div class="spacer t_15"></div>


          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script >

      var addthis_share={
        url: 'https:\/\/www.dundalkdemocrat.ie\/news\/national-news\/731013\/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html',
        title: '\u2018Considerable\u2019 number of children endured abuse and trauma during pandemic',
        description: '',
        media: 'https:\/\/www.dundalkdemocrat.ie\/resizer\/300\/300\/true\/pa\/2022_01_28\/1643385320512_0.jpg--.jpg?1643385320592'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="5851e7cc-6ecc-4dc6-935d-ff8524a315da" class="share">
<script>
  var sDiv1 = document.getElementById('5851e7cc-6ecc-4dc6-935d-ff8524a315da');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.dundalkdemocrat.ie\/news\/national-news\/731013\/considerable-number-of-children-endured-abuse-and-trauma-during-pandemic.html');      
      sDiv2.setAttribute('addthis:title', '\u2018Considerable\u2019 number of children endured abuse and trauma during pandemic');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.dundalkdemocrat.ie\/resizer\/300\/300\/true\/pa\/2022_01_28\/1643385320512_0.jpg--.jpg?1643385320592');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_email" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_compact" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--
			<div id="article_731013_elements_2eaa3673-36df-4046-ad2a-fccec8c53a4f" class="vc_article_body_new vc_article">
			</div>            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset - 260 > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premium123")) {
          console.log("Document keywords contain premium123.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
                    
                    <div class="clearfix"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " data-format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script>incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                  <!-- MPU 2 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " data-format="default_mpu_2" ><div id="default_mpu_2_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2146);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " data-format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script>incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => Hide default house ad.");
      $(".mpu_2 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " data-format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script>incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => Hide default house ad.");
      $(".mpu_1 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    


                    <div class="spacer t_15"></div>
                    
                    











<div class="anteprima_articolo article_cont article_730231 vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_cd478845-810d-4c19-a4fe-feb3f1abed6e"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730231"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/local-news/730231/out-and-about-big-night-out-in-dundalk-as-restrictions-lifted.html" ><img class="lazy" alt="Out and About: Big night out in Dundalk as restrictions lifted" title="Out and About: Big night out in Dundalk as restrictions lifted"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/Out_%40_About_9-1643304854226.jpg--.jpg?1643304895007"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/local-news/730231/out-and-about-big-night-out-in-dundalk-as-restrictions-lifted.html">Out and About: Big night out in Dundalk as restrictions lifted</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_729752 vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_20b8e07b-dcea-43d1-8936-8080128895a3"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="729752"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/729752/man-charged-in-relation-to-dead-man-being-brought-to-carlow-post-office.html" ><img class="lazy" alt="Man charged in relation to dead man being brought to Carlow Post Office" title="Man charged in relation to dead man being brought to Carlow Post Office"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_27/20220127_102350-1643281072358.jpg--.jpg?1643281073111"  width="165" height="93"></a>
			
			<p class="didascalia">Declan Haughney (front, wearing mask) arrives at Kilkenny Courthouse this morning</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/729752/man-charged-in-relation-to-dead-man-being-brought-to-carlow-post-office.html">Man charged in relation to dead man being brought to Carlow Post Office</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_730155 vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_a0b85dd0-f7fc-42d1-8125-82f1742d151b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730155"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/730155/gardai-stop-helicopter-being-transported-through-irish-village.html" ><img class="lazy" alt="Gardai stop helicopter being transported through Irish village" title="Gardai stop helicopter being transported through Irish village"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/Copter_Incident_new-1643274487592_1643274547.jpg--.jpg?1643274547067"  width="165" height="93"></a>
			
			<p class="didascalia">Gardai encountered the helicopter in Caherconlish in Limerick</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/730155/gardai-stop-helicopter-being-transported-through-irish-village.html">Gardai stop helicopter being transported through Irish village</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_730630 vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_534851ed-559c-4ce8-b226-3d606ed79332"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730630"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/730630/overnight-petrol-and-diesel-hikes-as-russian-ukraine-crisis-causes-record-fuel-costs.html" ><img class="lazy" alt="Overnight petrol and diesel hikes as Russian-Ukraine causes record fuel costs" title="Overnight petrol and diesel hikes as Russian-Ukraine causes record fuel costs"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_28/2022-01-28_11_18_39_imported_images-a16bc226121fb8e0d556b14d2cc112f8-jpg-1643365132928.jpg--.jpg?1643365132941"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/730630/overnight-petrol-and-diesel-hikes-as-russian-ukraine-crisis-causes-record-fuel-costs.html">Overnight petrol and diesel hikes as Russian-Ukraine crisis causes record fuel costs</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_731107 vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_296cf288-8c77-4d44-88e6-50985b3a0af9"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="731107"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/local-news/731107/arthur-s-archives-take-a-trip-down-memory-lane.html" ><img class="lazy" alt="Arthur's Archives: Take a trip down memory lane!" title="Arthur's Archives: Take a trip down memory lane!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_28/Gaelscoil_3_-1643388964048.JPG--.JPG?1643388964360"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/local-news/731107/arthur-s-archives-take-a-trip-down-memory-lane.html">Arthur's Archives: Take a trip down memory lane!</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_729585 vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
	   id="box_48f6913c-b501-4977-8f6b-f44ef2116bf7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="729585"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/729585/take-a-look-inside-the-museum-of-the-border.html" ><img class="lazy" alt="Take a look inside the Museum of the Border" title="Take a look inside the Museum of the Border"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_27/20220121_123502-1643277359279.jpg--.jpg?1643277360804"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/729585/take-a-look-inside-the-museum-of-the-border.html">Take a look inside the Museum of the Border</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_729622 vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_4288fca7-671f-4db9-8ef4-57fbd513a705"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="729622"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/729622/alert-fraudulent-phone-call-in-circulation-from-irish-number.html" ><img class="lazy" alt="ALERT: Fraudulent phone call in circulation from Irish number" title="ALERT: Fraudulent phone call in circulation from Irish number"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_27/pjimage_-_2022-01-27T102806.403-1643279409888.jpg--.jpg?1643279409948"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/729622/alert-fraudulent-phone-call-in-circulation-from-irish-number.html">ALERT: Fraudulent phone call in circulation from Irish number</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_730606 vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Generic vc_section_arts-entertainment vc_macro_section_generic artsentertainment articolo cms_article "
	   id="box_3072a50d-ba81-4e2e-8b69-f4ae7ba57fd7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730606"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/arts---entertainment/730606/guests-revealed-for-tonight-s-late-late-show-on-rte.html" ><img class="lazy" alt="Guests revealed for tonight's Late Late Show on RTE" title="Guests revealed for tonight's Late Late Show on RTE"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_27/unnamed_%2822%29-1643300937615.jpg--.jpg?1643300937652"  width="165" height="93"></a>
			
			<p class="didascalia">Guests revealed for tonight's Late Late Show on RTE</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2188/arts-entertainment">Arts & Entertainment</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/arts---entertainment/730606/guests-revealed-for-tonight-s-late-late-show-on-rte.html">Guests revealed for tonight's Late Late Show on RTE</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_730151 vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Generic vc_section_arts-entertainment vc_macro_section_generic artsentertainment articolo cms_article "
	   id="box_b405d765-893d-4efd-96a1-353ab9163165"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730151"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/arts---entertainment/730151/sporting-royalty-on-the-sofa-as-guests-revealed-for-this-friday-night-s-late-late-show.html" ><img class="lazy" alt="Sporting royalty on the sofa as guests revealed for this Friday night's Late Late Show" title="Sporting royalty on the sofa as guests revealed for this Friday night's Late Late Show"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_27/unnamed_%2822%29-1643300937615.jpg--.jpg?1643300937652"  width="165" height="93"></a>
			
			<p class="didascalia">Sporting royalty on the sofa as guests revealed for this Friday night's Late Late Show</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2188/arts-entertainment">Arts & Entertainment</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/arts---entertainment/730151/sporting-royalty-on-the-sofa-as-guests-revealed-for-this-friday-night-s-late-late-show.html">Sporting royalty on the sofa as guests revealed for this Friday night's Late Late Show</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>








<div class="anteprima_articolo article_cont article_730611 vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
	   id="box_a5022132-a778-4fa2-a72f-a889740861d2"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730611"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/730611/man-faces-no-extra-prison-time-for-assaulting-four-month-old-daughter.html" ><img class="lazy" alt="Man faces no extra prison time for assaulting four-month-old daughter" title="Man faces no extra prison time for assaulting four-month-old daughter"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1562141492773.jpg--.jpg?1562141492811"  width="165" height="93"></a>
			
			<p class="didascalia">Man faces no extra prison time for assaulting four-month-old daughter </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/730611/man-faces-no-extra-prison-time-for-assaulting-four-month-old-daughter.html">Man faces no extra prison time for assaulting four-month-old daughter</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    


                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_3">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_3) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " data-format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script>incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_3"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_3 div iframe", function() {        
      console.log("Ad mpu_3 loaded => allow it to receive clicks.");
      $(".mpu_3 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_3 loaded => Hide default house ad.");
      $(".mpu_3 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_3 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      


                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_655040 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_28eb6ce1-35e2-4015-8e88-f1bb6eefbdb7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="655040"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/local-news/655040/arthur-s-archives-take-a-trip-down-memory-lane.html" ><img class="lazy" alt="Arthur's Archives: Take a trip down memory lane!" title="Arthur's Archives: Take a trip down memory lane!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1628269680042.jpg--.jpg?1628269680112"  width="165" height="93"></a>
			
			<p class="didascalia">Arthur's Archives: Take a trip down memory lane!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/local-news/655040/arthur-s-archives-take-a-trip-down-memory-lane.html">Arthur's Archives: Take a trip down memory lane!</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_649931 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_fe6af4da-9afb-4491-b357-82dca46c4323"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="649931"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/649931/arthur-s-archives-take-a-trip-down-memory-lane.html" ><img class="lazy" alt="Arthur's Archives: Take a trip down memory lane" title="Arthur's Archives: Take a trip down memory lane"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1626456906372.jpg--.jpg?1626456906441"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/649931/arthur-s-archives-take-a-trip-down-memory-lane.html">Arthur's Archives: Take a trip down memory lane</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_648134 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_6c309d01-e2bb-4013-ab51-ccc27ef0017f"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="648134"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/648134/arthur-s-archives-take-a-trip-down-memory-lane.html" ><img class="lazy" alt="Arthur's Archives: Take a trip down memory lane" title="Arthur's Archives: Take a trip down memory lane"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1625851844935.jpg--.jpg?1625851845053"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/648134/arthur-s-archives-take-a-trip-down-memory-lane.html">Arthur's Archives: Take a trip down memory lane</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_642492 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_b948fb31-fa89-44ef-8d9d-07a09dbf55de"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="642492"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/news/642492/arthur-s-archives-take-a-trip-down-memory-lane.html" ><img class="lazy" alt="Arthur's Archives: Take a trip down memory lane" title="Arthur's Archives: Take a trip down memory lane"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1624034449135.jpg--.jpg?1624034449210"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/news/642492/arthur-s-archives-take-a-trip-down-memory-lane.html">Arthur's Archives: Take a trip down memory lane</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_640066 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
	   id="box_5c65d2bc-1324-44f6-b297-7b7f2a8296fd"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="640066"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/640066/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html" ><img class="lazy" alt="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" title="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/3b1dbf66d9f17281c6c7e24ffb7efbb7.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/640066/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html">HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_638644 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_multimedia vc_macro_section_dundalkdemocrat multimedia video cms_article "
	   id="box_bc268588-0994-4af5-8055-e698eb2f874a"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="638644"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/multimedia/638644/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html" ><img class="lazy" alt="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" title="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/57da09a7638cb25c808a49e3b3ea97f0.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/624/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/multimedia/638644/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html">HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_638096 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_multimedia  multimedia video cms_article "
	   id="box_e9c63a4a-41d5-4c06-b5e1-490858913e87"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="638096"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/multimedia/638096/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html" ><img class="lazy" alt="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" title="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/5680edea22480dac58b718fb8cd9123b.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/624/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/multimedia/638096/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_637648 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_multimedia vc_macro_section_dundalkdemocrat multimedia video cms_article "
	   id="box_65eee6cf-3ce8-453c-8759-471a42b89d73"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="637648"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/multimedia/637648/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html" ><img class="lazy" alt="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" title="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1622480807255.png--.png?1622480807348"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/624/multimedia">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/multimedia/637648/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html">HOSPITALITY HEROES: Whatever you’re looking for, you’ll find it in the heart of Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_637084 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home  home video cms_article "
	   id="box_38423546-fc5f-4bc0-956c-774cb2db54cf"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="637084"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/637084/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html" ><img class="lazy" alt="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" title="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/c54a3415435174ce701d41e686ea599f.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/637084/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_636803 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_home  home video cms_article "
	   id="box_219ded39-af99-452c-bcb7-8140be7d1ee7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="636803"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/636803/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html" ><img class="lazy" alt="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" title="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/51c5ac59c97085b541b289661443835e.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/636803/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      


                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_4">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_4) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " data-format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script>incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_4"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_4 div iframe", function() {        
      console.log("Ad mpu_4 loaded => allow it to receive clicks.");
      $(".mpu_4 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_4 loaded => Hide default house ad.");
      $(".mpu_4 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_4 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_5">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_5) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " data-format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script>incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_5"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_5 div iframe", function() {        
      console.log("Ad mpu_5 loaded => allow it to receive clicks.");
      $(".mpu_5 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_5 loaded => Hide default house ad.");
      $(".mpu_5 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_5 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_6">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_6) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " data-format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script>incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_6"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_6 div iframe", function() {        
      console.log("Ad mpu_6 loaded => allow it to receive clicks.");
      $(".mpu_6 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_6 loaded => Hide default house ad.");
      $(".mpu_6 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_6 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    


                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_724364 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_de8f2b3d-80fb-46f8-8e80-5c28a9db488d"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="724364"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/724364/complete-our-great-grocery-survey-for-a-chance-to-win-5-000-of-shopping-vouchers.html" ><img class="lazy" alt="Complete our 'Great Grocery Survey' For A Chance to Win &euro;5,000 of Shopping Vouchers" title="Complete our 'Great Grocery Survey' For A Chance to Win &euro;5,000 of Shopping Vouchers"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_20/TheGreatGrocerySurvey_CMS_Dundalk-1642712263607.jpg--.jpg?1642712264392"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/724364/complete-our-great-grocery-survey-for-a-chance-to-win-5-000-of-shopping-vouchers.html">Complete our 'Great Grocery Survey' For A Chance to Win €5,000 of Shopping Vouchers</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_710153 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_ef79137d-915e-4ebf-81f5-9f0e2fd3bf9c"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="710153"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/710153/develop-your-skills-and-support-care-career-with-praxis-care.html" ><img class="lazy" alt="Develop your skills and support care career with Praxis Care" title="Develop your skills and support care career with Praxis Care"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1640170956302.jpg--.jpg?1640170956350"  width="165" height="93"></a>
			
			<p class="didascalia">Develop your skills and support care career with Praxis Care</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/710153/develop-your-skills-and-support-care-career-with-praxis-care.html">Develop your skills and support care career with Praxis Care</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_710140 vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
	   id="box_f824becb-884c-4b00-b908-7ba92932e14f"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="710140"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html" ><img class="lazy" alt="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" title="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1640167915266.jpg--.jpg?1640167915308"  width="165" height="93"></a>
			
			<p class="didascalia">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.limerickleader.ie/section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_706342 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content  sponsoredcontent articolo cms_article "
	   id="box_30969ecb-a69f-4389-9f8c-71ce53d545cd"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="706342"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/706342/suir-engineering-to-host-recruitment-fair-on-december-10.html" ><img class="lazy" alt="RECRUITMENT FAIR" title="RECRUITMENT FAIR"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1639052158883.jpg--.jpg?1639052160967"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/706342/suir-engineering-to-host-recruitment-fair-on-december-10.html">Suir Engineering to host recruitment fair on December 10</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_706343 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content  sponsoredcontent articolo cms_article "
	   id="box_a334d7d3-5fe0-46a5-904b-4077fb29c4d6"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="706343"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/706343/support-for-you-and-those-you-love-during-this-time.html" ><img class="lazy" alt="Support for you and those you love during this time" title="Support for you and those you love during this time"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1638960164939.jpg--.jpg?1638960164990"  width="165" height="93"></a>
			
			<p class="didascalia">Support for you and those you love during this time</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/706343/support-for-you-and-those-you-love-during-this-time.html">Support for you and those you love during this time</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_692314 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_7b287173-79fd-41ee-aff1-0b593a4809f6"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="692314"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/692314/orwells-84-this-friday-night-at-mc-alesters.html" ><img class="lazy" alt="Orwells&rsquo; 84, this Friday night at Mc Alesters!" title="Orwells&rsquo; 84, this Friday night at Mc Alesters!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1636710407021.jpg--.jpg?1636710407073"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/692314/orwells-84-this-friday-night-at-mc-alesters.html">Orwells’ 84, this Friday night at Mc Alesters!</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_676757 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_0dc15049-69e9-4f1c-832e-b2e1f6eee805"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="676757"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/676757/job-opportunities-mc-caughey-foods-recruiting-general-operatives.html" ><img class="lazy" alt="JOB OPPORTUNITIES: Mc Caughey Foods recruiting General Operatives" title="JOB OPPORTUNITIES: Mc Caughey Foods recruiting General Operatives"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1634038845304_1634715853.png--.png?1634715853495"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/676757/job-opportunities-mc-caughey-foods-recruiting-general-operatives.html">JOB OPPORTUNITIES: Mc Caughey Foods recruiting General Operatives</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_676750 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_38d8aaaf-fb2c-4507-90fb-2422161e2e69"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="676750"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/676750/mds-international-to-host-recruitment-evening.html" ><img class="lazy" alt="MDS International to host recruitment evening" title="MDS International to host recruitment evening"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1634038507858_1634715964.jpg--.jpg?1634715964613"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/676750/mds-international-to-host-recruitment-evening.html">MDS International to host recruitment evening</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        




<div class="anteprima_articolo article_cont article_675261 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_a028516a-e6da-47c0-aa73-f90d136be30a"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="675261"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/675261/jobs-alert-it-infrastructure-company-kedington-seeking-engineers-and-operatives-due-to-growing-demand.html" ><img class="lazy" alt="JOBS ALERT: IT infrastructure company Kedington seeking engineers and operatives due to growing demand" title="JOBS ALERT: IT infrastructure company Kedington seeking engineers and operatives due to growing demand"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1539354166480.jpg--.jpg?1539354166000"  width="165" height="93"></a>
			
			<p class="didascalia">IT infrastructure engineers and general operatives sought by Kedington</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/675261/jobs-alert-it-infrastructure-company-kedington-seeking-engineers-and-operatives-due-to-growing-demand.html">JOBS ALERT: IT infrastructure company Kedington seeking engineers and operatives due to growing demand</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_674151 vc_txt_sn vc_article_more_news_preview_medium null Dundalkdemocrat vc_section_sponsored-content vc_macro_section_dundalkdemocrat sponsoredcontent articolo cms_article "
	   id="box_953615e0-4bb2-415b-a950-c32de65dfe13"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="674151"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sponsored-content/674151/leinster-property-consultants-celebrate-one-year-in-business-with-competition-to-win-1-000-in-vouchers.html" ><img class="lazy" alt="Leinster Property Consultants celebrate one year in business with competition to win &euro;1,000 in vouchers" title="Leinster Property Consultants celebrate one year in business with competition to win &euro;1,000 in vouchers"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/165/93/true/1633514197550.jpg--.jpg?1633514197620"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sponsored-content/674151/leinster-property-consultants-celebrate-one-year-in-business-with-competition-to-win-1-000-in-vouchers.html">Leinster Property Consultants celebrate one year in business with competition to win €1,000 in vouchers</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    

                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_7">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_7) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " data-format="mpu_7" ><div id="mpu_7_banner"><a><img></a></div>
<script>
  var divId = "mpu_7_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu7_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu7_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu7_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu7_derrynow.jpg';
      link  = 'https://epaper.derrynow.com';
      break;

    case 'donegallive':
      image = '/userUpload/mpu7_donegallive.jpg';
      link  = 'https://epaper.donegallive.ie';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu7_dundalkdemocrat.jpg';
      link  = 'https://epaper.dundalkdemocrat.ie';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu7_kildarenow.jpg';
      link  = 'https://epaper.leinsterleader.ie';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu7_kilkennypeople.jpg';
      link  = 'https://epaper.kilkennypeople.ie';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu7_leinsterexpress.jpg';
      link  = 'https://epaper.leinsterexpress.ie';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu7_leinsterleader.jpg';
      link  = 'https://epaper.carlowlive.ie';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu7_leitrimobserver.jpg';
      link  = 'https://epaper.leitrimobserver.ie';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu7_limerickleader.jpg';
      link  = 'https://epaper.limerickleader.ie';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu7_longfordleader.jpg';
      link  = 'https://epaper.longfordleader.ie';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu7_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu7_offalyexpress.jpg';
      link  = 'https://epaper.offalyexpress.ie';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu7_tipperarylive.jpg';
      link  = 'https://epaper.tipperarylive.ie';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu7_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu7_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu7_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2118);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_7"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_7 div iframe", function() {        
      console.log("Ad mpu_7 loaded => allow it to receive clicks.");
      $(".mpu_7 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_7 loaded => Hide default house ad.");
      $(".mpu_7 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_7 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_8">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " data-format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>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</script><script>incrementAdvImpression(2149);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_8) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " data-format="mpu_8" ><div id="mpu_8_banner"><a><img></a></div>
<script>
  var divId = "mpu_8_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu8_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu8_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu8_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu8_derrynow.jpg'
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu8_donegallive.jpg'
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu8_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu8_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu8_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu8_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu8_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu8_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu8_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu8_longfordleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu8_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu8_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu8_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu8_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu8_inishlive.jpg';
      link  = 'http://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu8_irelandlive.jpg';
      link  = 'http://ireland-live.virtualcms.it/section/2388/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script>incrementAdvImpression(2015);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_8"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_8 div iframe", function() {        
      console.log("Ad mpu_8 loaded => allow it to receive clicks.");
      $(".mpu_8 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_8 loaded => Hide default house ad.");
      $(".mpu_8 .mpu_ad_container.default").hide();    
      console.log("Ad mpu_8 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<!-- jsp:include page="/mobile/includes/layout/preset_widget/default/spacer.jsp">< jsp:param name="classname" value="t_35" />< /jsp:include -->
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.dundalkdemocrat.ie/section/113/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.dundalkdemocrat.ie/section/113/news" ></a></p>
            
    </div>


    </div>
  </div>


  



  <div class="row">
    <div class="col-md-6">
      




<div class="anteprima_articolo article_cont article_730727 vc_txt_bn vc_article_preview_medium_bottom_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
	   id="box_87bcfce1-8739-4f05-8517-d54b6b44d164"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730727"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/730727/dundalk-s-st-nicholas-quarter-regeneration-plan-awaiting-gov-approval.html" ><img class="lazy" alt="Dundalk's St Nicholas Quarter regeneration plan awaiting Gov approval" title="Dundalk's St Nicholas Quarter regeneration plan awaiting Gov approval"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/750/421/true/1616072625071_1616072739.jpg--.jpg?1616072739601"  width="750" height="421"></a>
			
			<p class="didascalia">Masterplan for Dundalk's St Nicholas Quarter regeneration</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/730727/dundalk-s-st-nicholas-quarter-regeneration-plan-awaiting-gov-approval.html">Dundalk's St Nicholas Quarter regeneration plan awaiting Gov approval</a>
</h2></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



    </div>
    <div class="col-md-6">
      




<div class="anteprima_articolo article_cont article_731064 vc_txt_bn vc_article_preview_medium_bottom_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
	   id="box_8f8c2e81-2b20-4644-acbd-c2e699e5619b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="731064"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/731064/increase-in-the-number-of-children-in-homeless-accommodation-in-north-east.html" ><img class="lazy" alt="Increase in the number of children in homeless accommodation in North East" title="Increase in the number of children in homeless accommodation in North East"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.dundalkdemocrat.ie/resizer/750/421/true/2017/02/14145501/o-HOMELESS-FAMILY-facebook.jpg--.jpg"  width="750" height="421"></a>
			
			<p class="didascalia">Increase in the number of children in homeless accommodation in North East</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/731064/increase-in-the-number-of-children-in-homeless-accommodation-in-north-east.html">Increase in the number of children in homeless accommodation in North East</a>
</h2></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        




<div class="anteprima_articolo article_cont article_731119 vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_07bd1eee-3b8d-471e-bfbf-01db67cfd0cf"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="731119"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/local-news/731119/driving-ban-for-ramming-garda-car-in-pursuit-through-dundalk.html" ><img  alt="Driving ban for ramming garda car in pursuit through Dundalk" title="Driving ban for ramming garda car in pursuit through Dundalk" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/GN4_DAT_9954111.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/local-news/731119/driving-ban-for-ramming-garda-car-in-pursuit-through-dundalk.html">Driving ban for ramming garda car in pursuit through Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_731180 vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_3d7d3f8a-ea18-49fc-ba73-1c8132a1cf31"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="731180"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/local-news/731180/dundalk-woman-lisa-smith-threw-her-life-away-to-go-and-join-a-violent-extremist-ideology-court-told.html" ><img  alt="Dundalk woman Lisa Smith &quot;threw her life away to go and join a violent extremist ideology&quot; ,court told" title="Dundalk woman Lisa Smith &quot;threw her life away to go and join a violent extremist ideology&quot; ,court told" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/1577814717229.jpg--.jpg?1577814717234"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/local-news/731180/dundalk-woman-lisa-smith-threw-her-life-away-to-go-and-join-a-violent-extremist-ideology-court-told.html">Dundalk woman Lisa Smith &quot;threw her life away to go and join a violent extremist ideology&quot; ,court told</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        




<div class="anteprima_articolo article_cont article_731107 vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_news vc_macro_section_dundalkdemocrat localnews articolo cms_article "
	   id="box_734a3e5a-4d85-49ba-bfa8-fff04153105d"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="731107"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/local-news/731107/arthur-s-archives-take-a-trip-down-memory-lane.html" ><img  alt="Arthur's Archives: Take a trip down memory lane!" title="Arthur's Archives: Take a trip down memory lane!" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_28/Gaelscoil_3_-1643388964048.JPG--.JPG?1643388964360"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/section/113/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/local-news/731107/arthur-s-archives-take-a-trip-down-memory-lane.html">Arthur's Archives: Take a trip down memory lane!</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        




<div class="anteprima_articolo article_cont article_730890 vc_txt_sn vc_article_small_more_news null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
	   id="box_ebb61ef5-802f-49a5-9c95-a9bf0a3dd53e"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="730890"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/730890/the-commentary-box-the-find-of-the-season-might-not-be-a-player-but-dave-mackey.html" ><img  alt="The Commentary Box: The find of the season might not be a player but Dave Mackey" title="The Commentary Box: The find of the season might not be a player but Dave Mackey" src="https://www.dundalkdemocrat.ie/resizer/165/93/true/2022_01_28/2138658_%281%29-1643379195443.jpg--.jpg?1643379197588"  width="165" height="93"></a>
			
			<p class="didascalia">Dundalk FC first team manager Dave Mackey. (Pic: Seb Daly/Sportsfile)</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.dundalkdemocrat.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/730890/the-commentary-box-the-find-of-the-season-might-not-be-a-player-but-dave-mackey.html">The Commentary Box: The find of the season might not be a player but Dave Mackey</a>
</h2></div></div>
        </article>
    </div>
<script >
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
  
  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') != null && $('.cartInfo') != undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
    
</script>



<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  



  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " data-format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script>incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        



<div class="cont_dynamic_button vc_digitaledition_popup" >
              
              <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
          </div>
                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        



<div class="cont_dynamic_button vc_newsletter_popup" >
              
              <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
          </div>
                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1642077381305" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="xcontainer bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_44c40d5c-3787-4953-8223-42b4d10312b2">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_388 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/388/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_168 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/168/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_624 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/624/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_814 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/814/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1109 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1109/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/478/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_700 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/700/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1234 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1234/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1217 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1217/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1209 404">
<a rel="nofollow" href="https://epaper.dundalkdemocrat.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2364 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/2364/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    

          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 17 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.inishlive.ie">Inish Live</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                


		<div class="logo vc_logo_group">
			<a href="https://www.dundalkdemocrat.ie/">
				<img  alt="Home" title="Home" src="images/logo_group.jpg?v=1642077466494" />
			</a>
		</div>
            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This publication supports the work of the Press Council of Ireland and Office of the Press Ombudsman, and our staff operate within the Code of Practice of the Press Council.  You can obtain a copy of the Code, or contact the Council, at www.presscouncil.ie, Lo-call  1800 208 080 or email: info@presscouncil.ie.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2022 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

</div><!-- big_container End -->

    <script  src="https://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1642071938786"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1642071940854" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1642071956219" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=731013" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_top_header\" id=\"box_71b5468b-d2ba-49fa-b58b-c97f19d3186e\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1234 pagina-bianca\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/1234/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1217 sezione\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/1217/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1209 404\">\n<a rel=\"nofollow\" href=\"https://epaper.dundalkdemocrat.ie/\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contribute sezione_2364 pagina-bianca\">\n<a  href=\"https://www.dundalkdemocrat.ie/section/2364/contribute\"  ><span>Contribute<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n\n      "};
       $('#box_71b5468b-d2ba-49fa-b58b-c97f19d3186e').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script >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</script>
      <script >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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html>
