

<!DOCTYPE html>
<html>
    <head>
        <title>Meath mug Louth at the death in Navan to reach Leinster JFC final - Dundalk Democrat</title>
<meta name="description" content="Meath 0-17 Louth 2-10" />
<meta name="Keywords" content="caoimhín reilly,louth gaa,meath gaa,leinster junior football championship,leinster jfc,arthur kinahan,páirc tailteann" />
<meta name="news_keywords" content="caoimhín reilly,louth gaa,meath gaa,leinster junior football championship,leinster jfc,arthur kinahan,páirc tailteann" />
<meta name="sections" content="Sport,National Sport,GAA,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_7.ico?v=1518188320000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_7.ico?v=1518188320000" type="image/x-icon" />

<base href="https://www.dundalkdemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Meath mug Louth at the death in Navan to reach Leinster JFC final"      >
<meta property="og:description" content="Meath 0-17 Louth 2-10">
<meta property="og:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1529310952290_1529310996.jpg--meath_mug_louth_at_the_death_in_navan_to_reach_leinster_jfc_final.jpg?1529310998000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html">
<meta property="fb:app_id" content="788551177939382">
<meta property="twitter:title" content="Meath mug Louth at the death in Navan to reach Leinster JFC final">
<meta property="twitter:description" content="Meath 0-17 Louth 2-10">
<meta property="twitter:url" content="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html">
<meta property="twitter:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1529310952290_1529310996.jpg--meath_mug_louth_at_the_death_in_navan_to_reach_leinster_jfc_final.jpg?1529310998000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.dundalkdemocrat.ie/resizer/600/315/true/1529310952290_1529310996.jpg--meath_mug_louth_at_the_death_in_navan_to_reach_leinster_jfc_final.jpg?1529310998000" />
<meta itemprop="url" content="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html" />
<link rel="canonical" href="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html" /><meta property="articleID" content="422058">
    <meta property="datePublished" content="2019-06-05T20:06:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html","mainEntityOfPage":"https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html","headline":"Meath mug Louth at the death in Navan to reach Leinster JFC final","text":"Leinster JFC Meath 0-17 Louth 2-10 Another night in Navan. Another Meath vs Louth showdown. Another titanic struggle. And Meath win. Again. The Reds led this Leinster JFC semi-final by eight points at one stage and seven at the interval, but Louth hit just four points in the second half, the first coming 16 minutes in, as Meath produced a swashbuckling finish. Injury-time efforts from Frank O'Reilly and Oran Meehan sealed a Croke Park final date for the Royals, after Barry O'Hare's free four minutes from time looked to have earned Malcolm McDonnell's men a decider crack at Kildare. Having built a commanding 2-6 to five-point interval lead, playing with the aid of the breeze, Louth failed to perform as strongly after the break and despite momentarily stemming the Meath tide in the closing quarter - Eamonn O'Neill and Fearghal Malone on target from play - the hosts' 12 second half points proved match-winning. O'Hare hit five points during the opening period - two from play - as Cian Callan and Cathal Bellew put goal chances away with aplomb, converting after being picked out by wonderful passes from O'Neill and Philip Englishby respectively. Meath had chances to post three-pointers of their own before the interval, but a mixture of wastefulness and heroics from Luke Haggins ensured the Royals were restricted to points - three of which came from placed kicks. But they were much more productive from open play on the resumption, the ice-cool O'Reilly, impressive Seán Reilly and powerful Danny Quinn all contributing to a relentless Meath run, which reduced the gap to one, before Haggins (free) and O'Neill looked to have given Louth the cushion they needed to reach the victory line. Yet six of the final eight registers were from the home team, including Meehan's at the death. 2002. 2010. And while in far less dramatic circumstances, 2019. Louth can simply never be too far enough ahead when Meath are in opposition, it seems... Meath: Adam McDermott; Darren Gibney, Michael Flood, Kieran Slavin; James Cassidy, Morgan Callaghan, Robin Clarke; Danny Quinn (0-2), Seán Reilly (0-1); Cathal McConnell, Frank O'Reilly (0-5, four free & 45), Jason Scully (0-1); Oran Meehan (0-1), Robbie Farrelly, Kevin Ross (0-5, four frees) Subs: Darren Finney (0-2) for Gibney (HT), Stephen Coogan for Farrelly (49), Tommy O'Reilly for McConnell (54),  Louth: Luke Haggins (0-1, free); Niall Sharkey, Adam Shields, Patrick Hanlon; Cathal Bellew (1-0), Peter Nixon, Barry Reynolds; Eamonn O'Neill (0-2), Seánie Crosbie; Gerry Garland, Cian Callan (1-0), Dean Carolan; Philip Englishby, Pádraig Moley, Barry O'Hare (0-6, five frees) Subs: Seán Marry for Moley (28), Jordan O'Donoghue for Carolan (47), Fearghal Malone (0-1) for Garland (49), Val Leddy for Crosbie (52), Colm Giggins for O'Neill (60) Referee: David O'Connor (Dublin)","keywords":"caoimhín reilly,louth gaa,meath gaa,leinster junior football championship,leinster jfc,arthur kinahan,páirc tailteann","articleSection":"Sport","publisher":{"@type":"Organization","name":"Dundalk Democrat","logo":{"@type":"ImageObject","url":"https://www.dundalkdemocrat.ie/images/logos/7/logo_colored.jpg"}},"image":{"contentUrl":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1529310952290_1529310996.jpg--.jpg?1529310998000","url":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1529310952290_1529310996.jpg--.jpg?1529310998000","@type":"ImageObject"},"author":{"@type":"Person","name":"Caoimhín Reilly, at Páirc Tailteann"},"dateCreated":"2019-06-05T20:06:2Z","dateModified":"2019-06-05T20:20:27Z","datePublished":"2019-06-05T20:06:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.domainId = 2;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionId = 112;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Meath mug Louth at the death in Navan to reach Leinster JFC final';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-06-05 22:06';
virtualcmsPageInfo.article.author = 'Caoimh\u00EDn Reilly, at P\u00E1irc Tailteann';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html';

</script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="972835458609-dp9lc5l57fn6pur7ugph5eert75rsrtj.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=422058&amp=false';
      var fb_appId = '788551177939382';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=422058&amp=false';
    </script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191799.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(867);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.dundalkdemocrat.ie/css/style_site.css?v=1557413587000" rel="stylesheet" type="text/css" />        
          <link href="https://www.dundalkdemocrat.ie/css/style_site_7.css?v=1543325242000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1556805157000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1554109943000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank">
              <img src="upload/1452794767265.png" alt="1452794767265" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">06/06/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="00a2b412-89d4-431c-9410-a74841466499"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":7,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"422058","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#00a2b412-89d4-431c-9410-a74841466499').html(data);
            $('#00a2b412-89d4-431c-9410-a74841466499 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca374f6279-077d-4f83-a822-6ea2d36c37fb" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca374f6279-077d-4f83-a822-6ea2d36c37fb input[name="q"]').example('|');
      
      $('#cerca374f6279-077d-4f83-a822-6ea2d36c37fb form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca374f6279-077d-4f83-a822-6ea2d36c37fb input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--
        <div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div>--><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_d4c976ea-3d17-4e50-9fdb-a612b99b88fe">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="elections-2019 sezione_926 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/926/elections-2019"  ><span>Elections 2019</span></a>
</li>
<li class="jobs sezione_815 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/815/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_863 sezione">
<a rel="nofollow" href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/dundalk_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1673);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_112 sport">
                                <a href="https://www.dundalkdemocrat.ie/section/112/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">Leinster Junior Football Championship</p><h1 itemprop="headline name" class="titolo_articolo titolo">Meath mug Louth at the death in Navan to reach Leinster JFC final</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Meath 0-17 Louth 2-10</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Caoimhín Reilly, at Páirc Tailteann" src="images/foto_user.png" alt="Caoimhín Reilly, at Páirc Tailteann" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Caoimhín Reilly, at Páirc Tailteann</p></div><p itemprop="datePublished" class="data_articolo data">5 Jun 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">caoimhin.reilly@dundalkdemocrat.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 41a4464d-8090-4849-86aa-18f31ea4a367">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html" data-text="Meath mug Louth at the death in Navan to reach Leinster JFC final" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_8f42e25b-f274-4b60-9082-3f6223f7b02f">                
            <meta itemprop="thumbnailUrl" content="https://www.dundalkdemocrat.ie/resizer/750/563/true/1529310952290_1529310996.jpg--meath_mug_louth_at_the_death_in_navan_to_reach_leinster_jfc_final.jpg?1529310998000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Meath mug Louth at the death in Navan to reach Leinster JFC final" src="resizer/750/563/true/1529310952290_1529310996.jpg--meath_mug_louth_at_the_death_in_navan_to_reach_leinster_jfc_final.jpg?1529310998000" alt="Meath mug Louth at the death in Navan to reach Leinster JFC final" height="563" width="750" />
                        <p class="didascalia">Cian Callan scored a first half goal in Louth's Leinster JFC semi-final defeat to Meath at P&aacute;irc Tailteann tonight.. (Pic: Arthur Kinahan)</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 422058 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p style="text-align: center;"><strong>Leinster JFC</strong></p> 
<p style="text-align: center;">Meath 0-17 Louth 2-10</p> 
<p style="text-align: left;"><strong>Another night in Navan. Another Meath vs Louth showdown. Another titanic struggle. And Meath win. Again.</strong></p> 
<p style="text-align: left;">The Reds led this Leinster JFC semi-final by eight points at one stage and seven at the interval, but Louth hit just four points in the second half, the first coming 16 minutes in, as Meath produced a swashbuckling finish.</p> 
<p style="text-align: left;">Injury-time efforts from Frank O'Reilly and Oran Meehan sealed a Croke Park final date for the Royals, after Barry O'Hare's free four minutes from time looked to have earned Malcolm McDonnell's men a decider crack at Kildare.</p> 
<p style="text-align: left;">Having built a commanding 2-6 to five-point interval lead, playing with the aid of the breeze, Louth failed to perform as strongly after the break and despite momentarily stemming the Meath tide in the closing quarter - Eamonn O'Neill and Fearghal Malone on target from play - the hosts' 12 second half points proved match-winning.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p style="text-align: left;">O'Hare hit five points during the opening period - two from play - as Cian Callan and Cathal Bellew put goal chances away with aplomb, converting after being picked out by wonderful passes from O'Neill and Philip Englishby respectively.</p> 
<p style="text-align: left;">Meath had chances to post three-pointers of their own before the interval, but a mixture of wastefulness and heroics from Luke Haggins ensured the Royals were restricted to points - three of which came from placed kicks.</p> 
<p style="text-align: left;">But they were much more productive from open play on the resumption, the ice-cool O'Reilly, impressive Se&aacute;n Reilly and powerful Danny Quinn all contributing to a relentless Meath run, which reduced the gap to one, before Haggins (free) and O'Neill looked to have given Louth the cushion they needed to reach the victory line.</p> 
<p style="text-align: left;">Yet six of the final eight registers were from the home team, including Meehan's at the death.</p> 
<p style="text-align: left;">2002. 2010. And while in far less dramatic circumstances, 2019.&nbsp;Louth can simply never be too far enough ahead when Meath are in opposition, it seems...</p> 
<p style="text-align: left;"><strong>Meath:&nbsp;</strong>Adam McDermott; Darren Gibney, Michael Flood, Kieran Slavin; James Cassidy, Morgan Callaghan, Robin Clarke; Danny Quinn (0-2), Se&aacute;n Reilly (0-1); Cathal McConnell, Frank O'Reilly (0-5, four free &amp; 45), Jason Scully (0-1); Oran Meehan (0-1), Robbie Farrelly, Kevin Ross (0-5, four frees)</p> 
<p style="text-align: left;"><strong>Subs:&nbsp;</strong>Darren Finney (0-2) for Gibney (HT), Stephen Coogan for Farrelly (49), Tommy O'Reilly for McConnell (54),&nbsp;</p> 
<p style="text-align: left;"><strong>Louth:&nbsp;</strong>Luke Haggins (0-1, free); Niall Sharkey, Adam Shields, Patrick Hanlon; Cathal Bellew (1-0), Peter Nixon, Barry Reynolds; Eamonn O'Neill (0-2), Se&aacute;nie Crosbie; Gerry Garland, Cian Callan (1-0), Dean Carolan; Philip Englishby, P&aacute;draig Moley, Barry O'Hare (0-6, five frees)</p> 
<p style="text-align: left;"><strong>Subs:&nbsp;</strong>Se&aacute;n Marry for Moley (28),&nbsp;Jordan O'Donoghue for Carolan (47), Fearghal Malone (0-1) for Garland (49), Val Leddy for Crosbie (52), Colm Giggins for O'Neill (60)</p> 
<p style="text-align: left;"><strong>Referee:&nbsp;</strong>David O'Connor (Dublin)</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=caoimh&iacute;n reilly">caoimh&iacute;n reilly</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=louth gaa">louth gaa</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=meath gaa">meath gaa</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=leinster junior football championship">leinster junior football championship</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=leinster jfc">leinster jfc</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=arthur kinahan">arthur kinahan</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=p&aacute;irc tailteann">p&aacute;irc tailteann</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="422058" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.dundalkdemocrat.ie\/news\/sport\/422058\/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_59225c28-27cf-4385-afcf-90e4f8ab008b\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/421766/comment-latest-league-of-ireland-review-doused-in-positivity-but-provides-cud-for-sceptics-to-chew-on.html\"><img alt=\"COMMENT | Latest League of Ireland review doused in positivity, but provides cud for sceptics to chew on\" title=\"COMMENT | Latest League of Ireland review doused in positivity, but provides cud for sceptics to chew on\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1559677829290.jpg--.jpg?1559677831000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/421766/comment-latest-league-of-ireland-review-doused-in-positivity-but-provides-cud-for-sceptics-to-chew-on.html\">COMMENT | Latest League of Ireland review doused in positivity, but provides cud for sceptics to chew on<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/421765/former-dundalk-rfc-man-helps-australia-get-off-to-a-winning-start-at-the-u20-rugby-world-cup.html\"><img alt=\"Former Dundalk RFC man helps Australia get off to a winning start at the U20 rugby World Cup\" title=\"Former Dundalk RFC man helps Australia get off to a winning start at the U20 rugby World Cup\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1556627852814.jpg--.jpg?1556627852000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/421765/former-dundalk-rfc-man-helps-australia-get-off-to-a-winning-start-at-the-u20-rugby-world-cup.html\">Former Dundalk RFC man helps Australia get off to a winning start at the U20 rugby World Cup<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/421562/croke-park-a-massive-incentive-for-louth-juniors-ahead-of-meath-leinster-semi-final-clash.html\"><img alt=\"Croke Park 'a massive incentive' for Louth juniors ahead of Meath Leinster semi-final clash\" title=\"Croke Park 'a massive incentive' for Louth juniors ahead of Meath Leinster semi-final clash\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1559639053321_1559639076.jpg--.jpg?1559639098000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/421562/croke-park-a-massive-incentive-for-louth-juniors-ahead-of-meath-leinster-semi-final-clash.html\">Croke Park 'a massive incentive' for Louth juniors ahead of Meath Leinster semi-final clash<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/gaa/421485/comment-louth-gaa-s-current-state-not-as-bad-as-your-paper-makes-out-i-hear-correct-it-s-worse.html\"><img alt=\"COMMENT | Louth GAA's current state 'not as bad as your paper makes out,' I hear. Correct, it's worse.\" title=\"COMMENT | Louth GAA's current state 'not as bad as your paper makes out,' I hear. Correct, it's worse.\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1559568926208_1559568950.jpg--.jpg?1559568951000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">GAA<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/gaa/421485/comment-louth-gaa-s-current-state-not-as-bad-as-your-paper-makes-out-i-hear-correct-it-s-worse.html\">COMMENT | Louth GAA's current state 'not as bad as your paper makes out,' I hear. Correct, it's worse.<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_59225c28-27cf-4385-afcf-90e4f8ab008b').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.dundalkdemocrat.ie/iconic/pageflip/swipe/dundalkdemocrat/20190604dundalkdemocrat" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.dundalkdemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.dundalkdemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190604dundalkdemocrat" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.dundalkdemocrat.ie/iconic/shop/?testata=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="51fe9b2a-0bba-4bd8-85a3-68dd78bb8a84"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_930e268a-2aca-42f8-96a5-789b38bd111a"  articleid="421632"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421632/residents-say-louth-road-is-a-safety-hazard.html"><img class="lazy" alt="Residents' say Louth road is a safety hazard" title="Residents' say Louth road is a safety hazard" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559647669642_1559647695.jpg--.jpg?1559647696000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">CHAPEL ROAD 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421632/residents-say-louth-road-is-a-safety-hazard.html">Residents' say Louth road is a safety hazard</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_ba7eb294-8032-4042-9b53-040485275680"  articleid="421848"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421848/victim-of-dundalk-hit-and-run-has-undergone-surgery.html"><img class="lazy" alt="Victim of Dundalk hit and run has undergone surgery" title="Victim of Dundalk hit and run has undergone surgery" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559727945574.jpg--.jpg?1559727945000"  width="81" height="57"></a>
			
			<p class="didascalia">The Silver Ford Focus which hit the man has a registration of  99-D-25111</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HIT AND RUN  
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421848/victim-of-dundalk-hit-and-run-has-undergone-surgery.html">Victim of Dundalk hit and run has undergone surgery</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_b09db4da-6d5b-4e0d-a6cc-98dc18c36374"  articleid="421793"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421793/deaths-in-dundalk-wednesday-june-5-2019.html"><img class="lazy" alt="Deaths in Dundalk - Wednesday June 5 2019" title="Deaths in Dundalk - Wednesday June 5 2019" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1526888746281.jpg--.jpg?1526888747000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Dundalk - Wednesday June 5 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Dearly Departed
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421793/deaths-in-dundalk-wednesday-june-5-2019.html">Deaths in Dundalk - Wednesday June 5 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_938ee94f-20a6-4c78-9969-6a20fd47ebfc"  articleid="421966"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421966/catherine-allison-company-solicitors-dundalk-go-from-strength-to-strength.html"><img class="lazy" alt="Catherine Allison &amp; Company Solicitors Dundalk go from strength to strength" title="Catherine Allison &amp; Company Solicitors Dundalk go from strength to strength" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559741881370_1559742578.jpg--.jpg?1559742578000"  width="81" height="57"></a>
			
			<p class="didascalia">Catherine Allison &amp; Company Solicitors welcomes Litigation Solicitor Emma Fearon to the firm</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Sponsored Content
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421966/catherine-allison-company-solicitors-dundalk-go-from-strength-to-strength.html">Catherine Allison &amp; Company Solicitors Dundalk go from strength to strength</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_8deba915-5653-402a-b5ab-5f4fdd08a68b"  articleid="421931"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421931/gardai-treating-louth-fire-as-arson.html"><img class="lazy" alt="Garda&iacute; treating Louth fire as arson" title="Garda&iacute; treating Louth fire as arson" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1493394188836.jpg--.jpg?1493394190000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HOUSE FIRE 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421931/gardai-treating-louth-fire-as-arson.html">Garda&iacute; treating Louth fire as arson</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
           id="box_6fa54dd8-96c2-4208-8538-53d8870f81f8"  articleid="421995"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/421995/it-s-raining-cats-and-dogs-in-dundalk-this-afternoon.html"><img class="lazy" alt="Rain in Dundalk " title="Rain in Dundalk " data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/659ba657bbaf6dbcbc64dbfc12f6047e.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Rain in Dundalk </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">WEATHER
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/421995/it-s-raining-cats-and-dogs-in-dundalk-this-afternoon.html">WATCH: It's raining cats and dogs in Dundalk this afternoon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_9d57efdd-cb55-44a3-b8d2-9d442831a437"  articleid="422058"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html"><img class="lazy" alt="Meath mug Louth at the death in Navan to reach Leinster JFC final" title="Meath mug Louth at the death in Navan to reach Leinster JFC final" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1529310952290_1529310996.jpg--.jpg?1529310998000"  width="81" height="57"></a>
			
			<p class="didascalia">Cian Callan scored a first half goal in Louth's Leinster JFC semi-final defeat to Meath at P&aacute;irc Tailteann tonight.. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Leinster Junior Football Championship
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/422058/meath-mug-louth-at-the-death-in-navan-to-reach-leinster-jfc-final.html">Meath mug Louth at the death in Navan to reach Leinster JFC final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_c9d0e618-a7ff-4a42-a562-a761a5ef3cb4"  articleid="421602"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421602/67-new-homes-planned-for-dublin-road-dundalk.html"><img class="lazy" alt="67 new homes planned for Dublin Road Dundalk" title="67 new homes planned for Dublin Road Dundalk" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/GN4_DAT_7123231.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">67 new homes planned for Dublin Road Dundalk</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Construction
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421602/67-new-homes-planned-for-dublin-road-dundalk.html">67 new homes planned for Dublin Road Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Dundalkdemocrat vc_section_gaelic-games vc_macro_section_sport vc_macro_section_dundalkdemocrat gaa articolo cms_article "
           id="box_a6e01e62-83f6-4375-b1e6-f10309a53264"  articleid="421485"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/gaa/421485/comment-louth-gaa-s-current-state-not-as-bad-as-your-paper-makes-out-i-hear-correct-it-s-worse.html"><img class="lazy" alt="COMMENT | Louth GAA's current state 'not as bad as your paper makes out,' I hear. Correct, it's worse." title="COMMENT | Louth GAA's current state 'not as bad as your paper makes out,' I hear. Correct, it's worse." data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559568926208_1559568950.jpg--.jpg?1559568951000"  width="81" height="57"></a>
			
			<p class="didascalia">Antrim star Dermot McErlaine chases  Louth and St. Mochtas&rsquo; Gerry Garland during Saturday afternoon&rsquo;s Leo Murphy Cup encounter at P&aacute;irc Mhuire, Ardee. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Louth GAA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/gaa/421485/comment-louth-gaa-s-current-state-not-as-bad-as-your-paper-makes-out-i-hear-correct-it-s-worse.html">COMMENT | Louth GAA's current state 'not as bad as your paper makes out,' I hear. Correct, it's worse.</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_63899d4e-02f3-4bce-9f98-06cd2aa08601"  articleid="421492"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421492/id-love-to-see-more-businesses-moving-back-to-the-town.html"><img class="lazy" alt="&quot;I&rsquo;d love to see more businesses moving back to the town&quot;" title="&quot;I&rsquo;d love to see more businesses moving back to the town&quot;" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559573720434.jpg--.jpg?1559573720000"  width="81" height="57"></a>
			
			<p class="didascalia">Niamh Carter </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">MY DUNDALK LIFE 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421492/id-love-to-see-more-businesses-moving-back-to-the-town.html">&quot;I’d love to see more businesses moving back to the town&quot;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_6b43301d-380a-44e8-9049-d62e57f1286b"  articleid="421894"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/421894/work-vans-broken-into-at-louth-motorway-junction.html"><img class="lazy" alt="Work vans broken into at Louth motorway junction" title="Work vans broken into at Louth motorway junction" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559725263028.jpg--.jpg?1559725263000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DUNDALK CRIME 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/421894/work-vans-broken-into-at-louth-motorway-junction.html">Work vans broken into at Louth motorway junction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_8499417d-4d8b-42fa-b043-c4012951289a"  articleid="422034"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/422034/former-teva-test-lab-facility-in-dundalk-goes-on-market-with-guide-price-of-4-5-million.html"><img class="lazy" alt="Former Teva test lab facility in Dundalk goes on market with guide price of &euro;4.5 million" title="Former Teva test lab facility in Dundalk goes on market with guide price of &euro;4.5 million" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1559749663601.jpg--.jpg?1559749664000"  width="81" height="57"></a>
			
			<p class="didascalia">Former Teva test lab facility in Dundalk goes on market with guide price of &euro;4.5 million</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Property
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/422034/former-teva-test-lab-facility-in-dundalk-goes-on-market-with-guide-price-of-4-5-million.html">Former Teva test lab facility in Dundalk goes on market with guide price of €4.5 million</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1554109943000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_e8379e30-a698-4bb3-924f-d383f4a33133">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Dundalk Democrat,<br>Unit 16B Williamson's Mall,<br>Dundalk,&nbsp;Co Louth<br>Email: editor@dundalkdemocrat.ie<br>Telephone: 042 9334058</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br>Dundalk Democrat&nbsp;provides news, events and sport features from the Dundalk&nbsp;area. For the best up to date information relating to Dundalk&nbsp;and the surrounding areas visit us at Dundalk Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=422058" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('ea5f76e5-4144-4074-91e5-9fe8760316e4');
    $('#51fe9b2a-0bba-4bd8-85a3-68dd78bb8a84').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#51fe9b2a-0bba-4bd8-85a3-68dd78bb8a84 .label_tab_1').bind('click loadFirst',function(){
        $('#51fe9b2a-0bba-4bd8-85a3-68dd78bb8a84 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ea5f76e5-4144-4074-91e5-9fe8760316e4').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#51fe9b2a-0bba-4bd8-85a3-68dd78bb8a84 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>