

<!DOCTYPE html>
<html>
    <head>
        <title>Warning of wind damage as Storm Atiyah approaches Louth - Dundalk Democrat</title>
<meta name="description" content="Status Yellow weather warning" />
<meta name="Keywords" content="Louth,Storm Atiyah,Met Éireann" />
<meta name="news_keywords" content="Louth,Storm Atiyah,Met Éireann" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_7.ico?v=1518188320000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_7.ico?v=1518188320000" type="image/x-icon" />

<base href="https://www.dundalkdemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Warning of wind damage as Storm Atiyah approaches Louth"      >
<meta property="og:description" content="Status Yellow weather warning">
<meta property="og:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1575652945143.jpg--warning_of_wind_damage_as_storm_atiyah_approaches_louth.jpg?1575652945000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html">
<meta property="fb:app_id" content="788551177939382">
<meta property="twitter:title" content="Warning of wind damage as Storm Atiyah approaches Louth">
<meta property="twitter:description" content="Status Yellow weather warning">
<meta property="twitter:url" content="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html">
<meta property="twitter:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1575652945143.jpg--warning_of_wind_damage_as_storm_atiyah_approaches_louth.jpg?1575652945000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.dundalkdemocrat.ie/resizer/600/315/true/1575652945143.jpg--warning_of_wind_damage_as_storm_atiyah_approaches_louth.jpg?1575652945000" />
<meta itemprop="url" content="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html" />
<link rel="canonical" href="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html" /><meta property="articleID" content="500178">
    <meta property="datePublished" content="2019-12-08T11:42:2Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html","mainEntityOfPage":"https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html","headline":"Warning of wind damage as Storm Atiyah approaches Louth","text":"Caution is advised today as Storm Atiyah approaches Louth, with Met Éireann's Status Yellow weather warning set to take affect from 1pm today. Storm Atiyah (Ah-tee-ya) will track between Iceland and Ireland on Sunday, generating very strong winds across the country. Southwesterly winds, later veering northwesterly, will reach mean speeds between 50 and 65km/h with gusts between 90 and 110km/h. The Status Yellow weather warning is valid from 1 pm today until Monday at 6 am. See Met Éireann for updates.","keywords":"Louth,Storm Atiyah,Met Éireann","articleSection":"Home","publisher":{"@type":"Organization","name":"Dundalk Democrat","logo":{"@type":"ImageObject","url":"https://www.dundalkdemocrat.ie/images/logos/7/logo_colored.jpg"}},"image":{"contentUrl":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1575652945143.jpg--.jpg?1575652945000","url":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1575652945143.jpg--.jpg?1575652945000","@type":"ImageObject"},"author":{"@type":"Person","name":"Donard McCabe"},"dateCreated":"2019-12-08T11:41:51Z","dateModified":"2019-12-08T11:41:51Z","datePublished":"2019-12-08T11:42:2Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.domainId = 2;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionId = 90;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Warning of wind damage as Storm Atiyah approaches Louth';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-12-08 12:42';
virtualcmsPageInfo.article.author = 'Donard McCabe';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html';

</script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="972835458609-dp9lc5l57fn6pur7ugph5eert75rsrtj.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=500178&amp=false';
      var fb_appId = '788551177939382';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=500178&amp=false';
    </script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191799.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(867);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.dundalkdemocrat.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.dundalkdemocrat.ie/css/style_site_7.css?v=1543325242000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank">
              <img src="upload/1452794767265.png" alt="1452794767265" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">10/12/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="0c026db7-f6f9-4c9c-bf97-f8cfdad9bf46"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":7,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"500178","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#0c026db7-f6f9-4c9c-bf97-f8cfdad9bf46').html(data);
            $('#0c026db7-f6f9-4c9c-bf97-f8cfdad9bf46 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaca5aabc9-5f58-4070-9afa-20184fdd7a91" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaca5aabc9-5f58-4070-9afa-20184fdd7a91 input[name="q"]').example('|');
      
      $('#cercaca5aabc9-5f58-4070-9afa-20184fdd7a91 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaca5aabc9-5f58-4070-9afa-20184fdd7a91 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--
        <div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div>--><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_f7938688-119c-4f21-875c-19df86329c26">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_815 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/815/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_863 sezione">
<a rel="nofollow" href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="archive sezione_1075 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1075/archive"  ><span>Archive</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/dundalk_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1673);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_90 home">
                                <a href="https://www.dundalkdemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">Storm Atiyah</p><h1 itemprop="headline name" class="titolo_articolo titolo">Warning of wind damage as Storm Atiyah approaches Louth</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Status Yellow weather warning</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Donard McCabe" src="resizer/45/45/true/1575804856720.jpg--.jpg?1575804856000" alt="Donard McCabe" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Donard McCabe</p></div><p itemprop="datePublished" class="data_articolo data">8 Dec 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 6392a5a2-83ab-45ea-875d-10b4bcb09e35">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html" data-text="Warning of wind damage as Storm Atiyah approaches Louth" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_4d2afb3f-e765-4269-ad61-e5a2eabc7422">                
            <meta itemprop="thumbnailUrl" content="https://www.dundalkdemocrat.ie/resizer/750/563/true/1575652945143.jpg--warning_of_wind_damage_as_storm_atiyah_approaches_louth.jpg?1575652945000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Warning of wind damage as Storm Atiyah approaches Louth" src="resizer/750/563/true/1575652945143.jpg--warning_of_wind_damage_as_storm_atiyah_approaches_louth.jpg?1575652945000" alt="Warning of wind damage as Storm Atiyah approaches Louth" height="563" width="750" />
                        <p class="didascalia">Warning of wind damage as Storm Atiyah approaches Louth</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 500178 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Caution is advised today as Storm Atiyah approaches Louth, with Met &Eacute;ireann's Status Yellow weather warning set to take affect from 1pm today.</p> 
<p>Storm Atiyah (Ah-tee-ya) will track between Iceland and Ireland on Sunday, generating very strong winds across the country. Southwesterly winds, later veering northwesterly, will reach mean speeds between 50 and 65km/h with gusts between 90 and 110km/h.</p> 
<p>The Status Yellow weather warning is valid from 1 pm today until Monday at 6 am.</p> 
<p>See Met &Eacute;ireann for updates.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Louth">Louth</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Storm Atiyah">Storm Atiyah</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Met &Eacute;ireann">Met &Eacute;ireann</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="500178" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.dundalkdemocrat.ie\/news\/home\/500178\/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_0a824018-0499-4307-aed5-6a70ca24088f\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500687/louth-councillor-says-radio-in-louth-to-benefit-from-broadcasting-commission.html\"><img alt=\"Louth councillor says radio in Louth to benefit from broadcasting commission\" title=\"Louth councillor says radio in Louth to benefit from broadcasting commission\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1560272791922_1575989977.jpg--.jpg?1575989977000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500687/louth-councillor-says-radio-in-louth-to-benefit-from-broadcasting-commission.html\">Louth councillor says radio in Louth to benefit from broadcasting commission<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500670/cooley-uplands-project-raised-at-dundalk-municipal-district-meeting.html\"><img alt=\"Cooley Uplands Project raised at Dundalk Municipal District Meeting\" title=\"Cooley Uplands Project raised at Dundalk Municipal District Meeting\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1575986612719_1575986664.jpg--.jpg?1575986664000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500670/cooley-uplands-project-raised-at-dundalk-municipal-district-meeting.html\">Cooley Uplands Project raised at Dundalk Municipal District Meeting<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500653/louth-volunteers-look-to-grow-childlines-team-of-the-year.html\"><img alt=\"Louth volunteers look to grow Childline&rsquo;s Team of the Year\" title=\"Louth volunteers look to grow Childline&rsquo;s Team of the Year\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1575982010580.jpg--.jpg?1575982010000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500653/louth-volunteers-look-to-grow-childlines-team-of-the-year.html\">Louth volunteers look to grow Childline\u2019s Team of the Year<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500621/louth-td-welcomes-plans-to-introduce-national-electoral-register.html\"><img alt=\"Louth TD welcomes plans to introduce national electoral register\" title=\"Louth TD welcomes plans to introduce national electoral register\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1488384707361.jpg--.jpg?1488384708000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/500621/louth-td-welcomes-plans-to-introduce-national-electoral-register.html\">Louth TD welcomes plans to introduce national electoral register<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_0a824018-0499-4307-aed5-6a70ca24088f').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.dundalkdemocrat.ie/iconic/pageflip/swipe/dundalkdemocrat/20191210dundalkdemocrat" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.dundalkdemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.dundalkdemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191210dundalkdemocrat" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.dundalkdemocrat.ie/iconic/shop/?testata=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="5b23d26f-14b5-4401-950d-c6d99fb7e30d"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_3dc2cbaa-d9ee-4445-901e-e7d1d96d2f87"  articleid="500366"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/500366/comment-dundalk-fc-s-raw-deal-under-john-delaney-s-fai.html"><img class="lazy" alt="COMMENT | Dundalk FC's raw deal under John Delaney's FAI" title="COMMENT | Dundalk FC's raw deal under John Delaney's FAI" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575895007624.jpg--.jpg?1575895008000"  width="81" height="57"></a>
			
			<p class="didascalia">Would it be wide of the mark to suggest that of all League of Ireland clubs, Dundalk FC have been given the hardest time by Delaney? . (Pic: Ciar&aacute;n Culligan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">SSE Airtricity League Premier Division
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/500366/comment-dundalk-fc-s-raw-deal-under-john-delaney-s-fai.html">COMMENT | Dundalk FC's raw deal under John Delaney's FAI</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_f9c35532-e7ac-4f61-aac0-9e762e459b93"  articleid="500383"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/500383/jury-sworn-in-for-trial-of-man-20-accused-of-murdering-japanese-national-in-dundalk.html"><img class="lazy" alt="Jury sworn in for trial of man (20) accused of murdering Japanese national in Dundalk" title="Jury sworn in for trial of man (20) accused of murdering Japanese national in Dundalk" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575898640488.jpg--.jpg?1575898640000"  width="81" height="57"></a>
			
			<p class="didascalia">The Central Criminal Court in Dublin </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">TRIAL 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/500383/jury-sworn-in-for-trial-of-man-20-accused-of-murdering-japanese-national-in-dundalk.html">Jury sworn in for trial of man (20) accused of murdering Japanese national in Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_57eb0758-89bc-4dc4-a588-2d191cbcd87d"  articleid="500498"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/500498/confirmed-who-is-going-for-what-at-louth-gaa-convention.html"><img class="lazy" alt="CONFIRMED | Who is going for what at Louth GAA Convention" title="CONFIRMED | Who is going for what at Louth GAA Convention" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575920996248.jpg--.jpg?1575920996000"  width="81" height="57"></a>
			
			<p class="didascalia">Convention takes place at Darver Centre of Excellence on Monday night. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Louth GAA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/500498/confirmed-who-is-going-for-what-at-louth-gaa-convention.html">CONFIRMED | Who is going for what at Louth GAA Convention</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_28e89354-cb66-4a94-9e26-102cbfdabc29"  articleid="500282"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/500282/deaths-in-louth-monday-december-9-2019.html"><img class="lazy" alt="Deaths in Louth - Monday December 9 2019" title="Deaths in Louth - Monday December 9 2019" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1526888746281.jpg--.jpg?1526888747000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Louth - Monday December 9 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Dearly Departed
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/500282/deaths-in-louth-monday-december-9-2019.html">Deaths in Louth - Monday December 9 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_8630ac1b-3c50-4286-991f-7cee3f8072ae"  articleid="500204"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/500204/new-look-louth-open-o-byrne-cup-campaign-with-win-over-meath.html"><img class="lazy" alt="New-look Louth open O'Byrne Cup campaign with win over Meath" title="New-look Louth open O'Byrne Cup campaign with win over Meath" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575816439034_1575816462.jpg--.jpg?1575816494000"  width="81" height="57"></a>
			
			<p class="didascalia">Cathal Bellew made his return to the Louth senior set-up in today's O'Byrne Cup clash with Meath in P&aacute;irc Tailteann, Navan. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">O'Byrne Cup
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/500204/new-look-louth-open-o-byrne-cup-campaign-with-win-over-meath.html">New-look Louth open O'Byrne Cup campaign with win over Meath</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_ae135031-66c9-4c78-b7b1-caf7482349c4"  articleid="500260"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/500260/how-louth-s-newcomers-fared-alongside-durnin-and-co-in-o-byrne-cup-opener.html"><img class="lazy" alt="How Louth's newcomers fared alongside Durnin and co in O'Byrne Cup opener" title="How Louth's newcomers fared alongside Durnin and co in O'Byrne Cup opener" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575839362819_1575839379.jpg--.jpg?1575839381000"  width="81" height="57"></a>
			
			<p class="didascalia">It will come as little surprise that those who spearheaded this triumph were regulars, Tommy Durnin delivering a commanding midfield performance. (Pics: John Quirke)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">O'Byrne Cup
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/500260/how-louth-s-newcomers-fared-alongside-durnin-and-co-in-o-byrne-cup-opener.html">How Louth's newcomers fared alongside Durnin and co in O'Byrne Cup opener</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_4ebd6810-675e-4d25-a201-65a10e5fc7d7"  articleid="500500"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/500500/mcconville-muirhevna-mor-are-going-to-shake-things-up-again-muirhevna-mor-are-going-to-win-trophies.html"><img class="lazy" alt="McConville: 'Muirhevna Mor are going to shake things up again, Muirhevna Mor are going to win trophies'" title="McConville: 'Muirhevna Mor are going to shake things up again, Muirhevna Mor are going to win trophies'" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575921675964_1575921756.jpg--.jpg?1575921788000"  width="81" height="57"></a>
			
			<p class="didascalia">Jason McConville watches on as Bellurgan United and Muirhevna Mor play at Flynn Park earlier in the year. (Pic: Aidan Dullaghan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEFL Premier Division
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/500500/mcconville-muirhevna-mor-are-going-to-shake-things-up-again-muirhevna-mor-are-going-to-win-trophies.html">McConville: 'Muirhevna Mor are going to shake things up again, Muirhevna Mor are going to win trophies'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_6524619a-28db-484f-92ea-5a238a65d484"  articleid="500178"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html"><img class="lazy" alt="Warning of wind damage as Storm Atiyah approaches Louth" title="Warning of wind damage as Storm Atiyah approaches Louth" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575652945143.jpg--.jpg?1575652945000"  width="81" height="57"></a>
			
			<p class="didascalia">Warning of wind damage as Storm Atiyah approaches Louth</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Storm Atiyah
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/500178/warning-of-wind-damage-as-storm-atiyah-approaches-louth.html">Warning of wind damage as Storm Atiyah approaches Louth</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_bf10ea9c-bf72-4482-a5c9-fb75023f2e37"  articleid="500512"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/500512/deaths-in-dundalk-tuesday-december-10-2019.html"><img class="lazy" alt="Deaths in Dundalk - Tuesday December 10 2019" title="Deaths in Dundalk - Tuesday December 10 2019" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1551032317383.jpg--.jpg?1551032317000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Dundalk - Tuesday December 10 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Dearly Departed
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/500512/deaths-in-dundalk-tuesday-december-10-2019.html">Deaths in Dundalk - Tuesday December 10 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_77cca087-1b2c-4dc0-97e8-58394b07ce3d"  articleid="500572"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/500572/dundalk-charity-struggling-to-keep-up-with-demands-for-christmas-food-hampers.html"><img class="lazy" alt="Dundalk charity struggling to keep up with demands for Christmas food hampers" title="Dundalk charity struggling to keep up with demands for Christmas food hampers" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1575975171272.jpg--.jpg?1575975171000"  width="81" height="57"></a>
			
			<p class="didascalia">St Patrick&rsquo;s Soup Kitchen Volunteer Rose Bailey</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">CHRISTMAS APPEAL 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/500572/dundalk-charity-struggling-to-keep-up-with-demands-for-christmas-food-hampers.html">Dundalk charity struggling to keep up with demands for Christmas food hampers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_40f7e28c-0806-4d71-9be3-b342f6ff44b6"  articleid="500245"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/500245/loss-of-key-personnel-not-a-devastating-blow-insists-louth-boss-kierans.html"><img class="lazy" alt="Loss of key personnel 'not a devastating blow' insists Louth boss Kierans" title="Loss of key personnel 'not a devastating blow' insists Louth boss Kierans" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1528570639703_1528570669.jpg--.jpg?1528570671000"  width="81" height="57"></a>
			
			<p class="didascalia">Former Louth captain Andy McDonnell has stepped away from the panel ahead of Wayne Kierans' second season at the helm, the manager has confirmed. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Louth GAA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/500245/loss-of-key-personnel-not-a-devastating-blow-insists-louth-boss-kierans.html">Loss of key personnel 'not a devastating blow' insists Louth boss Kierans</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_45cf8c91-bf4e-42ed-965f-551d447b423c"  articleid="500771"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/500771/trial-of-man-20-accused-of-murdering-japanese-national-in-dundalk-begins.html"><img class="lazy" alt="Trial of man (20) accused of murdering Japanese national in Dundalk begins" title="Trial of man (20) accused of murdering Japanese national in Dundalk begins" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1538751865798.jpg--.jpg?1538751865000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Courts
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/500771/trial-of-man-20-accused-of-murdering-japanese-national-in-dundalk-begins.html">Trial of man (20) accused of murdering Japanese national in Dundalk begins</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_e4838247-45d4-4ab2-99d2-f98983f1e659">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Dundalk Democrat,<br>Unit 16B Williamson's Mall,<br>Dundalk,&nbsp;Co Louth<br>Email: editor@dundalkdemocrat.ie<br>Telephone: 042 9334058</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br>Dundalk Democrat&nbsp;provides news, events and sport features from the Dundalk&nbsp;area. For the best up to date information relating to Dundalk&nbsp;and the surrounding areas visit us at Dundalk Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=500178" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('098c6a10-63d9-483b-8576-990581e24130');
    $('#5b23d26f-14b5-4401-950d-c6d99fb7e30d').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#5b23d26f-14b5-4401-950d-c6d99fb7e30d .label_tab_1').bind('click loadFirst',function(){
        $('#5b23d26f-14b5-4401-950d-c6d99fb7e30d .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.098c6a10-63d9-483b-8576-990581e24130').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#5b23d26f-14b5-4401-950d-c6d99fb7e30d p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>