


<!DOCTYPE html>
<html>
    <head>
        



<title>Four-in-a-row would be Stephen Kenny's finest achievement - Dundalk Democrat</title>
<meta name="description" content="Dundalk open the new campaign against Shamrock Rovers" />
<meta name="Keywords" content="dundalk fc" />
<meta name="news_keywords" content="dundalk fc" />
    


<meta name="sections" content="Sport,Soccer,Home" />



<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.dundalkdemocrat.ie/"  />

<meta property="og:type" content="article">
<meta property="og:title" content="Four-in-a-row would be Stephen Kenny's finest achievement">
<meta property="og:description" content="Dundalk open the new campaign against Shamrock Rovers">
<meta property="og:image" content="http://www.dundalkdemocrat.ie/resizer/600/315/true/1487938711324.jpg--four_in_a_row_would_be_stephen_kenny_s_finest_achievement.jpg?1487938719000">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.dundalkdemocrat.ie/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html">
<meta property="fb:app_id" content="788551177939382">


<meta property="twitter:title" content="Four-in-a-row would be Stephen Kenny's finest achievement">
<meta property="twitter:description" content="Dundalk open the new campaign against Shamrock Rovers">
<meta property="twitter:url" content="http://www.dundalkdemocrat.ie/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html">
<meta property="twitter:image" content="http://www.dundalkdemocrat.ie/resizer/600/315/true/1487938711324.jpg--four_in_a_row_would_be_stephen_kenny_s_finest_achievement.jpg?1487938719000">
<meta property="twitter:image:width" content="600">
<meta property="twitter:image:height" content="315">

<link rel="image_src" href="http://www.dundalkdemocrat.ie/resizer/600/315/true/1487938711324.jpg--four_in_a_row_would_be_stephen_kenny_s_finest_achievement.jpg?1487938719000" />
  
<meta itemprop="url" content="http://www.dundalkdemocrat.ie/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html" />

<link rel="canonical" href="http://www.dundalkdemocrat.ie/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html" />
<meta property="datePublished" content="2017-02-24T12:26:30Z">
    
        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/utils.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>

  <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.dundalkdemocrat.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>    


<link rel="stylesheet" href="http://www.dundalkdemocrat.ie/plugin/font-awesome/css/font-awesome.min.css?v=1439302074000" type="text/css" />

<script type="text/javascript">
    $(document).ready(function(){
        $("img.lazy").show().lazyload({
            failure_limit: 500,
            effect : "fadeIn",
            threshold : 100,
            placeholder : "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAAAAAA6fptVAAAACklEQVQYV2P4DwABAQEAWk1v8QAAAABJRU5ErkJggg=="
        });            
        $(window).trigger("scroll");
        $('img[defer-src]').each(function(){
          $(this).attr('src', $(this).attr('defer-src'));
          $(this).removeAttr('defer-src');
        });
    });    
</script>
<style>
    img.lazy {
        display: none;
    }
</style>
<script type="text/javascript">
function updateSocialCounter(selector){
    if( typeof selector != 'undefined' ){
        $(selector).sharrre({
            share: {    
              facebook: true,
              twitter: true
            },
            buttons: {
              facebook: {},
            },
            showButtons: false,
            enableHover: false,
            facebookAccessToken: '',
            render: function(api, options){            
                if(options.total==0){
                    $(api.element).addClass('zero_share_count');
                }            
            }
        });
    }
}
$(function(){
    updateSocialCounter('.social_counter');
});
</script>



<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
if ($.browser.msie && $.browser.version == 10) {
    var style_ie10 = document.createElement('link');
    style_ie10.rel="stylesheet";
    style_ie10.type="text/css";
    style_ie10.href="css/ie_10.css";
    document.head.appendChild(style_ie10);
}
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';

var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat'; 
virtualcmsPageInfo.sectionId = 112;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Four-in-a-row would be Stephen Kenny\'s finest achievement';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-02-24 13:26';
virtualcmsPageInfo.article.author = 'Gavin McLaughlin';
virtualcmsPageInfo.article.isCommentsDisabled = false;



</script>
<script type="text/javascript">
var $buoop = {vs:{i:8,f:3.6,o:10.6,s:4,n:9}}
$buoop.ol = window.onload;
window.onload=function(){
 try {if ($buoop.ol) $buoop.ol();}catch (e) {}
 var e = document.createElement("script");
 e.setAttribute("type", "text/javascript");
 e.setAttribute("src", "js/update.js");
 document.body.appendChild(e);
}
</script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">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</script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>



<script type="text/javascript">

    function PopupCenter(url, title, w, h) {
      // Fixes dual-screen position                         Most browsers      Firefox
      var dualScreenLeft = window.screenLeft != undefined ? window.screenLeft : screen.left;
      var dualScreenTop = window.screenTop != undefined ? window.screenTop : screen.top;

      var width = window.innerWidth ? window.innerWidth : document.documentElement.clientWidth ? document.documentElement.clientWidth : screen.width;
      var height = window.innerHeight ? window.innerHeight : document.documentElement.clientHeight ? document.documentElement.clientHeight : screen.height;

      var left = ((width / 2) - (w / 2)) + dualScreenLeft;
      var top = ((height / 2) - (h / 2)) + dualScreenTop;
      var newWindow = window.open(url, title, 'scrollbars=yes, width=' + w + ', height=' + h + ', top=' + top + ', left=' + left);

      // Puts focus on the newWindow
      if (window.focus) {
        newWindow.focus();
      }

      return newWindow;
    }

    var vc_adv_array = [];
    function incrementAdvImpression(advId) {
      console.log('incrementing adv ' + advId);
      var filter_adv = jQuery.grep(vc_adv_array, function( n, i ) {
        return n.id == advId;
      });
      var adv;
      if (filter_adv.length == 0) {
        adv = { id: advId, count: 0 };
        vc_adv_array.push(adv);
      } else {
        adv = filter_adv[0];
      }
      adv.count = adv.count +1;
    }

    function storeAdvImpression() {
      if (vc_adv_array.length > 0) {
        $.ajax({
          url: 'webservices/storeAdvImpression.jsp',
          type: 'POST',
          data: { adv: JSON.stringify(vc_adv_array) },
          success: function() {
            vc_adv_array = [];
          }
        })
      }
    }
    
    (function( $ ) {
        $.fn.heightAlign = function( element ) {
            if ($(element)){
                this.each(function() {
                    var $this=$(this);
                    var height=$(element).outerHeight();
                    $this.css({
                        'min-height': height+'px'
                    });
                    $(window).bind('resize', function(){
                        if ( $(window).width() <= 800 ){
                            $this.css({'min-height': ''});                            
                        }else{
                            $this.css({
                                'min-height': height+'px'
                            });                            
                        }
                    });
                });
            }
        };        
    }( jQuery ) );
    
    function openPrivacy(privacy, w, h){
        if(!w){
            w=570
        }
        if(!h){
            h = 330;
        }        
        var l = Math.floor((screen.width-w)/2);
        var t = Math.floor((screen.height-h)/2);

        window.open(privacy,"","width=" + w + ",height=" + h + ",top=" + t + ",left=" + l +',scrollbars=yes');
      }

</script>




<script type="text/javascript">
    
    $(document).ready(function(){
        $('.ghost_container').each(function(){
            if ( $(this).find('.anteprima_articolo').length == 0 ){
                $(this).remove();
            }
        });
    });
</script>



<script type="text/javascript">
jQuery(function($){
        $.datepicker.regional['it'] = {
        closeText: 'Close',
        prevText: 'Prec',
        nextText: 'Next',
        currentText: 'Today',
        monthNames: ['January',
                    'February',
                    'March',
                    'April',
                    'May',
                    'June',
                    'July'
                    ,'August'
                    ,'September'
                    ,'October'
                    ,'November'
                    ,'December'],
        monthNamesShort: ['Jan',
                    'Feb',
                    'Mar',
                    'Apr',
                    'May',
                    'Jun',
                    'Jul'
                    ,'Aug'
                    ,'Sept'
                    ,'Oct'
                    ,'Nov'
                    ,'Dec'],
        dayNames: ['Sunday'
            ,'Monday'
            ,'Tuesday'
            ,'Wednesday'
            ,'Thursday'
            ,'Friday'
            ,'Saturday'],
        dayNamesShort: ['Sun'
            ,'Mon'
            ,'Tue'
            ,'Wed'
            ,'Thu'
            ,'Fri'
            ,'Sat'],
        dayNamesMin: ['Su'
            ,'Mo'
            ,'Tu'
            ,'We'
            ,'Th'
            ,'Fr'
            ,'Sa'],
        weekHeader: 'Sm',
        dateFormat: 'dd/mm/yy',
        firstDay: 1,
        isRTL: false,
        showMonthAfterYear: false,
        yearSuffix: '',
        timeOnlyTitle: 'Choose Time',
        timeText: 'Time',
        hourText: 'Hour',
        minuteText: 'Minute',
        secondText: 'Second',
        millisecText: 'Millisecond',
        timezoneText: 'Time Zone'
     };
        $.datepicker.setDefaults($.datepicker.regional['it']);
});  
</script>

<script type="text/javascript">

/*
 * Translated default messages for the jQuery validation plugin.
 */
jQuery.extend(jQuery.validator.messages, {
       required: "Required field",
       remote: "Check this field.",
       email: "Insert a valid email address.",
       url: "Insert a valid web address",
       date: "Insert a valid date.",
       dateISO: "Insert a valid date (ISO).",
       number: "Insert a valid number.",
       digits: "Insert only numbers.",
       creditcard: "Insert a valid credit card number.",
       equalTo: "Value doesn&apos;t match.",
       accept: "Insert a value with a valid extension.",
       maxlength: jQuery.validator.format("Don&apos;t insert more than {0} characters."),
       minlength: jQuery.validator.format("Insert at least {0} characters."),
       rangelength: jQuery.validator.format("Insert a value between {0} and {1} character."),
       range: jQuery.validator.format("Insert a value between {0} and {1}."),
       max: jQuery.validator.format("Insert a value less or equal than {0}"),
       min: jQuery.validator.format("Insert a value greater or equal than {0}")
});

</script>


<script type="text/javascript">

  function vcUserLogout(){
    $.ajax({
      url : 'webservices/login.jsp',
      type: 'post',
      cache: false,
      data: { logout: true},
      success: function(){
        location.href=location.href;
      }
    });
  }

  function openPopupLogin(){
      $.fancybox({
        href : 'popup_login.jsp',
        type: 'iframe',
        width: '600',
        autoSize: true
      });
  }
  
  $(function(){
      var $vc_image_hover_elements = $('[data-vc-image-hover-src]');
      if ($vc_image_hover_elements.length > 0) {
        $vc_image_hover_elements.each(function(){
          var imageSrc = $(this).data('vc-image-hover-src');
          var imageLink = $(this).data('vc-image-hover-link');
          if (!imageLink) imageLink = 'javascript: void(0)';
          $(this).uitooltip({
            content: function() {
              return '<a href="' + imageLink + '"><img src="' + imageSrc + '" /></a>';
            },
            show: null,
            close: function (event, ui) {
              ui.tooltip.hover(
                  function () {
                    $(this).stop(true).fadeTo(400, 1);
                  },
                  function () {
                    $(this).fadeOut("400", function () {
                      $(this).remove();
                    })
                  });
            }
          });
        });
      }
      $("[data-vctoggle]").each(function(){
        /* parameters */
        var type=$(this).data('vctoggle');
        var cookie=$(this).data('vctoggle-cookie');
        var triggerElement=$(this).data('vctoggle-trigger-element');
        var position=$(this).data('vctoggle-position') || 'bottom';
        if(type=='fixed'){
            var el=$(this);
            function getBoxPosition(){
             var boxPos;
             var cssPositionProperties = ['left','right','top','bottom'];

             cssPositionProperties.forEach(function(prop){
                 if ( parseInt(el.css(prop)) === 0 ){
                     boxPos=prop;
                     return;
                 }
             });
             return boxPos;
         }
         
                    el.css('position', 'fixed');
                    el.css(position, '0px');
                    el.hide();

                    
                    function showBox(){
                        var boxPos=getBoxPosition();
                        if( boxPos == 'left' || boxPos=='right'){
                            el.animate({width: 'show'}, "slow");
                        }else{
                            el.animate({height: 'show'}, "slow");
                        }
                    }
                    function hideBox(){
                        var boxPos=getBoxPosition();
                        if( boxPos == 'left' || boxPos=='right'){
                            el.animate({width: 'hide'}, "slow");
                        }else{
                            el.animate({height: 'hide'}, "slow");
                        }
                    }

                    
                    var closed=false;
                    el.find('.closeBox').click(function(){
                        hideBox();
                        closed=true;
                    });

                    
                    var show=true;
                    if(cookie){
                        show=!$.cookie(cookie);
                    }
                    if(show) {
                        $(window).scroll(function(){
                           if(closed) return;
                           var st = $(this).scrollTop();
                           var $title=$(triggerElement);
                           if (st >= $title.offset().top){
                               showBox();
                           } else {
                               hideBox();
                           }
                        });
                    }
        }
    })
  })
</script>




<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  var fb_appId = '788551177939382';
  var fb_SOCIAL_CONTEXT = '';
  var fb_SOCIAL_URL = 'http://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=237003';  
  
    function fb_render() {
        FB.login(function(response) {
          if (response.status === 'connected') {
            connected();
          }
        },{scope: 'public_profile,email'});
    }
    
    function connected() {
        FB.getLoginStatus(function(response) {
          if (response.status === 'connected') {
            statusChangeCallback(response);
          }
        });
    }
    
    function statusChangeCallback(response) {
        if (response.status === 'connected') {
            fb_saveUser(response.authResponse.accessToken)
        }
    }
    
    function fb_saveUser(access_token) {
        handleUser(access_token, 'facebook')
    }

    window.fbAsyncInit = function() {
        FB.init({
          appId      : fb_appId,
          cookie     : true,  // enable cookies to allow the server to access 
                              // the session
          xfbml      : true,  // parse social plugins on this page
          version    : 'v2.0' // use version 2.0
        });
    };


</script>

    
<meta name="google-signin-clientid" content="972835458609-dp9lc5l57fn6pur7ugph5eert75rsrtj.apps.googleusercontent.com" />
<meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
<meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
<meta name="google-signin-cookiepolicy" content="single_host_origin" />
<script type="text/javascript">
  var gplus_SOCIAL_CONTEXT = '';
  var gplus_SOCIAL_URL = 'http://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=237003';  
  (function() {
    var po = document.createElement('script');
    po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/client:plusone.js?onload=render';    
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(po, s);
  })();
  var clicked_trigger = false;

  function gplus_render(clicked, noPopup) {
    if (clicked==true) {
        clicked_trigger=true;
        var additionalParams = {
          'callback': signinCallback
        };
        gapi.auth.signIn(additionalParams);
    }
  }

  function signinCallback(authResult) {
      if (typeof authResult['status'] != 'undefined' && authResult['status']['signed_in']) {
        gplus_saveUser(authResult['access_token'])
      }
  }

  function gplus_saveUser(access_token) {
    if (clicked_trigger) {
      handleUser(access_token, 'google')
    }
  }

</script>
<script type="text/javascript">
if(hasAcceptedCookie('google-plus')){  
  (function() {
   var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
   po.src = 'https://apis.google.com/js/client:plusone.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
}
</script>

    
<script type="text/javascript">
  var linkedin_redirect_uri = 'http://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
  var linkedinPopup;

  function linkedin_render() {
    linkedinPopup = PopupCenter("https://www.linkedin.com/oauth/v2/authorization?response_type=code&client_id=&redirect_uri="+linkedin_redirect_uri+"&state=&scope=r_basicprofile%20r_emailaddress", '', 505, 510);
  }

  function linkedin_callback_authorization_code(code) {
    linkedinPopup.close();
    if (code.length > 0) {
      $.ajax({
        url: 'webservices/social/linkedin/getAccessToken.jsp',
        dataType: 'json',
        type: 'post',
        data: {
          authorization_code: code,
          redirect_uri: linkedin_redirect_uri,
          channel_id: 7,
          domain_id: 2
        },
        success: function(data) {
          if (data.accessToken) {
            handleUser(data.accessToken, 'linkedin');
          }
        }
      });
    }
  }
</script>

    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';


      function socialLogin(social, registrationUrl){
          socialSelected=social;
          if(typeof registrationUrl != 'undefined'){
              socialRegistrationUrl=registrationUrl;
          }
          if(isInApp){
            location.href = "app://login?social=" + social + "&callback=handleUser"
          }else{
            if(social=='facebook'){
                if(hasAcceptedCookie('facebook')){
                  fb_render();
                }
            }else if(social=='google'){
              if(hasAcceptedCookie('google-plus')){
                gplus_render(true);
              }
            }else if(social=='linkedin'){
              linkedin_render();
            }
          }
      }
      function handleUser(access_token, social) {

        $.ajax({
          url: social_CONTEXTPATH + "/webservices/socialResponse.jsp",
          type: "POST",
          dataType: "json",
          async: false,
          data: {social: socialSelected, accessToken: access_token},
          success: function(data) {
            var urlToRedirect;
            if(!data.newUser){
                if(data.url_redirect){
                    urlToRedirect=data.url_redirect;
                }else{
                    if(parent!=null){
                      urlToRedirect=parent.location.href;
                    }else{
                      urlToRedirect=location.href;
                    }                    
                }
            }else{
                urlToRedirect=(typeof socialRegistrationUrl != 'undefined'?socialRegistrationUrl:data.registrationURL);
            }
            if(parent!=null){
              parent.location.href=urlToRedirect;
            }else{
              location.href=urlToRedirect;
            }
            $.fancybox.close()
          }
        })
      }

    </script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191799.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(867);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.dundalkdemocrat.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.dundalkdemocrat.ie/css/style_site_7.css?v=1487330974000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_sport ">
    
<link rel="stylesheet" type="text/css" href="css/dud_head_css.jsp" />
        
        "<div id=5913969></div>
<script>ADTECH.enqueueAd(5913969);</script>
<script type="text/javascript">incrementAdvImpression(847);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=5913964></div>
<script>ADTECH.enqueueAd(5913964);</script>
<script type="text/javascript">incrementAdvImpression(846);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5913970></div>
<script>ADTECH.enqueueAd(5913970);</script>
<script type="text/javascript">incrementAdvImpression(848);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                
<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank"><img src="upload/1452794767265.png" alt="" title=""></a>
        </div>

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div>
            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">24/02/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="42382c09-8502-48eb-9741-71ccdc7ff12a"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"237003","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=7',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#42382c09-8502-48eb-9741-71ccdc7ff12a').html(data);
                $('#42382c09-8502-48eb-9741-71ccdc7ff12a > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercac164e1fa-90f7-4b39-b68e-72f731c5be37" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac164e1fa-90f7-4b39-b68e-72f731c5be37 input[name="q"]').example('|');
      
      $('#cercac164e1fa-90f7-4b39-b68e-72f731c5be37 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac164e1fa-90f7-4b39-b68e-72f731c5be37 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1446635370000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_3edf532a-895b-4de2-a064-7d1120b56870">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="http://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_112 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motors sezione_581 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/581/motors"  ><span>Motors</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913905></div>
<script>ADTECH.enqueueAd(5913905);</script><script type="text/javascript">incrementAdvImpression(1186);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_112 sport">
                                <a href="http://www.dundalkdemocrat.ie/section/112/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">FOOTBALL</p><h1 itemprop="headline name" class="titolo_articolo titolo">Four-in-a-row would be Stephen Kenny's finest achievement</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Dundalk open the new campaign against Shamrock Rovers</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Gavin McLaughlin" src="resizer/45/45/true/1487938729307.jpg--.jpg?1487938731000" alt="Gavin McLaughlin" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Gavin McLaughlin</p></div><p itemprop="datePublished" class="data_articolo data">24 Feb 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">gavin@dundalkdemocrat.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 19723aa4-9f9d-466e-ba3f-4349646258db">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.dundalkdemocrat.ie/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html" data-text="Four-in-a-row would be Stephen Kenny's finest achievement" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_6c518ec7-7481-43a2-9b07-4f0354299d4c">                
            <meta itemprop="thumbnailUrl" content="http://www.dundalkdemocrat.ie/resizer/750/563/true/1487938711324.jpg--four_in_a_row_would_be_stephen_kenny_s_finest_achievement.jpg?1487938719000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Four-in-a-row would be Stephen Kenny's finest achievement" src="resizer/750/563/true/1487938711324.jpg--four_in_a_row_would_be_stephen_kenny_s_finest_achievement.jpg?1487938719000" alt="Four-in-a-row would be Stephen Kenny's finest achievement" height="563" width="750" />
                        <p class="didascalia">THE DEPARTED: Daryl Horgan and Ronan Finn. Picture: Ciaran Culligan</p>
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e1c62a276e4ee22"></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 237003 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>New season, new faces and, thankfully, even a new pitch at Dundalk but it&rsquo;s the return of an old boy that has added even more spice to tonight&rsquo;s SSE Airtricity League opener against Shamrock Rovers at Oriel Park.</p>
<p>When Dundalk emerged from the tunnel at the Netanya Municipal Stadium in Israel on December 8, the vast majority of Lilywhites supporters knew that it was the final time they would see Andy Boyle and Daryl Horgan wearing three birds on their chest. Very few, however, knew it was also Ronan Finn&rsquo;s farewell.</p>
<p>The 29-year-old&rsquo;s decision to move back to Rovers caught everybody on the hop - Stephen Kenny included. The Dundalk manager was actually speaking to yours truly on the morning of December 19 when he interrupted the interview to say he had to take an &lsquo;important call&rsquo;. Finn, it transpired, was on the other end of the line, ready to produce a bolt from the blue.</p>
<p>Kenny said he would ring me back later that afternoon but the call never came, the Dundalk boss left reeling by the news that another of the jewels in his crown had opted to head for pastures new.</p>
<p>The Lilywhites boss flew to the USA two days later, using the Christmas and New Year period to reflect on 2016 and ask himself if the hunger was there for another tilt at what would be a record-equalling fourth title on the spin.</p>
<p>He was left with a dilemma - as he admitted in an interview with Eamon Dunphy on his podcast series, The Stand. Can Dundalk repeat the heroics of last year? And can they do it without three of their established stars, Boyle the commander, Finn the engine and Horgan the magician?</p>
<p>Under Kenny, Dundalk have been able to cope with stars leaving in the past but 2017 represents something of a rebuild.</p>
<p>Darren Meenan and Michael O&rsquo;Connor have taken the same route as Finn while Georgie Poynton and Ciaran O&rsquo;Connor have been allowed to go on loan until July. Dean Shiels and Alan Keane, brought in to supplement a squad chasing on three fronts towards the end of last year, have also moved on, meaning that 10 players now ply their trade elsewhere.</p>
<p>Replacing Boyle and Horgan, in particular, is something of an impossible task but Dundalk have modified their system in recent seasons to cope with the loss of Patrick Hoban and Richie Towell.</p>
<p>Kenny has stated his intention to build his revamped side around the mercurial talent of Patrick McEleney while he has armed himself with plenty of wide men, including the exciting Michael Duffy, to try and provide pace and penetration.</p>
<p>Robbie Benson and Conor Clifford have all the attributes to assume Finn&rsquo;s mantle while Chris Shields - entering his sixth season at the club - matured and grew in stature last year, especially in European competition. Stephen O&rsquo;Donnell&rsquo;s presence alone is also worth its weight in gold.</p>
<p>If question marks remain, they are very much at opposite ends of the pitch.</p>
<p>Gary Rogers&rsquo; calf injury has thrust Gabriel Sava back into the limelight and the Italian&rsquo;s performances in pre-season against St Patrick&rsquo;s CY and Cork City have done little to reassure supporters or the back four in front of him.</p>
<p>The composition of that back four has yet to be finalised. From the summer of 2013 on, the names of Gannon, Gartland, Boyle and Massey were intertwined with Dundalk&rsquo;s success. One of the Fab Four has already left the band and it remains to be seen if Paddy Barrett, Niclas Vemmelund or Sean Hoare can slot in beside Brian Gartland and provide the stability that existed for the past three and a half years.</p>
<p>The solid foundation at the back was supplemented by Dundalk&rsquo;s potency in attack. Since winning the title in 2014, Kenny&rsquo;s side have outscored the opposition considerably each season.</p>
<p>However, David McMillan&rsquo;s knee injury, which has blighted his pre-season, coupled with Ciaran Kilduff&rsquo;s inconsistency, remains a concern. Both players did hit 23 league goals between them last season. McMillan ended with 16 of those but six of them came in a two-game period last summer when he bagged successive hat-tricks.</p>
<p>Thomas Stewart, a league winner with Shamrock Rovers in 2011, has arrived from Ottawa Fury but Dundalk just don&rsquo;t possess a Christy Fagan or Sean Maguire type striker who can punish teams with a half chance. Kenny, though, has frequently stressed that it&rsquo;s all about the collective and there is certainly enough quality and experience within the ranks to make four-in-a-row a reality.</p>
<p>It will be a big ask. Cork City have been snapping at Dundalk&rsquo;s heels over the past three years and Rovers&rsquo; outlay on Finn shows just how much importance they place on stopping Dundalk from equalling their hallowed record from the 1980s.</p>
<p>If Kenny and Dundalk can do it, after the turmoil - and player turnover - during the offseason, it will surely rank as the best of the lot.</p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=dundalk fc">dundalk fc</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="237003" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.dundalkdemocrat.ie/news/sport/237003/four-in-a-row-would-be-stephen-kenny-s-finest-achievement.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_aa4d51a4-7c36-4888-9fda-1a7f9fc6c4f6\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/news/soccer/236245/kenny-wants-oriel-park-to-be-electric-for-rovers-opener.html\"><img alt=\"Kenny wants Oriel Park to be electric for Rovers opener\" title=\"Kenny wants Oriel Park to be electric for Rovers opener\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1487613169029.jpg--.jpg?1487613173000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Soccer<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/news/soccer/236245/kenny-wants-oriel-park-to-be-electric-for-rovers-opener.html\">Kenny wants Oriel Park to be electric for Rovers opener<\/a><\/h2><\/div><\/article><\/div><div class=\"box  video pos2\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/video/sport/236196/video-conor-clifford-interview.html\"><img alt=\"VIDEO: Conor Clifford Interview\" title=\"VIDEO: Conor Clifford Interview\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/17008613-16604304_1650006851967374_1843021121557889024_nmp4.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/video/sport/236196/video-conor-clifford-interview.html\">VIDEO: Conor Clifford Interview<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/news/sport/236075/dundalk-fc-manager-stephen-kenny-heaps-praise-on-unique-patrick-mceleney.html\"><img alt=\"Dundalk FC manager Stephen Kenny heaps praise on 'unique' Patrick McEleney\" title=\"Dundalk FC manager Stephen Kenny heaps praise on 'unique' Patrick McEleney\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1487521848550.jpg--.jpg?1487521851000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/news/sport/236075/dundalk-fc-manager-stephen-kenny-heaps-praise-on-unique-patrick-mceleney.html\">Dundalk FC manager Stephen Kenny heaps praise on 'unique' Patrick McEleney<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/news/dundalkdemocrat/235871/miserable-night-on-leeside-as-cork-city-beat-dundalk-fc.html\"><img alt=\"Miserable night on Leeside as Cork City beat Dundalk FC\" title=\"Miserable night on Leeside as Cork City beat Dundalk FC\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1487368084405.jpg--.jpg?1487368085000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/news/dundalkdemocrat/235871/miserable-night-on-leeside-as-cork-city-beat-dundalk-fc.html\">Miserable night on Leeside as Cork City beat Dundalk FC<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_aa4d51a4-7c36-4888-9fda-1a7f9fc6c4f6').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=5913932></div>
<script>ADTECH.enqueueAd(5913932);</script>
<script type="text/javascript">incrementAdvImpression(849);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.dundalkdemocrat.ie/iconic/books/dundalkdemocrat/2017/20170221dundalkdemocrat/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.dundalkdemocrat.ie/iconic/fpext.jsp?h=360&e=20170221dundalkdemocrat" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.dundalkdemocrat.ie/iconic/shop/?testata=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.dundalkdemocrat.ie/iconic/index.jsp?group=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="b97bd4ce-4c9f-45e6-ba50-b1440c6ac571"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Dundalkdemocrat home articolo cms_article " id="box_67ffb175-f9f3-4119-968d-698d6b480bd4"  articleid="236709"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236709/storm-doris-damages-iconic-dundalk-town-centre-building.html"><img class="lazy" alt="Storm Doris damages iconic Dundalk town centre building" title="Storm Doris damages iconic Dundalk town centre building" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487842985749.JPG--.JPG?1487842987000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236709/storm-doris-damages-iconic-dundalk-town-centre-building.html">Storm Doris damages iconic Dundalk town centre building</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Dundalkdemocrat home articolo cms_article " id="box_c4ffc7e3-41aa-4200-9b0f-91c183a03a63"  articleid="236810"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236810/picture-tree-falls-on-dundalk-primary-school-following-storm-doris.html"><img class="lazy" alt="PICTURE: Tree falls on Dundalk primary school following Storm Doris" title="PICTURE: Tree falls on Dundalk primary school following Storm Doris" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487854268017_1487854304.jpg--.jpg?1487854305000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236810/picture-tree-falls-on-dundalk-primary-school-following-storm-doris.html">PICTURE: Tree falls on Dundalk primary school following Storm Doris</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Dundalkdemocrat news articolo cms_article " id="box_2b7e73a3-c184-4e6d-9956-ca88b4a9b76b"  articleid="236704"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/news/236704/dundalk-man-with-200-convictions-jailed-for-assaulting-female-taxi-driver.html"><img class="lazy" alt="Dundalk man with 200 convictions jailed for assaulting female taxi driver" title="Dundalk man with 200 convictions jailed for assaulting female taxi driver" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487839851840.jpg--.jpg?1487839853000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/news/236704/dundalk-man-with-200-convictions-jailed-for-assaulting-female-taxi-driver.html">Dundalk man with 200 convictions jailed for assaulting female taxi driver</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Dundalkdemocrat home articolo cms_article " id="box_95b86a42-bea0-408a-9e92-e243652c1c9b"  articleid="236624"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236624/video-ghost-story-set-in-19th-century-dundalk-workhouse-will-leave-you-rattled.html"><img class="lazy" alt="VIDEO: Ghost story set in 19th century Dundalk Workhouse will leave you rattled" title="VIDEO: Ghost story set in 19th century Dundalk Workhouse will leave you rattled" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487776337618.jpg--.jpg?1487776338000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236624/video-ghost-story-set-in-19th-century-dundalk-workhouse-will-leave-you-rattled.html">VIDEO: Ghost story set in 19th century Dundalk Workhouse will leave you rattled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Dundalkdemocrat home articolo cms_article " id="box_090035d7-2de1-4eb2-b7e2-4d1da6655496"  articleid="236695"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236695/warning-storm-doris-lashes-dundalk.html"><img class="lazy" alt="WARNING: Storm Doris lashes Dundalk" title="WARNING: Storm Doris lashes Dundalk" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487837138205.jpg--.jpg?1487837139000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236695/warning-storm-doris-lashes-dundalk.html">WARNING: Storm Doris lashes Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Dundalkdemocrat home articolo cms_article " id="box_21da3137-6409-418c-b422-5c1dfb52f09d"  articleid="236545"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236545/warning-met-eireann-issue-weather-warning-and-it-could-effect-dundalk.html"><img class="lazy" alt="WARNING: Met Eireann issue weather warning and it could effect Dundalk" title="WARNING: Met Eireann issue weather warning and it could effect Dundalk" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487762530328.jpg--.jpg?1487762531000"  width="81" height="57"></a>
			
			<p class="didascalia">Dundalk could be hit by severe gusts. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236545/warning-met-eireann-issue-weather-warning-and-it-could-effect-dundalk.html">WARNING: Met Eireann issue weather warning and it could effect Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Dundalkdemocrat home articolo cms_article " id="box_b40ee0b5-7f70-4216-bc58-bd0d6520cea9"  articleid="236823"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236823/dundalk-tech-company-merger-to-create-jobs.html"><img class="lazy" alt="Dundalk tech company merger to create jobs" title="Dundalk tech company merger to create jobs" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487857685429.jpg--.jpg?1487857691000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236823/dundalk-tech-company-merger-to-create-jobs.html">Dundalk tech company merger to create jobs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Dundalkdemocrat recentdeaths articolo cms_article " id="box_8785c46a-a4d2-45a6-a7c3-dbac6eee57bc"  articleid="236703"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/recent-deaths/236703/deaths-in-dundalk-thursday-february-23rd-2017.html"><img class="lazy" alt="Deaths in Dundalk, Thursday February 23rd, 2017" title="Deaths in Dundalk, Thursday February 23rd, 2017" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487839575308.jpg--.jpg?1487839576000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/recent-deaths/236703/deaths-in-dundalk-thursday-february-23rd-2017.html">Deaths in Dundalk, Thursday February 23rd, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Dundalkdemocrat home articolo cms_article " id="box_9d651edb-1503-4a76-9142-424e2503ae27"  articleid="236872"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236872/that-heap-of-rubbish-left-at-the-china-bridge-it-s-been-set-on-fire.html"><img class="lazy" alt="That heap of rubbish left at the China Bridge? It's been set on fire" title="That heap of rubbish left at the China Bridge? It's been set on fire" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487865880688_1487865912.jpg--.jpg?1487865913000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236872/that-heap-of-rubbish-left-at-the-china-bridge-it-s-been-set-on-fire.html">That heap of rubbish left at the China Bridge? It's been set on fire</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Dundalkdemocrat home articolo cms_article " id="box_f360d78e-77a7-4303-86e3-9ebdbac2372e"  articleid="236565"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/236565/revealed-the-latest-area-to-be-hit-by-dundalk-s-fly-tipping-epidemic.html"><img class="lazy" alt="DUMPING: The latest area to be hit by Dundalk's fly-tipping epidemic" title="DUMPING: The latest area to be hit by Dundalk's fly-tipping epidemic" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487764434520_1487764618.jpg--.jpg?1487764618000"  width="81" height="57"></a>
			
			<p class="didascalia">The pile of rubbish that has been left for all to see. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/236565/revealed-the-latest-area-to-be-hit-by-dundalk-s-fly-tipping-epidemic.html">DUMPING: The latest area to be hit by Dundalk's fly-tipping epidemic</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Dundalkdemocrat home articolo cms_article " id="box_c936eadb-fd05-4f5b-98f8-08887e955bef"  articleid="237011"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/237011/the-council-are-offering-a-great-deal-for-anyone-who-owns-a-vacant-home-in-dundalk.html"><img class="lazy" alt="The council are offering a great deal for anyone who owns a vacant home in Dundalk" title="The council are offering a great deal for anyone who owns a vacant home in Dundalk" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487940235060.jpg--.jpg?1487940236000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/237011/the-council-are-offering-a-great-deal-for-anyone-who-owns-a-vacant-home-in-dundalk.html">The council are offering a great deal for anyone who owns a vacant home in Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Dundalkdemocrat recentdeaths articolo cms_article " id="box_efa17fbd-0ccb-4cc3-9ff0-b0958e9e704a"  articleid="236931"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/recent-deaths/236931/deaths-in-dundalk-friday-february-24th-2017.html"><img class="lazy" alt="Deaths in Dundalk, Friday February 24th, 2017" title="Deaths in Dundalk, Friday February 24th, 2017" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1487925829842.jpg--.jpg?1487925831000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/recent-deaths/236931/deaths-in-dundalk-friday-february-24th-2017.html">Deaths in Dundalk, Friday February 24th, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=5913890></div>
<script>ADTECH.enqueueAd(5913890);</script>
<script type="text/javascript">incrementAdvImpression(850);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=5913946></div>
<script>ADTECH.enqueueAd(5913946);</script>
<script type="text/javascript">incrementAdvImpression(851);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=5913893></div>
<script>ADTECH.enqueueAd(5913893);</script>
<script type="text/javascript">incrementAdvImpression(852);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="css/dud_footer_css.jsp" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1446635370000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                



            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
    
    
        
                    <div class="menu vc_menu_footer null" id="box_67f348e5-7611-4348-b438-9036f7c327a8">
                    <ul class="menu_1">
<li class="home sezione_90 index">
<a  href="http://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_112 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motors sezione_581 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/581/motors"  ><span>Motors</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Dundalk Democrat,<br>7 Crowe Street,<br>Dundalk,&nbsp;Co Louth<br>Email: editor@dundalkdemocrat.ie<br>Telephone: 042 9334058</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br>Dundalk Democrat&nbsp;provides news, events and sport features from the Dundalk&nbsp;area. For the best up to date information relating to Dundalk&nbsp;and the surrounding areas visit us at Dundalk Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=237003" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('6ad3beaf-4fb2-4f91-b2ed-143624fbc1b7');
    $('#b97bd4ce-4c9f-45e6-ba50-b1440c6ac571').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#b97bd4ce-4c9f-45e6-ba50-b1440c6ac571 .label_tab_1').bind('click loadFirst',function(){
        $('#b97bd4ce-4c9f-45e6-ba50-b1440c6ac571 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.6ad3beaf-4fb2-4f91-b2ed-143624fbc1b7').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#b97bd4ce-4c9f-45e6-ba50-b1440c6ac571 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(866);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>