

<!DOCTYPE html>
<html>
    <head>
        <title>Louth shop issued with temporary closure order by Food Safety Authority  - Dundalk Democrat</title>
<meta name="description" content="A Louth shop received a closure order last month after &quot;evidence of rodent activity&quot; was found in an external building on the premises by the&nbsp;Foo..." />
<meta name="Keywords" content="Dundalk" />
<meta name="news_keywords" content="Dundalk" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_7.ico?v=1518188320000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_7.ico?v=1518188320000" type="image/x-icon" />

<base href="https://www.dundalkdemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Louth shop issued with temporary closure order by Food Safety Authority "      >
<meta property="og:description" content="A Louth shop received a closure order last month after &quot;evidence of rodent activity&quot; was found in an external building on the premises by the&nbsp;Food Safety Authority of Ireland.&nbsp; The cold room, walk-in freezer, and three storage areas in an external building at the Londis shop at t...">
<meta property="og:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1581431343190.jpg--louth_shop_issued_with_temporary_closure_order_by_food_safety_authority.jpg?1581431343000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html">
<meta property="fb:app_id" content="788551177939382">
<meta property="twitter:title" content="Louth shop issued with temporary closure order by Food Safety Authority ">
<meta property="twitter:description" content="A Louth shop received a closure order last month after &quot;evidence of rodent activity&quot; was found in an external building on the premises by the&nbsp;Food Safety Authority of Ireland.&nbsp; The...">
<meta property="twitter:url" content="https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html">
<meta property="twitter:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1581431343190.jpg--louth_shop_issued_with_temporary_closure_order_by_food_safety_authority.jpg?1581431343000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.dundalkdemocrat.ie/resizer/600/315/true/1581431343190.jpg--louth_shop_issued_with_temporary_closure_order_by_food_safety_authority.jpg?1581431343000" />
<meta itemprop="url" content="https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html" />
<link rel="canonical" href="https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html" /><meta property="articleID" content="516679">
    <meta property="datePublished" content="2020-02-11T14:36:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html","mainEntityOfPage":"https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html","headline":"Louth shop issued with temporary closure order by Food Safety Authority ","text":"A Louth shop received a closure order last month after \"evidence of rodent activity\" was found in an external building on the premises by the Food Safety Authority of Ireland.  The cold room, walk-in freezer, and three storage areas in an external building at the Londis shop at the Bellurgan Service Station at New Road Bellurgan were closed by the FSAI temporarily.  The report stated: \"Closed area: external building consisting of a walk-in cold room, walk-in freezer and 3 storage areas), New Road, Bellurgan, Dundalk, Co Louth\"  A copy of the closure order can be viewed here","keywords":"Dundalk","articleSection":"Home","publisher":{"@type":"Organization","name":"Dundalk Democrat","logo":{"@type":"ImageObject","url":"https://www.dundalkdemocrat.ie/images/logos/7/logo_colored.jpg"}},"image":{"contentUrl":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1581431343190.jpg--.jpg?1581431343000","url":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1581431343190.jpg--.jpg?1581431343000","@type":"ImageObject"},"author":{"@type":"Person","name":"Dundalk Democrat Reporter "},"dateCreated":"2020-02-11T14:36:12Z","dateModified":"2020-02-11T14:38:11Z","datePublished":"2020-02-11T14:36:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.domainId = 2;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionId = 90;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Louth shop issued with temporary closure order by Food Safety Authority ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-02-11 15:36';
virtualcmsPageInfo.article.author = 'Dundalk Democrat Reporter ';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html';

</script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="972835458609-dp9lc5l57fn6pur7ugph5eert75rsrtj.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=516679&amp=false';
      var fb_appId = '788551177939382';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=516679&amp=false';
    </script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191799.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(867);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.dundalkdemocrat.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.dundalkdemocrat.ie/css/style_site_7.css?v=1543325242000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank">
              <img src="upload/1452794767265.png" alt="1452794767265" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">11/02/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="f3536c0c-2986-4499-9d4e-0a7688970936"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":7,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"516679","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#f3536c0c-2986-4499-9d4e-0a7688970936').html(data);
            $('#f3536c0c-2986-4499-9d4e-0a7688970936 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercabe8e8f2c-bd2e-4558-8cd4-5534fc5914c5" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercabe8e8f2c-bd2e-4558-8cd4-5534fc5914c5 input[name="q"]').example('|');
      
      $('#cercabe8e8f2c-bd2e-4558-8cd4-5534fc5914c5 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercabe8e8f2c-bd2e-4558-8cd4-5534fc5914c5 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--
        <div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div>--><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_cdc60f49-29c7-4334-83d0-4c9207e7881a">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="election-2020 sezione_1093 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/1093/election-2020"  ><span>Election 2020</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_815 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/815/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_863 sezione">
<a rel="nofollow" href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="archive sezione_1075 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/1075/archive"  ><span>Archive</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/dundalk_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1673);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_90 home">
                                <a href="https://www.dundalkdemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">FOOD SAFETY </p><h1 itemprop="headline name" class="titolo_articolo titolo">Louth shop issued with temporary closure order by Food Safety Authority </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Dundalk Democrat Reporter " src="images/foto_user.png" alt="Dundalk Democrat Reporter " height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Dundalk Democrat Reporter </p></div><p itemprop="datePublished" class="data_articolo data">11 Feb 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@dundalkdemocrat.ie </p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c9f240a3-fa48-4678-904d-d49dd83640a2">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.dundalkdemocrat.ie/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html" data-text="Louth shop issued with temporary closure order by Food Safety Authority " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f0cc6244-b7a6-4b99-b510-d2b57fa2159c">                
            <meta itemprop="thumbnailUrl" content="https://www.dundalkdemocrat.ie/resizer/750/563/true/1581431343190.jpg--louth_shop_issued_with_temporary_closure_order_by_food_safety_authority_.jpg?1581431343000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Louth shop issued with temporary closure order by Food Safety Authority " src="resizer/750/563/true/1581431343190.jpg--louth_shop_issued_with_temporary_closure_order_by_food_safety_authority_.jpg?1581431343000" alt="Louth shop issued with temporary closure order by Food Safety Authority " height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 516679 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A Louth shop received a closure order last month after &quot;evidence of rodent activity&quot; was found in an external building on the premises by the&nbsp;Food Safety Authority of Ireland.&nbsp;</p> 
<p>The cold room, walk-in freezer, and three storage areas in an external building at the Londis shop at the Bellurgan Service Station at New Road Bellurgan were closed by the FSAI temporarily.&nbsp;</p> 
<p>The report stated: &quot;Closed area: external building consisting of a walk-in cold room, walk-in freezer and 3 storage areas), New Road, Bellurgan, Dundalk, Co Louth&quot;&nbsp;</p> 
<p>A copy of the closure order can be viewed <a href="https://www.fsai.ie//uploadedFiles/Enforcement_and_Audit/Orders/CO-004-01-2020_R.pdf">here</a></p> 
<p></p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Dundalk">Dundalk</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/516679/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="516679" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.dundalkdemocrat.ie\/news\/home\/516679\/louth-shop-issued-with-temporary-closure-order-by-food-safety-authority.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_89c4273a-7f3d-454d-a60d-77c791fb2f2e\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/516346/team-mates-georgie-kelly-spills-the-beans-on-his-dundalk-fc-colleagues.html\"><img alt=\"TEAM-MATES | Georgie Kelly spills the beans on his Dundalk FC colleagues\" title=\"TEAM-MATES | Georgie Kelly spills the beans on his Dundalk FC colleagues\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1581349998028.jpg--.jpg?1581350002000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/516346/team-mates-georgie-kelly-spills-the-beans-on-his-dundalk-fc-colleagues.html\">TEAM-MATES | Georgie Kelly spills the beans on his Dundalk FC colleagues<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/soccer/516366/perth-driven-by-fear-as-dundalk-fc-go-after-the-league-once-again.html\"><img alt=\"Perth 'driven by fear' as Dundalk FC 'go after the league' once again\" title=\"Perth 'driven by fear' as Dundalk FC 'go after the league' once again\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1581351688401.jpg--.jpg?1581351691000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Soccer<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/soccer/516366/perth-driven-by-fear-as-dundalk-fc-go-after-the-league-once-again.html\">Perth 'driven by fear' as Dundalk FC 'go after the league' once again<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/inside-track-with-joe-carroll/516369/inside-track-fai-s-niall-quinn-up-front-as-dundalk-fc-bid-for-another-league-title.html\"><img alt=\"INSIDE TRACK | FAI's Niall Quinn up front as Dundalk FC bid for another league title\" title=\"INSIDE TRACK | FAI's Niall Quinn up front as Dundalk FC bid for another league title\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1581351920638.jpg--.jpg?1581351922000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Inside track with joe carroll<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/inside-track-with-joe-carroll/516369/inside-track-fai-s-niall-quinn-up-front-as-dundalk-fc-bid-for-another-league-title.html\">INSIDE TRACK | FAI's Niall Quinn up front as Dundalk FC bid for another league title<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/516695/dundalk-film-director-aislinn-clarke-attends-the-oscars.html\"><img alt=\"Dundalk film director Aislinn Clarke attends The Oscars\" title=\"Dundalk film director Aislinn Clarke attends The Oscars\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1581433064004_1581434354.jpg--.jpg?1581434354000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/516695/dundalk-film-director-aislinn-clarke-attends-the-oscars.html\">Dundalk-born director Aislinn Clarke attends The Oscars<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_89c4273a-7f3d-454d-a60d-77c791fb2f2e').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.dundalkdemocrat.ie/iconic/pageflip/swipe/dundalkdemocrat/20200211dundalkdemocrat" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.dundalkdemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.dundalkdemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200211dundalkdemocrat" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.dundalkdemocrat.ie/iconic/shop/?testata=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="9197b4d6-771d-435a-846b-a165b2933304"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Dundalkdemocrat vc_section_election-2020 vc_macro_section_dundalkdemocrat election2020 articolo cms_article "
           id="box_6a9a4bde-4810-4a22-bf25-c4c722254010"  articleid="514354"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/election-2020/514354/live-louth-general-election-as-it-happens-ge2020.html"><img class="lazy" alt="LIVE: Louth - general election&nbsp;2020 - as it happens #GE2020" title="LIVE: Louth - general election&nbsp;2020 - as it happens #GE2020" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581249699179.jpg--.jpg?1581249699000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">#GE2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/election-2020/514354/live-louth-general-election-as-it-happens-ge2020.html">LIVE: Louth - general election&nbsp;2020 - as it happens #GE2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_90973f3d-1300-4549-8c27-74a10f71c487"  articleid="516673"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516673/escaped-after-climbing-out-dundalk-garda-station-window.html"><img class="lazy" alt="Escaped after climbing out Dundalk Garda Station window" title="Escaped after climbing out Dundalk Garda Station window" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581430621636.jpg--.jpg?1581430621000"  width="81" height="57"></a>
			
			<p class="didascalia">Dundalk courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Dundalk District Court
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516673/escaped-after-climbing-out-dundalk-garda-station-window.html">Escaped after climbing out Dundalk Garda Station window</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
           id="box_ca9edbf9-d850-45dd-b021-5579f77cd639"  articleid="515995"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/515995/video-gerry-adams-on-sinn-fein-taking-two-seats-in-louth-after-first-count.html"><img class="lazy" alt="VIDEO: Gerry Adams on Sinn F&eacute;in taking two seats in Louth after first count " title="VIDEO: Gerry Adams on Sinn F&eacute;in taking two seats in Louth after first count " data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/47587230-GerryAdamsmp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">General Election 2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/515995/video-gerry-adams-on-sinn-fein-taking-two-seats-in-louth-after-first-count.html">VIDEO: Gerry Adams on Sinn F&eacute;in taking two seats in Louth after first count</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_36f0431f-eae5-4d99-9f7a-d8930d589bdb"  articleid="516080"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516080/louth-candidate-fitzpatrick-i-think-i-have-a-50-50-chance-of-getting-my-seat-back.html"><img class="lazy" alt="Louth candidate Fitzpatrick: &quot;I think I have a 50/50 chance of getting my seat back.&quot;" title="Louth candidate Fitzpatrick: &quot;I think I have a 50/50 chance of getting my seat back.&quot;" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581287367928.jpg--.jpg?1581287368000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GE2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516080/louth-candidate-fitzpatrick-i-think-i-have-a-50-50-chance-of-getting-my-seat-back.html">Louth candidate Fitzpatrick: &quot;I think I have a 50/50 chance of getting my seat back.&quot;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_5db1f141-5f83-4d29-9fc5-e2005ae0ef74"  articleid="516091"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516091/louth-labour-party-candidate-ged-nash-feeling-confident-as-count-continues.html"><img class="lazy" alt="Louth Labour party candidate Ged Nash feeling confident as count continues" title="Louth Labour party candidate Ged Nash feeling confident as count continues" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581289401118.jpg--.jpg?1581289402000"  width="81" height="57"></a>
			
			<p class="didascalia">Louth Labour party candidate Ged Nash feeling confident as count continues</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">#ge2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516091/louth-labour-party-candidate-ged-nash-feeling-confident-as-count-continues.html">Louth Labour party candidate Ged Nash feeling confident as count continues</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_d6a95aa7-eae2-4a48-af87-4606adfdfbf7"  articleid="515930"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/515930/ge2020-louth-s-mcgahon-you-have-to-lose-a-final-to-win-a-final.html"><img class="lazy" alt="GE2020: Louth's McGahon - 'You have to lose a final to win a final'" title="GE2020: Louth's McGahon - 'You have to lose a final to win a final'" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581268471946.jpg--.jpg?1581268473000"  width="81" height="57"></a>
			
			<p class="didascalia">GE2020: Louth's McGahon - 'You have to lose a final to win a final'</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">General Election 2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/515930/ge2020-louth-s-mcgahon-you-have-to-lose-a-final-to-win-a-final.html">GE2020: Louth's McGahon - 'You have to lose a final to win a final'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_ff2dd1c8-7912-4d23-899c-f74dac60e18c"  articleid="515883"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/515883/i-think-the-county-has-let-this-u20-team-down-louth-player-controversy-rumbles.html"><img class="lazy" alt="'I think the county has let this U20 team down' - Louth player controversy rumbles" title="'I think the county has let this U20 team down' - Louth player controversy rumbles" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581262640943.jpg--.jpg?1581262664000"  width="81" height="57"></a>
			
			<p class="didascalia">Louth's D&aacute;ire Nally carries forward during Saturday's Leinster U20 Championship defeat by Offaly in Dunleer. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Leinster U20 Football Championship
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/515883/i-think-the-county-has-let-this-u20-team-down-louth-player-controversy-rumbles.html">'I think the county has let this U20 team down' - Louth player controversy rumbles</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_957eb70a-137c-4449-8a06-ab31a7d874c8"  articleid="516538"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516538/funeral-arrangements-for-tragic-louth-teen-keane-mulready-woods-released.html"><img class="lazy" alt="Funeral arrangements for tragic Louth teen Keane Mulready-Woods released" title="Funeral arrangements for tragic Louth teen Keane Mulready-Woods released" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581413599068_1581413641.jpg--.jpg?1581413641000"  width="81" height="57"></a>
			
			<p class="didascalia">Funeral arrangements for tragic Louth teen Keane Mulready-Woods released</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Rest in Peace
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516538/funeral-arrangements-for-tragic-louth-teen-keane-mulready-woods-released.html">Funeral arrangements for tragic Louth teen Keane Mulready-Woods released</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_4de8af73-3061-4b43-a9b6-4494a06d8dfd"  articleid="516257"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516257/excluded-louth-candidate-audrey-fergus-i-m-absolutely-ecstatic-we-did-great.html"><img class="lazy" alt="Excluded Louth candidate Audrey Fergus: &quot;I'm absolutely ecstatic. We did great.&quot;" title="Excluded Louth candidate Audrey Fergus: &quot;I'm absolutely ecstatic. We did great.&quot;" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581336547229.JPG--.JPG?1581336548000"  width="81" height="57"></a>
			
			<p class="didascalia">Audrey Fergus pictured at the count centre today </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GE2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516257/excluded-louth-candidate-audrey-fergus-i-m-absolutely-ecstatic-we-did-great.html">Eliminated Louth candidate Audrey Fergus: &quot;I'm absolutely ecstatic. We did great.&quot;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_59a0ac2c-ff94-418a-8baa-d8602d425cbe"  articleid="516534"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516534/fitzer-describes-election-result-as-happiest-day-of-life-while-nash-praises-breathnach.html"><img class="lazy" alt="Fitzer describes election result as 'happiest day of life' while Nash praises Breathnach" title="Fitzer describes election result as 'happiest day of life' while Nash praises Breathnach" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581411679202.jpg--.jpg?1581411679000"  width="81" height="57"></a>
			
			<p class="didascalia">Fitzer describes election result as 'happiest day of life' while Nash praises Breathnach</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">#GE2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516534/fitzer-describes-election-result-as-happiest-day-of-life-while-nash-praises-breathnach.html">Fitzer describes election result as 'happiest day of life' while Nash praises Breathnach</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_0e07e483-5ef4-4282-b557-11b32df8c50d"  articleid="516340"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/516340/perth-addresses-dundalk-fc-treble-travesty-squad-size-academy-and-american-josh-gatt.html"><img class="lazy" alt="Perth addresses Dundalk FC treble travesty, squad size, academy and American Josh Gatt" title="Perth addresses Dundalk FC treble travesty, squad size, academy and American Josh Gatt" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581349170326.jpg--.jpg?1581349174000"  width="81" height="57"></a>
			
			<p class="didascalia">Dundalk FC manager Vinny Perth has said he&rsquo;s not driven by the prospect of winning the treble, insisting that he is prioritising the SSE Airtricity League and European football. (Pic: Sportsfile)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">SSE Airtricity League Premier Division
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/516340/perth-addresses-dundalk-fc-treble-travesty-squad-size-academy-and-american-josh-gatt.html">Perth addresses Dundalk FC treble travesty, squad size, academy and American Josh Gatt</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_43fff428-baab-4582-a8c5-1de2c84508b4"  articleid="516355"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/516355/eliminated-louth-candidate-dearey-climate-emergency-must-become-part-of-the-national-political-debate.html"><img class="lazy" alt="Eliminated Louth candidate Dearey: &quot;Climate emergency must become part of the national political debate&quot;" title="Eliminated Louth candidate Dearey: &quot;Climate emergency must become part of the national political debate&quot;" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1581350775449.jpg--.jpg?1581350775000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GE2020
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/516355/eliminated-louth-candidate-dearey-climate-emergency-must-become-part-of-the-national-political-debate.html">Eliminated Louth candidate Dearey: &quot;Climate emergency must become part of the national political debate&quot;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_297e8b34-61bb-4978-a5f6-e33449e16f3d">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Dundalk Democrat,<br>Unit 16B Williamson's Mall,<br>Dundalk,&nbsp;Co Louth<br>Email: editor@dundalkdemocrat.ie<br>Telephone: 042 9334058</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br>Dundalk Democrat&nbsp;provides news, events and sport features from the Dundalk&nbsp;area. For the best up to date information relating to Dundalk&nbsp;and the surrounding areas visit us at Dundalk Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=516679" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('8bea2e74-eb2f-4cea-acf5-e2c1e9e5e604');
    $('#9197b4d6-771d-435a-846b-a165b2933304').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#9197b4d6-771d-435a-846b-a165b2933304 .label_tab_1').bind('click loadFirst',function(){
        $('#9197b4d6-771d-435a-846b-a165b2933304 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.8bea2e74-eb2f-4cea-acf5-e2c1e9e5e604').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#9197b4d6-771d-435a-846b-a165b2933304 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>