

<!DOCTYPE html>
<html>
    <head>
        <title>&euro;1.35m allocated to Louth for Social Inclusion and Community Activation  - Dundalk Democrat</title>
<meta name="description" content="Announcement made today" />
<meta name="Keywords" content="Louth,SICAP,Fergus O'Dowd TD" />
<meta name="news_keywords" content="Louth,SICAP,Fergus O'Dowd TD" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_7.ico?v=1518188320000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_7.ico?v=1518188320000" type="image/x-icon" />

<base href="https://www.dundalkdemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="&euro;1.35m allocated to Louth for Social Inclusion and Community Activation "      >
<meta property="og:description" content="Announcement made today">
<meta property="og:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1511885776624.jpg--_1_35m_allocated_to_louth_for_social_inclusion_and_community_activation.jpg?1511885776000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html">
<meta property="fb:app_id" content="788551177939382">
<meta property="twitter:title" content="&euro;1.35m allocated to Louth for Social Inclusion and Community Activation ">
<meta property="twitter:description" content="Announcement made today">
<meta property="twitter:url" content="https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html">
<meta property="twitter:image" content="https://www.dundalkdemocrat.ie/resizer/600/315/true/1511885776624.jpg--_1_35m_allocated_to_louth_for_social_inclusion_and_community_activation.jpg?1511885776000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.dundalkdemocrat.ie/resizer/600/315/true/1511885776624.jpg--_1_35m_allocated_to_louth_for_social_inclusion_and_community_activation.jpg?1511885776000" />
<meta itemprop="url" content="https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html" />
<link rel="canonical" href="https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html" /><meta property="articleID" content="496968">
    <meta property="datePublished" content="2019-11-26T14:28:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html","mainEntityOfPage":"https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html","headline":"€1.35m allocated to Louth for Social Inclusion and Community Activation ","text":"€1,353,007 in funding has been allocated to Louth for the Social Inclusion and Community Activation Programme (SICAP) for 2020, the Government’s primary social inclusion intervention.  Making the announcement this afternoon, Fergus O'Dowd TD said that “this significant announcement shows the Government's commitment in dealing with societal issues that we are facing in County Louth.\" According to Deputy O'Dowd, nationally €39.2m will be awarded which is a 3% increase from 2019. The increase in Louth's allocation reflects the national 3% increase, with the allocation increasing from €1,313,599 in 2019 to €1,353,007 for 2020. “SICAP, which is co-funded by the European Social Fund,\" explained the Fine Gael TD, \"supports unemployed people, people living in deprived areas, people with disabilities, single parent families, and people on low income, members of the Traveller and Roma community and other disadvantaged groups.” SICAP assists both individuals and groups through a two-pronged approach; supporting communities and supporting individuals and is implemented by groups across the country that were selected through a public procurement process undertaken by Local Community Development Committees (LCDCs).  LCDCs are responsible for the management and oversight of the contract with the Local Development Companies responsible for the delivery of SICAP at local level. SICAP target groups include; children and families living in disadvantaged areas, lone parents, new communities (including refugees/asylum seekers), people living in disadvantaged communities, people with disabilities, Roma, the unemployed (including those not on the Live Register), travellers, and  young unemployed people living in disadvantaged areas.","keywords":"Louth,SICAP,Fergus O'Dowd TD","articleSection":"Home","publisher":{"@type":"Organization","name":"Dundalk Democrat","logo":{"@type":"ImageObject","url":"https://www.dundalkdemocrat.ie/images/logos/7/logo_colored.jpg"}},"image":{"contentUrl":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1511885776624.jpg--.jpg?1511885776000","url":"https://www.dundalkdemocrat.ie/resizer/-1/-1/true/1511885776624.jpg--.jpg?1511885776000","@type":"ImageObject"},"author":{"@type":"Person","name":"Donard McCabe"},"dateCreated":"2019-11-26T14:28:2Z","dateModified":"2019-11-26T14:34:6Z","datePublished":"2019-11-26T14:28:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.domainId = 2;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionId = 90;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\u20AC1.35m allocated to Louth for Social Inclusion and Community Activation ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-11-26 15:28';
virtualcmsPageInfo.article.author = 'Donard McCabe';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html';

</script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/dundalkdemocrat', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="972835458609-dp9lc5l57fn6pur7ugph5eert75rsrtj.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=496968&amp=false';
      var fb_appId = '788551177939382';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=496968&amp=false';
    </script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191799.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(867);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.dundalkdemocrat.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.dundalkdemocrat.ie/css/style_site_7.css?v=1543325242000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank">
              <img src="upload/1452794767265.png" alt="1452794767265" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">27/11/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="f7f47a50-0be2-4276-b7f9-b78f65ee04b0"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":7,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"496968","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#f7f47a50-0be2-4276-b7f9-b78f65ee04b0').html(data);
            $('#f7f47a50-0be2-4276-b7f9-b78f65ee04b0 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaab88f795-c533-4f6b-a19d-fd428f42821b" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaab88f795-c533-4f6b-a19d-fd428f42821b input[name="q"]').example('|');
      
      $('#cercaab88f795-c533-4f6b-a19d-fd428f42821b form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaab88f795-c533-4f6b-a19d-fd428f42821b input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <!--
        <div class="row">
            <div class="col-md-12">
                
                
            </div>
        </div>--><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_763240e6-ba20-4367-a777-89379a371b35">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_815 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/815/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_863 sezione">
<a rel="nofollow" href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/dundalk_democrat.js"></script><script type="text/javascript">incrementAdvImpression(1673);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_90 home">
                                <a href="https://www.dundalkdemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">Social Inclusion and Community Activation Programme</p><h1 itemprop="headline name" class="titolo_articolo titolo">&euro;1.35m allocated to Louth for Social Inclusion and Community Activation </h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Announcement made today</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Donard McCabe" src="resizer/45/45/true/1574778202992.jpg--.jpg?1574778203000" alt="Donard McCabe" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Donard McCabe</p></div><p itemprop="datePublished" class="data_articolo data">26 Nov 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw acb0e4e1-ac37-4473-98e3-08e284319b2d">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.dundalkdemocrat.ie/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html" data-text="&euro;1.35m allocated to Louth for Social Inclusion and Community Activation " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_57d40363-48d3-43fc-8c4a-43734904ca6d">                
            <meta itemprop="thumbnailUrl" content="https://www.dundalkdemocrat.ie/resizer/750/563/true/1511885776624.jpg--_1_35m_allocated_to_louth_for_social_inclusion_and_community_activation_.jpg?1511885776000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="&euro;1.35m allocated to Louth for Social Inclusion and Community Activation " src="resizer/750/563/true/1511885776624.jpg--_1_35m_allocated_to_louth_for_social_inclusion_and_community_activation_.jpg?1511885776000" alt="&euro;1.35m allocated to Louth for Social Inclusion and Community Activation " height="563" width="750" />
                        <p class="didascalia">&euro;1.35m allocated to Louth for Social Inclusion and Community Activation </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 496968 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>€1,353,007 in&nbsp;funding has been allocated&nbsp;to Louth&nbsp;for the&nbsp;Social Inclusion and Community Activation Programme (SICAP) for 2020,&nbsp;the Government’s primary social inclusion intervention.&nbsp;</p> 
<p>Making the announcement this afternoon, Fergus O'Dowd TD said that&nbsp;“this&nbsp;significant announcement shows the Government's commitment in dealing with societal issues that we are facing&nbsp;in County Louth.&quot;</p> 
<p>According to Deputy O'Dowd, nationally €39.2m will be awarded which is a 3% increase from 2019.</p> 
<p>The increase in Louth's allocation reflects the national 3% increase, with the allocation increasing from €1,313,599 in 2019 to €1,353,007 for 2020.</p> 
<p>“SICAP, which is co-funded by the European Social Fund,&quot; explained the Fine Gael TD, &quot;supports unemployed people, people living in deprived areas, people with disabilities, single parent families, and people on low income, members of the Traveller and Roma community and other disadvantaged groups.”</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>SICAP assists both individuals and groups through a two-pronged approach; supporting communities and supporting individuals and is implemented by groups across the country that were selected through a public procurement process undertaken by Local Community Development Committees (LCDCs).&nbsp;</p> 
<p>LCDCs are responsible for the management and oversight of the contract with the Local Development Companies responsible for the delivery of SICAP at local level.</p> 
<p>SICAP target groups include; children and families living in disadvantaged areas, lone parents, new communities (including refugees/asylum seekers), people living in disadvantaged communities, people with disabilities, Roma, the unemployed (including those not on the Live Register), travellers, and&nbsp; young unemployed people living in disadvantaged areas.</p> 
<p></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Louth">Louth</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=SICAP">SICAP</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Fergus O\'Dowd TD">Fergus O\'Dowd TD</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/496968/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="496968" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.dundalkdemocrat.ie\/news\/home\/496968\/1-35m-allocated-to-louth-for-social-inclusion-and-community-activation.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_62f06138-c04a-4c46-bb21-874180b02d68\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/497054/dundalk-priest-begins-louth-gaa-refereeing-career.html\"><img alt=\"Dundalk priest begins Louth GAA refereeing career\" title=\"Dundalk priest begins Louth GAA refereeing career\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1574790799091_1574790818.jpg--.jpg?1574790846000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/sport/497054/dundalk-priest-begins-louth-gaa-refereeing-career.html\">Dundalk priest begins Louth GAA refereeing career<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/496899/breathnach-says-ambulance-turnover-times-in-louth-are-shocking.html\"><img alt=\"Breathnach says ambulance turnover times in Louth are shocking\" title=\"Breathnach says ambulance turnover times in Louth are shocking\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1488384707361.jpg--.jpg?1488384708000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/496899/breathnach-says-ambulance-turnover-times-in-louth-are-shocking.html\">Breathnach says ambulance turnover times in Louth are shocking<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/496843/louth-td-says-underspend-in-louth-traveller-accommodation-unacceptable.html\"><img alt=\"Louth TD says underspend in Louth Traveller Accommodation unacceptable\" title=\"Louth TD says underspend in Louth Traveller Accommodation unacceptable\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/GN4_DAT_8908795.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/496843/louth-td-says-underspend-in-louth-traveller-accommodation-unacceptable.html\">Louth TD says underspend in Louth Traveller Accommodation unacceptable<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.dundalkdemocrat.ie/news/home/496818/louth-councillors-voice-frustration-at-failure-of-bridge-street-funding-appeal.html\"><img alt=\"Louth councillors voice frustration at failure of Bridge Street funding appeal\" title=\"Louth councillors voice frustration at failure of Bridge Street funding appeal\" src=\"https://www.dundalkdemocrat.ie/resizer/340/191/true/1557825626956.jpg--.jpg?1557825628000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.dundalkdemocrat.ie/news/home/496818/louth-councillors-voice-frustration-at-failure-of-bridge-street-funding-appeal.html\">Louth councillors voice frustration at failure of Bridge Street funding appeal<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_62f06138-c04a-4c46-bb21-874180b02d68').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.dundalkdemocrat.ie/iconic/pageflip/swipe/dundalkdemocrat/20191126dundalkdemocrat" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.dundalkdemocrat.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.dundalkdemocrat.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191126dundalkdemocrat" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.dundalkdemocrat.ie/iconic/shop/?testata=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.dundalkdemocrat.ie/iconic/newsstand/title/dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="a519e1d7-c2e2-41bd-8a49-27f88e7b172a"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_f1bae3c8-d01a-4043-9db5-d13ce3ccdf06"  articleid="496948"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496948/man-who-stabbed-dundalk-taxi-driver-and-callously-left-him-to-die-alone-has-unduly-lenient-sentence-increased.html"><img class="lazy" alt="Man who stabbed Dundalk taxi driver and callously left him to die alone has &ldquo;unduly lenient&rdquo; sentence increased" title="Man who stabbed Dundalk taxi driver and callously left him to die alone has &ldquo;unduly lenient&rdquo; sentence increased" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574773456194.jpg--.jpg?1574773456000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Court of Appeal 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496948/man-who-stabbed-dundalk-taxi-driver-and-callously-left-him-to-die-alone-has-unduly-lenient-sentence-increased.html">Man who stabbed Dundalk taxi driver and callously left him to die alone has “unduly lenient” sentence increased</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home video cms_article "
           id="box_558df2a9-ce33-4f7a-b86a-701b6a457bb6"  articleid="496893"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/video/home/496893/watch-dundalk-road-flooded-as-high-tides-lash-area.html"><img class="lazy" alt="WATCH: Dundalk road flooded as high tides lash area" title="WATCH: Dundalk road flooded as high tides lash area" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/4670550-VID-20191126-WA0000mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Flooding
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/video/home/496893/watch-dundalk-road-flooded-as-high-tides-lash-area.html">WATCH: Dundalk road flooded as high tides lash area</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_31f20e2b-92aa-4b6e-8fda-761865645da0"  articleid="496746"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496746/report-dundalk-gardai-arrest-man-who-threatened-to-burn-local-supermarket-down.html"><img class="lazy" alt="REPORT: Dundalk Garda&iacute; arrest man who threatened to burn local supermarket down" title="REPORT: Dundalk Garda&iacute; arrest man who threatened to burn local supermarket down" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574702438449.png--.png?1574702438000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">CRIME 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496746/report-dundalk-gardai-arrest-man-who-threatened-to-burn-local-supermarket-down.html">REPORT: Dundalk Garda&iacute; arrest man who threatened to burn local supermarket down</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_75551c68-3e76-4891-9be6-5ae2b6bcc4f5"  articleid="496515"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496515/major-improvement-works-announced-for-five-schools-in-louth-next-summer.html"><img class="lazy" alt="Major improvement works announced for five schools in Louth next Summer" title="Major improvement works announced for five schools in Louth next Summer" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574673892092.jpg--.jpg?1574673892000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr John McGahon alongside Minister for Education Joe McHugh</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Schools
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496515/major-improvement-works-announced-for-five-schools-in-louth-next-summer.html">Major improvement works announced for five schools in Louth next Summer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_3a2f20cc-9f07-4c26-b8a0-7e284a29d924"  articleid="496914"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496914/dundalk-fc-reveal-new-2020-home-jersey.html"><img class="lazy" alt="Dundalk FC reveal new 2020 home jersey" title="Dundalk FC reveal new 2020 home jersey" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574769537877.jpg--.jpg?1574769539000"  width="81" height="57"></a>
			
			<p class="didascalia">Dundalk FC reveal new 2020 home jersey (PIC: dundalkfc.com)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Dundalk FC
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496914/dundalk-fc-reveal-new-2020-home-jersey.html">Dundalk FC reveal new 2020 home jersey</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_1ee51cd8-a343-4bdd-91c1-c659894f5c4d"  articleid="497054"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/497054/dundalk-priest-begins-louth-gaa-refereeing-career.html"><img class="lazy" alt="Dundalk priest begins Louth GAA refereeing career" title="Dundalk priest begins Louth GAA refereeing career" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574790799091_1574790818.jpg--.jpg?1574790846000"  width="81" height="57"></a>
			
			<p class="didascalia">There seems to be very little Redemptorist priest Fr. Derek Ryan isn&rsquo;t capable of. (Pic: Arthur Kinahan)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Louth GAA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/497054/dundalk-priest-begins-louth-gaa-refereeing-career.html">Dundalk priest begins Louth GAA refereeing career</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_11cf93f1-ed8f-4392-b311-69d0af839c46"  articleid="496809"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496809/call-out-incident-prompts-dundalk-fire-station-staffing-level-fears.html"><img class="lazy" alt="Call-out incident prompts Dundalk fire station staffing level fears" title="Call-out incident prompts Dundalk fire station staffing level fears" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574759520502.jpg--.jpg?1574759520000"  width="81" height="57"></a>
			
			<p class="didascalia">Call-out incident prompts Dundalk fire station staffing level fears</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Fire Service
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496809/call-out-incident-prompts-dundalk-fire-station-staffing-level-fears.html">Call-out incident prompts Dundalk fire station staffing level fears</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_2c9eb685-51e6-4f75-b48f-828ef0cc3509"  articleid="496500"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496500/shock-and-sadness-at-passing-of-brave-dundalk-boy-daragh-mcnally.html"><img class="lazy" alt="Shock and sadness at passing of brave Dundalk boy Daragh McNally" title="Shock and sadness at passing of brave Dundalk boy Daragh McNally" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574671871960_1574671890.jpg--.jpg?1574671890000"  width="81" height="57"></a>
			
			<p class="didascalia">Shock and sadness at passing of brave Dundalk boy Daragh McNally</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Tributes
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496500/shock-and-sadness-at-passing-of-brave-dundalk-boy-daragh-mcnally.html">Shock and sadness at passing of brave Dundalk boy Daragh McNally</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_169dab08-8658-47fb-b3ce-ab23af51904c"  articleid="496794"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496794/deaths-in-dundalk-tuesday-november-26-2019.html"><img class="lazy" alt="Deaths in Dundalk - Tuesday November 26 2019" title="Deaths in Dundalk - Tuesday November 26 2019" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1538171157160.jpg--.jpg?1538171157000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Dundalk - Tuesday November 26 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Dearly Departed
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496794/deaths-in-dundalk-tuesday-november-26-2019.html">Deaths in Dundalk - Tuesday November 26 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home gallery cms_article "
           id="box_ee3e07c8-473e-491b-b22e-a31870db9e72"  articleid="497007"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/gallery/home/497007/photos-big-21st-birthday-bash-for-emily-mulpeter.html"><img class="lazy" alt="PHOTOS: Big 21st birthday bash for Emily Mulpeter" title="PHOTOS: Big 21st birthday bash for Emily Mulpeter" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574784048860.jpg--.jpg?1574784048000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Gallery
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/gallery/home/497007/photos-big-21st-birthday-bash-for-emily-mulpeter.html">PHOTOS: Big 21st birthday bash for Emily Mulpeter</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article "
           id="box_e86c8a85-656e-4bfb-b32a-6818816db9fa"  articleid="496851"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/home/496851/dundalk-teen-highlights-lack-of-services-for-young-people.html"><img class="lazy" alt="Dundalk teen highlights lack of services for young people" title="Dundalk teen highlights lack of services for young people" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1574762759147.jpg--.jpg?1574762759000"  width="81" height="57"></a>
			
			<p class="didascalia">Dundalk teen highlights lack of services for young people</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Community
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/home/496851/dundalk-teen-highlights-lack-of-services-for-young-people.html">Dundalk teen highlights lack of services for young people</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Dundalkdemocrat vc_section_sport vc_macro_section_dundalkdemocrat sport articolo cms_article "
           id="box_46b017c8-87be-4f14-8a09-474475027751"  articleid="496769"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.dundalkdemocrat.ie/news/sport/496769/interview-stephen-mcdonnell-on-warrenpoint-experience-his-departure-and-coaching-future.html"><img class="lazy" alt="INTERVIEW | Stephen McDonnell on Warrenpoint experience, his departure and coaching future" title="INTERVIEW | Stephen McDonnell on Warrenpoint experience, his departure and coaching future" data-original="https://www.dundalkdemocrat.ie/resizer/81/57/true/1524486468018_1524486506.jpg--.jpg?1524486507000"  width="81" height="57"></a>
			
			<p class="didascalia">one could say that Stephen McDonnell had earned a slice of fortune as manager of Warrenpoint Town.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Soccer
        </p>
            <h2 class="titolo vc_title"><a href="https://www.dundalkdemocrat.ie/news/sport/496769/interview-stephen-mcdonnell-on-warrenpoint-experience-his-departure-and-coaching-future.html">INTERVIEW | Stephen McDonnell on Warrenpoint experience, his departure and coaching future</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1545396168000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_0a04aefb-4f55-4227-858a-1977169a1d99">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="https://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/390/whats-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="newsletter-sign-up sezione_891 404">
<a  href="https://www.dundalkdemocrat.ie/news/newsletter-dundalk/338585/the-dundalk-democrat-events-guide.html" onclick="window.open(this.href,'',''); return false" ><span>Newsletter Sign-Up</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="https://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="https://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Dundalk Democrat,<br>Unit 16B Williamson's Mall,<br>Dundalk,&nbsp;Co Louth<br>Email: editor@dundalkdemocrat.ie<br>Telephone: 042 9334058</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br>Dundalk Democrat&nbsp;provides news, events and sport features from the Dundalk&nbsp;area. For the best up to date information relating to Dundalk&nbsp;and the surrounding areas visit us at Dundalk Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=496968" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('50ae5e07-da5a-4d4b-bab6-1d91a0ff28e3');
    $('#a519e1d7-c2e2-41bd-8a49-27f88e7b172a').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#a519e1d7-c2e2-41bd-8a49-27f88e7b172a .label_tab_1').bind('click loadFirst',function(){
        $('#a519e1d7-c2e2-41bd-8a49-27f88e7b172a .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.50ae5e07-da5a-4d4b-bab6-1d91a0ff28e3').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#a519e1d7-c2e2-41bd-8a49-27f88e7b172a p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>