


<!DOCTYPE html>
<html>
    <head>
        <title>Huge numbers set to attend Darkness into Light in Dundalk this Saturday - Dundalk Democrat</title>
<meta name="description" content="Dundalk's first ever Darkness Into Light event looks set to a huge success. Spokesperson Helena Mullins spoke to The Democrat about the massive interest in the ..." />
<meta name="Keywords" content="Darkness into light,Dundalk" />
<meta name="news_keywords" content="Darkness into light,Dundalk" />
<meta name="sections" content="Home,News,What's On" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.dundalkdemocrat.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Huge numbers set to attend Darkness into Light in Dundalk this Saturday"      >
<meta property="og:description" content="Dundalk's first ever Darkness Into Light event looks set to a huge success. Spokesperson Helena Mullins spoke to The Democrat about the massive interest in the event so far. &quot;We've around 1,800 registered in Dundalk and counting. You can enter a team of colleagues, school mates or just round up...">
<meta property="og:image" content="http://www.dundalkdemocrat.ie/resizer/600/315/true/1493730580766.jpg--huge_numbers_set_to_attend_darkness_into_light_in_dundalk_this_saturday.jpg?1493730582000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html">
<meta property="fb:app_id" content="788551177939382">
<meta property="twitter:title" content="Huge numbers set to attend Darkness into Light in Dundalk this Saturday">
<meta property="twitter:description" content="Dundalk's first ever Darkness Into Light event looks set to a huge success. Spokesperson Helena Mullins spoke to The Democrat about the massive interest in the event so far. &quot;We've around 1,800 r...">
<meta property="twitter:url" content="http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html">
<meta property="twitter:image" content="http://www.dundalkdemocrat.ie/resizer/600/315/true/1493730580766.jpg--huge_numbers_set_to_attend_darkness_into_light_in_dundalk_this_saturday.jpg?1493730582000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.dundalkdemocrat.ie/resizer/600/315/true/1493730580766.jpg--huge_numbers_set_to_attend_darkness_into_light_in_dundalk_this_saturday.jpg?1493730582000" />
<meta itemprop="url" content="http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html" />
<link rel="canonical" href="http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html" /><meta property="datePublished" content="2017-05-02T13:10:12Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html","headline":"Huge numbers set to attend Darkness into Light in Dundalk this Saturday","text":"Dundalk's first ever Darkness Into Light event looks set to a huge success. Spokesperson Helena Mullins spoke to The Democrat about the massive interest in the event so far. \"We've around 1,800 registered in Dundalk and counting. You can enter a team of colleagues, school mates or just round up your family. Registrations are open until May 6th between 3am-4am right before the race which starts at the DKIT College. \"If you've no tshirt you can wear what you and something yellow to represent Darkness Into Light on the night. There's still some tshirts available but it's limited sizes and number as it's been so popular this year. \"The event is at 4.15am May 6th (this Saturday morning) it's recommended you be ready and waiting by 4am at DKIT college. We will be showing the route all week on our Facebook page Darkness Into Light Dundalk. \"This is the first year ever Darkness into Light in Dundalk and we want as many people as possible to be part of it.\" Further information about the event: http://dil.pieta.ie/event-information/about","keywords":"Darkness into light,Dundalk","articleSection":"Home","image":{"contentUrl":"http://www.dundalkdemocrat.ie/resizer/-1/-1/true/1493730580766.jpg--.jpg?1493730582000","url":"http://www.dundalkdemocrat.ie/resizer/-1/-1/true/1493730580766.jpg--.jpg?1493730582000","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff Reporter"},"contentLocation":{"address":"County Louth, Dundalk, Dundalk Rd, Dundalk Institute of Technology - Muirhevna Building, Iran"},"dateCreated":"2017-05-02T13:10:0Z","dateModified":"2017-05-02T13:10:0Z","datePublished":"2017-05-02T13:10:12Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.dundalkdemocrat.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.dundalkdemocrat.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 7;
virtualcmsPageInfo.domainId = 2;
virtualcmsPageInfo.channelName = 'Dundalkdemocrat';
virtualcmsPageInfo.sectionId = 90;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.dundalkdemocrat.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Huge numbers set to attend Darkness into Light in Dundalk this Saturday';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-05-02 15:10';
virtualcmsPageInfo.article.author = 'Staff Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52648330-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="972835458609-dp9lc5l57fn6pur7ugph5eert75rsrtj.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.dundalkdemocrat.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=247766';
      var fb_appId = '788551177939382';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.dundalkdemocrat.ie/articolo.jsp?idarticolo=247766';
    </script>
    <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191799.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(867);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.dundalkdemocrat.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.dundalkdemocrat.ie/css/style_site_7.css?v=1490888679000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.dundalkdemocrat.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="dundalkdemocrat macrosection_dundalkdemocrat section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/dud_head_css.jsp?v=1484582239000" />
        
        <div id=5913922></div>
<script>ADTECH.enqueueAd(5913922);</script><script type="text/javascript">incrementAdvImpression(826);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=5913957></div>
<script>ADTECH.enqueueAd(5913957);</script><script type="text/javascript">incrementAdvImpression(825);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=5913899></div>
<script>ADTECH.enqueueAd(5913899);</script><script type="text/javascript">incrementAdvImpression(827);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/dundalkdemocrat"  target="_blank"><img src="upload/1452794767265.png" alt="" title=""></a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/DundalkDemocrat"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">02/05/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="fd1a217a-19ee-40ea-ae0e-9008419d0b71"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"247766","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=7',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#fd1a217a-19ee-40ea-ae0e-9008419d0b71').html(data);
                $('#fd1a217a-19ee-40ea-ae0e-9008419d0b71 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaed9a1425-498e-44ab-b790-1074f07f8b45" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="7" />
            
            <input type="hidden" name="idcanalericerca" value="7" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaed9a1425-498e-44ab-b790-1074f07f8b45 input[name="q"]').example('|');
      
      $('#cercaed9a1425-498e-44ab-b790-1074f07f8b45 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaed9a1425-498e-44ab-b790-1074f07f8b45 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1446635370000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_26f67978-6c5b-4e18-b967-b8959f9bee99">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="http://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913905></div>
<script>ADTECH.enqueueAd(5913905);</script><script type="text/javascript">incrementAdvImpression(1186);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.dundalkdemocrat.ie/section/89/dundalkdemocrat">Dundalkdemocrat</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_90 home">
                                <a href="http://www.dundalkdemocrat.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Huge numbers set to attend Darkness into Light in Dundalk this Saturday</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Staff Reporter" src="images/foto_user.png" alt="Staff Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Staff Reporter</p></div><p itemprop="datePublished" class="data_articolo data">2 May 2017</p>
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 930a5a96-7945-4852-baf5-35fe4004cf25">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html" data-text="Huge numbers set to attend Darkness into Light in Dundalk this Saturday" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_b813009d-fc7a-4410-9eea-0423394a9a78">                
            <meta itemprop="thumbnailUrl" content="http://www.dundalkdemocrat.ie/resizer/750/563/true/1493730580766.jpg--huge_numbers_set_to_attend_darkness_into_light_in_dundalk_this_saturday.jpg?1493730582000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Huge numbers set to attend Darkness into Light in Dundalk this Saturday" src="resizer/750/563/true/1493730580766.jpg--huge_numbers_set_to_attend_darkness_into_light_in_dundalk_this_saturday.jpg?1493730582000" alt="Huge numbers set to attend Darkness into Light in Dundalk this Saturday" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 247766 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Dundalk's first ever Darkness Into Light event looks set to a huge success.</p>
<p>Spokesperson Helena Mullins spoke to The Democrat about the massive interest in the event so far.</p>
<p>"We've around 1,800 registered in Dundalk and counting. You can enter a team of colleagues, school mates or just round up your family. Registrations are open until May 6th between 3am-4am right before the race which starts at the DKIT College. </p>
<p>"If you've no tshirt you can wear what you and something yellow to represent Darkness Into Light on the night. There's still some tshirts available but it's limited sizes and number as it's been so popular this year.</p>
<p>"The event is at 4.15am May 6th (this Saturday morning) it's recommended you be ready and waiting by 4am at DKIT college. We will be showing the route all week on our Facebook page Darkness Into Light Dundalk. </p>
<p>"This is the first year ever Darkness into Light in Dundalk and we want as many people as possible to be part of it."</p>
<p>Further information about the event: <a href="http://dil.pieta.ie/event-information/about">http://dil.pieta.ie/event-information/about</a></p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.98367959999999, -6.393229700000006),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Huge numbers set to attend Darkness into Light in Dundalk this Saturday', 'http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">County Louth, Dundalk, Dundalk Rd, Dundalk Institute of Technology - Muirhevna Building, Iran</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Darkness into light">Darkness into light</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Dundalk">Dundalk</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="247766" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.dundalkdemocrat.ie/news/home/247766/huge-numbers-set-to-attend-darkness-into-light-in-dundalk-this-saturday.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_01380738-bda3-4d12-b342-3ca7a79e1bf1\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/news/home/247763/dundalk-chosen-to-be-part-of-major-new-broadband-hub.html\"><img alt=\"Dundalk chosen to be part of major new broadband hub\" title=\"Dundalk chosen to be part of major new broadband hub\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1493729636518.jpg--.jpg?1493729638000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/news/home/247763/dundalk-chosen-to-be-part-of-major-new-broadband-hub.html\">Dundalk chosen to be part of major new broadband hub<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/news/home/247759/extremely-high-risk-of-wildfires-in-cooley-mountains.html\"><img alt=\"'Extremely high' risk of wildfires in Cooley mountains\" title=\"'Extremely high' risk of wildfires in Cooley mountains\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1493728442781_1493728629.JPG--.JPG?1493728629000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/news/home/247759/extremely-high-risk-of-wildfires-in-cooley-mountains.html\">'Extremely high' risk of wildfires in Cooley mountains<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.leitrimobserver.ie/news/home/247710/darkness-into-light-in-carrick-on-shannon.html\"><img alt=\"Darkness Into Light in Carrick-on-Shannon\" title=\"Darkness Into Light in Carrick-on-Shannon\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1493719497425.jpg--.jpg?1493719498000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leitrimobserver.ie/news/home/247710/darkness-into-light-in-carrick-on-shannon.html\">Darkness Into Light in Carrick-on-Shannon<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.dundalkdemocrat.ie/news/home/247727/events-plenty-on-offer-at-the-spirit-store-in-dundalk-this-week.html\"><img alt=\"EVENTS: Plenty on offer at The Spirit Store in Dundalk this week\" title=\"EVENTS: Plenty on offer at The Spirit Store in Dundalk this week\" src=\"http://www.dundalkdemocrat.ie/resizer/340/191/true/1493722166061.jpg--.jpg?1493722173000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.dundalkdemocrat.ie/news/home/247727/events-plenty-on-offer-at-the-spirit-store-in-dundalk-this-week.html\">EVENTS: Plenty on offer at The Spirit Store in Dundalk this week<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_01380738-bda3-4d12-b342-3ca7a79e1bf1').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=5913984></div>
<script>ADTECH.enqueueAd(5913984);</script>
<script type="text/javascript">incrementAdvImpression(828);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.dundalkdemocrat.ie/iconic/books/dundalkdemocrat/2017/20170502dundalkdemocrat/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.dundalkdemocrat.ie/iconic/fpext.jsp?h=360&e=20170502dundalkdemocrat" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.dundalkdemocrat.ie/iconic/shop/?testata=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.dundalkdemocrat.ie/iconic/index.jsp?group=dundalkdemocrat" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="daaef587-8662-489a-b116-b4252d48710e"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_15f49abb-d348-4196-bb4f-a37e55b4ac4e"  articleid="247606"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247606/17-year-old-girl-assaulted-in-dundalk.html"><img class="lazy" alt="17-year-old girl assaulted in Dundalk" title="17-year-old girl assaulted in Dundalk" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493637900237.jpg--.jpg?1493637901000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247606/17-year-old-girl-assaulted-in-dundalk.html">17-year-old girl assaulted in Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_3b2d462a-2315-48bc-8fc8-8a3bad5f31b9"  articleid="247611"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247611/several-electronic-items-stolen-in-blackrock-robbery.html"><img class="lazy" alt="Several electronic items stolen in Blackrock robbery" title="Several electronic items stolen in Blackrock robbery" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493640872664.jpg--.jpg?1493640874000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247611/several-electronic-items-stolen-in-blackrock-robbery.html">Several electronic items stolen in Blackrock robbery</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Dundalkdemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_dundalkdemocrat recentdeaths articolo cms_article " id="box_6e36311f-ef47-4d55-9cc4-4a598912e841"  articleid="247577"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/recent-deaths/247577/deaths-in-dundalk-monday-may-1st-2017.html"><img class="lazy" alt="Deaths in Dundalk, Monday May 1st, 2017" title="Deaths in Dundalk, Monday May 1st, 2017" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493626181584.jpg--.jpg?1493626183000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/recent-deaths/247577/deaths-in-dundalk-monday-may-1st-2017.html">Deaths in Dundalk, Monday May 1st, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_b670c745-4c53-4617-a374-6de3169a04e3"  articleid="247629"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247629/local-gardai-extremely-disappointed-by-number-of-drink-driving-cases.html"><img class="lazy" alt="Local Gardai 'extremely disappointed' by number of drink driving cases" title="Local Gardai 'extremely disappointed' by number of drink driving cases" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493651963209.jpg--.jpg?1493651965000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247629/local-gardai-extremely-disappointed-by-number-of-drink-driving-cases.html">Local Gardai 'extremely disappointed' by number of drink driving cases</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_301987cc-c621-46fa-a44c-0e075952d1fe"  articleid="247258"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247258/carlingford-named-in-top-ten-most-beautiful-towns-in-ireland.html"><img class="lazy" alt="Carlingford named in top ten most beautiful towns in Ireland" title="Carlingford named in top ten most beautiful towns in Ireland" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493369128127.jpg--.jpg?1493369130000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247258/carlingford-named-in-top-ten-most-beautiful-towns-in-ireland.html">Carlingford named in top ten most beautiful towns in Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Dundalkdemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_dundalkdemocrat recentdeaths articolo cms_article " id="box_8ff009fd-4734-4a96-8dd8-940fef8c89ae"  articleid="247649"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/recent-deaths/247649/deaths-in-dundalk-tuesday-may-2nd-2017.html"><img class="lazy" alt="Deaths in Dundalk, Tuesday May 2nd, 2017" title="Deaths in Dundalk, Tuesday May 2nd, 2017" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493710869492.jpg--.jpg?1493710870000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/recent-deaths/247649/deaths-in-dundalk-tuesday-may-2nd-2017.html">Deaths in Dundalk, Tuesday May 2nd, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Dundalkdemocrat vc_section_obituaries vc_macro_section_deaths vc_macro_section_dundalkdemocrat obituaries articolo cms_article " id="box_b3492b09-b8f7-44d6-b250-f1359a13b41b"  articleid="247361"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/obituaries/247361/obituary-joe-is-best-remembered-for-establishing-ohanlons-take-away-in-dundalk.html"><img class="lazy" alt="OBITUARY: Joe is best remembered for establishing O&rsquo;Hanlon&rsquo;s take-away in Dundalk" title="OBITUARY: Joe is best remembered for establishing O&rsquo;Hanlon&rsquo;s take-away in Dundalk" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493391863054_1493391892.jpg--.jpg?1493391893000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/obituaries/247361/obituary-joe-is-best-remembered-for-establishing-ohanlons-take-away-in-dundalk.html">OBITUARY: Joe is best remembered for establishing O’Hanlon’s take-away in Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_dab0dc27-8c9c-41b6-b2c0-25c8c6297fec"  articleid="247436"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247436/someone-in-the-north-east-has-won-500k-in-euro-millions-plus.html"><img class="lazy" alt="Someone in the north east has won &euro;500k in euro millions plus" title="Someone in the north east has won &euro;500k in euro millions plus" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493462974309.jpg--.jpg?1493462975000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247436/someone-in-the-north-east-has-won-500k-in-euro-millions-plus.html">Someone in the north east has won €500k in euro millions plus</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_d43b5515-7dba-4639-a3f2-70d5b2f65def"  articleid="247715"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247715/louth-weather-dundalk-is-looking-good-for-the-week-ahead.html"><img class="lazy" alt="LOUTH WEATHER: Dundalk is 'looking good' for the week ahead" title="LOUTH WEATHER: Dundalk is 'looking good' for the week ahead" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493720708101.jpg--.jpg?1493720726000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247715/louth-weather-dundalk-is-looking-good-for-the-week-ahead.html">LOUTH WEATHER: Dundalk is 'looking good' for the week ahead</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Dundalkdemocrat vc_section_home vc_macro_section_dundalkdemocrat home articolo cms_article " id="box_c1d9395d-8cd7-4a35-ab58-923ad1e3b3a3"  articleid="247242"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/home/247242/breaking-bad-road-crash-in-dundalk.html"><img class="lazy" alt="BREAKING: Bad road crash in Dundalk" title="BREAKING: Bad road crash in Dundalk" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493363252113.jpg--.jpg?1493363254000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/home/247242/breaking-bad-road-crash-in-dundalk.html">BREAKING: Bad road crash in Dundalk</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Dundalkdemocrat vc_section_obituaries vc_macro_section_deaths vc_macro_section_dundalkdemocrat obituaries articolo  " id="box_a90794d7-6090-4454-8067-933881674587"  articleid="247036" gn4id="4902722"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/obituaries/247036/cooley-s-lord-mayor-passes-away.html"><img class="lazy" alt="Cooley's Lord Mayor Passes Away" title="Cooley's Lord Mayor Passes Away" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/GN4_DAT_8233453.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/obituaries/247036/cooley-s-lord-mayor-passes-away.html">Cooley's Lord Mayor Passes Away</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Dundalkdemocrat vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_dundalkdemocrat recentdeaths articolo cms_article " id="box_b076b5af-4655-4ff6-b7a3-75fc111bb58a"  articleid="247521"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.dundalkdemocrat.ie/news/recent-deaths/247521/deaths-in-dundalk-sunday-april-30th-2017.html"><img class="lazy" alt="Deaths in Dundalk, Sunday April 30th 2017" title="Deaths in Dundalk, Sunday April 30th 2017" data-original="http://www.dundalkdemocrat.ie/resizer/81/57/true/1493550071815.jpg--.jpg?1493550073000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.dundalkdemocrat.ie/news/recent-deaths/247521/deaths-in-dundalk-sunday-april-30th-2017.html">Deaths in Dundalk, Sunday April 30th 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=5913907></div>
<script>ADTECH.enqueueAd(5913907);</script>
<script type="text/javascript">incrementAdvImpression(829);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/DundalkDemocrat" data-widget-id="687590310973685760">Tweets by @DundalkDemocrat</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(868);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_2  vc_mb_25" format="rectangle_300x100_2" ><div id=5913977></div>
<script>ADTECH.enqueueAd(5913977);</script><script type="text/javascript">incrementAdvImpression(843);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=5913978></div>
<script>ADTECH.enqueueAd(5913978);</script>
<script type="text/javascript">incrementAdvImpression(830);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=5913952></div>
<script>ADTECH.enqueueAd(5913952);</script>
<script type="text/javascript">incrementAdvImpression(831);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_2  null" format="rectangle_300x100_2" ><div id=5913977></div>
<script>ADTECH.enqueueAd(5913977);</script><script type="text/javascript">incrementAdvImpression(843);</script>
</div>
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.dundalkdemocrat.ie/css/dud_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logos/7/logo_white.jpg?v=1446635370000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_bb8a9253-3dc8-4452-9bbb-d28c9b014ecb">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_90 index">
<a  href="http://www.dundalkdemocrat.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_113 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/113/news"  ><span>News</span></a>
</li>
<li class="sport sezione_112 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/112/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_390 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/390/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_522 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/522/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_581 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/581/motoring"  ><span>Motoring</span></a>
</li>
<li class="contact-us sezione_446 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/446/contact-us"  ><span>Contact us</span></a>
</li>
<li class="about-us sezione_413 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/413/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_478 sezione">
<a  href="http://www.dundalkdemocrat.ie/section/478/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_424 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/424/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_435 pagina-bianca">
<a  href="http://www.dundalkdemocrat.ie/section/435/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Dundalk Democrat,<br>7 Crowe Street,<br>Dundalk,&nbsp;Co Louth<br>Email: editor@dundalkdemocrat.ie<br>Telephone: 042 9334058</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.dundalkdemocrat.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br>Dundalk Democrat&nbsp;provides news, events and sport features from the Dundalk&nbsp;area. For the best up to date information relating to Dundalk&nbsp;and the surrounding areas visit us at Dundalk Democrat regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.dundalkdemocrat.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.dundalkdemocrat.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.dundalkdemocrat.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=247766" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('0d782cd7-eefe-4c0f-abd2-6b2b175099a4');
    $('#daaef587-8662-489a-b116-b4252d48710e').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#daaef587-8662-489a-b116-b4252d48710e .label_tab_1').bind('click loadFirst',function(){
        $('#daaef587-8662-489a-b116-b4252d48710e .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.0d782cd7-eefe-4c0f-abd2-6b2b175099a4').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#daaef587-8662-489a-b116-b4252d48710e p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(866);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>